Post Reply 
0.00 AHI but graphs look weird
Author Message
jolycu Offline

Preferred Members

Posts: 21
Joined: Oct 2015

Machine: RemStar Auto with A-Flex (560P)
Mask Type: Nasal mask
Mask Make & Model: SleepWeaver Elan
Humidifier: Respironics
CPAP Pressure: 5-20
CPAP Software: SleepyHead

Other Comments: Helping my husband with CPAP

Sex: Undisclosed
Location: SW Missouri

Post: #1
0.00 AHI but graphs look weird
This is my husband's data from last night with a 0.00 AHI :grin: but the graphs look weird, especially the ones in the second picture. Tell me what you think.
[Image: 11-28-15%20top.jpg]
[Image: 11-28-15%20bottom.jpg]
11-29-2015 10:16 AM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
AlanE Online

Advisory Members

Posts: 1,498
Joined: Mar 2015

Machine: ResMed AirSense 10 Autoset
Mask Type: Nasal pillows
Mask Make & Model: P10 & Mirage Liberty backup
Humidifier: Built-in
CPAP Pressure: 10-14
CPAP Software: ResScan SleepyHead

Other Comments: ʕ•ᴥ•ʔ So Long, and Thanks for All the Fish

Sex: Male
Location: Southwest Florida

Post: #2
RE: 0.00 AHI but graphs look weird
Assuming that SleepyHead is the issue, you can try rebuilding the data.

[Image: SH-Rebuild-Data.JPG]

You can try purging the data for that day, same menu: Data > Advanced > Purge Current Selected Day and importing it again in case the first import didn't complete.

You can also try to reset the graphs. The Respiratory Rate graph looks narrow. Right click the numbers on the left of the graph and choose reset graph layout. You can also check the Y-axis is set to Auto-fit scaling mode.

[Image: reset-graphs.PNG]



Using FlashAir W-03 SD card in machine. Access through wifi with FlashPAP or Sleep Master utilities.

I wanted to learn Binary so I enrolled in Binary 101. I seemed to have missed the first four courses. Big Grinnie
11-29-2015 11:49 AM
Find all posts by this user Post Reply Quote this message in a reply
jolycu Offline

Preferred Members

Posts: 21
Joined: Oct 2015

Machine: RemStar Auto with A-Flex (560P)
Mask Type: Nasal mask
Mask Make & Model: SleepWeaver Elan
Humidifier: Respironics
CPAP Pressure: 5-20
CPAP Software: SleepyHead

Other Comments: Helping my husband with CPAP

Sex: Undisclosed
Location: SW Missouri

Post: #3
RE: 0.00 AHI but graphs look weird
Thanks for your suggestions AlanE. I did all you suggested and it still looks the same. It just looks like there wasn't much data recorded in the second pic. Maybe that is normal for a night with a 0.00 AHI?
11-29-2015 12:03 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
kaiasgram Offline

Advisory Members

Posts: 242
Joined: Aug 2013

Machine: S9 VPAP Auto
Mask Type: Nasal pillows
Mask Make & Model: Aloha
Humidifier: H5i
CPAP Pressure: 8-10
CPAP Software: SleepyHead

Other Comments:

Sex: Female
Location: Northern California

Post: #4
RE: 0.00 AHI but graphs look weird
(11-29-2015 12:03 PM)jolycu Wrote:  Maybe that is normal for a night with a 0.00 AHI?

No, not normal -- a 0.0 night should still have all the graphs. Thinking-about
11-29-2015 01:04 PM
Find all posts by this user Post Reply Quote this message in a reply
nelamvr6 Offline

Preferred Members

Posts: 47
Joined: Mar 2013

Machine: ResMed AirSense 10 AutoSet
Mask Type: Nasal pillows
Mask Make & Model: DeVilbiss Aloha
Humidifier: Integrated
CPAP Pressure: 11-16
CPAP Software: SleepyHead

Other Comments:

Sex: Male
Location: New London, CT USA

Post: #5
RE: 0.00 AHI but graphs look weird
Could be a display issue with your computer.
11-29-2015 01:35 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
jolycu Offline

Preferred Members

Posts: 21
Joined: Oct 2015

Machine: RemStar Auto with A-Flex (560P)
Mask Type: Nasal mask
Mask Make & Model: SleepWeaver Elan
Humidifier: Respironics
CPAP Pressure: 5-20
CPAP Software: SleepyHead

Other Comments: Helping my husband with CPAP

Sex: Undisclosed
Location: SW Missouri

Post: #6
RE: 0.00 AHI but graphs look weird
Thanks everyone for your responses. Kaiasgram, I also thought there should be more information shown in the graphs. Nelamvr6, I don't think it's a display issue because other days are displayed just fine.

He had a similar night back on the 9th of Nov. Screenshots below.
[Image: 11-9-15%20Top.jpg]
[Image: 11-9-15%20Bottom.jpg]

It would be nice to believe that these are accurate results but I'm afraid they're not.
11-29-2015 01:46 PM
Find all posts by this user Post Reply Quote this message in a reply
nelamvr6 Offline

Preferred Members

Posts: 47
Joined: Mar 2013

Machine: ResMed AirSense 10 AutoSet
Mask Type: Nasal pillows
Mask Make & Model: DeVilbiss Aloha
Humidifier: Integrated
CPAP Pressure: 11-16
CPAP Software: SleepyHead

Other Comments:

Sex: Male
Location: New London, CT USA

Post: #7
RE: 0.00 AHI but graphs look weird
I have had issues with my data being corrupted in SleepyHead before. What does the report on your husband's machine say his AHI was last night? That should be accurate.
11-29-2015 01:51 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
AlanE Online

Advisory Members

Posts: 1,498
Joined: Mar 2015

Machine: ResMed AirSense 10 Autoset
Mask Type: Nasal pillows
Mask Make & Model: P10 & Mirage Liberty backup
Humidifier: Built-in
CPAP Pressure: 10-14
CPAP Software: ResScan SleepyHead

Other Comments: ʕ•ᴥ•ʔ So Long, and Thanks for All the Fish

Sex: Male
Location: Southwest Florida

Post: #8
RE: 0.00 AHI but graphs look weird
I'm not an expert on your machine, does it have an SD card? How old is the machine and is the card original? Have you tried another card?



Using FlashAir W-03 SD card in machine. Access through wifi with FlashPAP or Sleep Master utilities.

I wanted to learn Binary so I enrolled in Binary 101. I seemed to have missed the first four courses. Big Grinnie
11-29-2015 02:45 PM
Find all posts by this user Post Reply Quote this message in a reply
jolycu Offline

Preferred Members

Posts: 21
Joined: Oct 2015

Machine: RemStar Auto with A-Flex (560P)
Mask Type: Nasal mask
Mask Make & Model: SleepWeaver Elan
Humidifier: Respironics
CPAP Pressure: 5-20
CPAP Software: SleepyHead

Other Comments: Helping my husband with CPAP

Sex: Undisclosed
Location: SW Missouri

Post: #9
RE: 0.00 AHI but graphs look weird
Nelamvr6, the machine reports an AHI of 38.3 last night! Huh My husband said he had a very restless night last night for some reason and thought he had even taken the mask off for awhile although it doesn't show up in the Sleephead data. Is there a Respironics software that I can use for comparison with Sleephead?, If so, do you know where it could be downloaded?

AlanE, the machine is a little over a year old and as far as I know, it's the original SD card. The machine belonged previously to my sister. If I were to get a new SD card, is there a way I could clone the data on this card to the new card so it's not lost? My husband is a truck driver and will have to furnish this data at his DOT physical in January. He has to have a full 90 days of data or they won't pass him for his physical, so we definitely don't want to lose any of the compliance data!
11-29-2015 03:13 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
zonk Offline

Advisory Members

Posts: 7,908
Joined: Feb 2012

Machine: A10 AutoSet
Mask Type: Nasal mask
Mask Make & Model: Activa LT
Humidifier: Integrated /ClimateLineAir
CPAP Pressure: 9/13
CPAP Software: ResScan

Other Comments: CPAP since Nov 2010

Sex: Male
Location: Australia

Post: #10
RE: 0.00 AHI but graphs look weird
(11-29-2015 03:13 PM)jolycu Wrote:  He has to have a full 90 days of data or they won't pass him for his physical, so we definitely don't want to lose any of the compliance data!
The machine store compliance data and write it on the SD card. If you stick a brand new card in the machine, the machine write compliance data on the card. The only time compliance data is lost, if you erase the data on the machine, (run hours cannot be erased) which should be done when your husband first used the machine and to delete the data of the previous user
EncoreBasic software support the machine too but windows only
http://www.apneaboard.com/forums/Thread-...hines-only
11-29-2015 03:39 PM
Find all posts by this user Post Reply Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  3 graphs that are saving my life Rcgop 4 344 11-23-2016 02:23 AM
Last Post: PoolQ
  Sleepyhead - What graphs to upload? RedSkip 6 294 07-09-2016 01:05 PM
Last Post: justMongo
Question Weird gaps in SH recording Snowbird47 10 514 06-26-2016 07:51 AM
Last Post: Snowbird47
  weird smell after removing mask? upat3am 14 1,173 05-04-2016 04:23 PM
Last Post: Wrz77
  Detailed Resmed graphs ted the sleeper 7 659 04-28-2016 11:53 PM
Last Post: DeepBreathing
  Need help evaluating SleepyHead graphs - AHI, RDI, Leaks? green wings 4 609 03-21-2016 12:19 PM
Last Post: green wings
  No SH Graphs before 2/6 - started CPAP use on 11/24 - Help? green wings 12 791 03-10-2016 02:11 PM
Last Post: OpalRose

Forum Jump:

Who's Online (Complete List)