Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Ahi 0.0
#1
Ahi always shows on this new machine I ha a week.  It usually does 2-4 ahi while awake. The one time I actually fell asleep it showed almost 12.  But now even if I hold my breath it shows 0. Is machine broken?
Post Reply Post Reply
#2
I found answer sorry I had to replug machine.
Post Reply Post Reply
#3
This is happening everyday now. I have to keep replugging. What could be causing this?
Post Reply Post Reply


#4
Ask the place where you got the machine.  It could be that the machine or power supply is defective.
Post Reply Post Reply
#5
You might just be having nights with no apneas or hypopneas. The first time I had a run of zeros I was suspicious of the machine, but then it started throwing decimal points back at me again. I am almost always below AHI 1 and the zeros just sort of happen from time to time. I just had two in a row, by no means my record. An AHI of zero doesn't mean you are getting perfect treatment by any means. There can be awakenings that the machine misses - in fact I woke up once last night but fell back asleep before getting up. So it was by no means a perfect night's sleep, AHI 0 or not.

On the other hand if you regularly run well above 1 a string of zeros might well justify getting your machine checked.
Ed Seedhouse
VA7SDH

Your brain is not the boss.

Post Reply Post Reply
#6
(03-30-2017, 11:18 AM)chill Wrote: Ask the place where you got the machine.  It could be that the machine or power supply is defective.

Sigh I can't even stomach calling that place anymore i just had them switch the machine.  Prolly why the fot is shaking my face too....
Post Reply Post Reply


#7
(03-30-2017, 04:51 PM)eseedhouse Wrote: You might just be having nights with no apneas or hypopneas.  The first time I had a run of zeros I was suspicious of the machine, but then it started throwing decimal points back at me again.  I am almost always below AHI 1 and the zeros just sort of happen from time to time.  I just had two in a row, by no means my record.  An AHI of zero doesn't mean you are getting perfect treatment by any means.  There can be awakenings that the machine misses - in fact I woke up once last night but fell back asleep before getting up.  So it was by no means a perfect night's sleep, AHI 0 or not.

On the other hand if you regularly run well above 1 a string of zeros might well justify getting your machine checked.

Even holding my breath and the mask shaking it will say 0 until I unplug for 30 secs. 

While awake 2-4 ahi.  The one time asleep was 11-12

Gonna test machine without SD card and on airplane mode for hell of it. The fot on it is still suspect. They gave me a brick the first time. Most likely cause I'm on medicaid. Whole point of this machine was to get data, and I had to demand an SD card for it. I have to call them for every little thing. How do I get another supplier, is it up to my doc does she have to write the order? These offices think I'm crazy but it seems the sleep industry is by me.
Post Reply Post Reply
#8
richac,
Unless you have the DreamStation Pro model, I think your DME gave you the basic model.

If you need to keep track of your data now or in the future, the basic Cpap isn't going to do this for you.  

I would take this machine back (especially since it doesn't seem to be working right) and at least ask for the DreamStation Pro or Auto.  

And just because your on Medicaid is not a reason for giving you a "brick."  

Have your doctor write a script preferably stating DreamStation Auto or Pro.  These two are data capable.  If your DME isn't cooperating, tell them you will return their machine and go elsewhere,  but try to get an updated script first.
OpalRose
Apnea Board Moderator
www.ApneaBoard.com

How to Organize and Post ScreenShots

http://sleep.tnet.com/resources/sleepyhead/shorganize
https://sleep.tnet.com/reference/tips/imgur

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.




Post Reply Post Reply
#9
Well now unplugging machine isn't working anymore. It's just always 0 no matter what now.
Post Reply Post Reply


#10
(03-31-2017, 07:38 AM)OpalRose Wrote: richac,
Unless you have the DreamStation Pro model, I think your DME gave you the basic model.

If you need to keep track of your data now or in the future, the basic Cpap isn't going to do this for you.  

I would take this machine back (especially since it doesn't seem to be working right) and at least ask for the DreamStation Pro or Auto.  

And just because your on Medicaid is not a reason for giving you a "brick."  

Have your doctor write a script preferably stating DreamStation Auto or Pro.  These two are data capable.  If your DME isn't cooperating, tell them you will return their machine and go elsewhere,  but try to get an updated script first.

I need to update my profile. They already switched to an airsense 10 elite which is machine giving me problems. I told the dme about my problems they said a therapist will call me.
Post Reply Post Reply


Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.