Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

AirMini Clinician mode on iPhone X
#1
I am trying to get into Clinician mode with an iPhone X.  I can connect/pair the iPhone to AirMini using Bluetooth, but then I don’t see how you can display the “Bluetooth screen” in order to then press the ResMed logo and the AirMini logo.  The iPhone X screen does display the Bluetooth symbol on the screen. Any thoughts?
Post Reply Post Reply



Donate to Apnea Board  
#2
I think the problem is with the iOS 11 app, not the phone model, because I see see same behavior with my wife’s iPhone 6. I cannot get to an app screen that would let me enter the clinician mode.  I just got the AirMini and I trying to see the pressure range.

Can some using iOS 11 try on their iPhone and let me know the correct procedure to get to the screen and get into clinician mode?  I would appreciate very much.
Post Reply Post Reply
#3
OK, turns out that you cannot enter the Clinician mode if the AirMini is in Therapy mode, i.e., blowing air.  To turn Therapy off, simply press the power button.  You should see a steady green light on the power button and solid blue on the Bluetooth button.  Otherwise, just follow the instructions in the Clinician manual.  If you don't have the Clinician manual, here are the steps:
1.      Plug AirMini into power.  Power button should be solid green and Bluetooth button should be solid blue.
2.      Open AirMini app on your iPhone.
3.      Push Bluetooth button on AirMini, should see blinking blue.
4.      Should see Connect button, if not, tap Bluetooth icon at upper right.  Tap Connect and follow directions.
      a.      Next screen, tap Bluetooth Machine name.
      b.      Next screen, enter 4 digit key number that is on the back of AirMini.
5.      Should now open in the Dashboard screen.  If not, tap Dashboard in lower left.  You must be in Dashboard screen to get into Clinician mode.
6.      Tap the Bluetooth symbol in the upper right of the Dashboard screen.
7.      On the next screen, simultaneously press the ResMed and AirMini logos (top of screen) for about 3 seconds.
8.      Confirm that you want to be in Clinician mode.
9.      Adjust settings as needed.
10.  Tap Apply Changes to save your settings.
11.  Tap Exit in upper left to exit the clinician mode.
12.  You should now be back in the Dashboard screen.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  HumidX with AirMini F20 Setup Kit mcguirejohnr 1 54 Yesterday, 12:40 PM
Last Post: Stom
  Prisma: Dynamic or Standard Mode? FrankiLi 3 138 10-09-2018, 03:15 PM
Last Post: Sleep2Snore
  [Equipment] Resmed S9 [clinician menu] Meisa1 6 256 09-21-2018, 01:09 PM
Last Post: DaveL
  Airmini pressure on exhale bigdomer 4 266 08-29-2018, 11:19 AM
Last Post: bigdomer
  Autoset vs Autoset for Her mode preference Coffee Man 4 263 08-19-2018, 02:57 PM
Last Post: Mosquitobait
  AirCurve VAuto mode not reaching max IPAP tonyzarger 15 541 08-09-2018, 06:03 AM
Last Post: tonyzarger
  [Pressure] Deemed Airstart 10 AutoPAP clinician manual Ace33018 7 3,028 07-25-2018, 05:14 PM
Last Post: prodigyplace

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.