Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Airsense 10 autoset humming noise
#1
I just started on a new machine, Airsense 10 autoset about a month ago. When I exhale, it makes a humming noise. Weird thing is when I finally get to sleep and then wake up later, I don't hear the humming. If I have to go to bathroom, I turn machine off. When I get back and turn the machine back on I hear the humming noise again. Seams like it does this early on when I turn on

On my old machine I was waking up at most twice an evening. With this at least 3 times.

One other thing I'm trying to figure out is sleep results. I thought I was supposed to see them right on machine. When I go there, it tells me to go to 'ResMed.com/myAir'.

Thoughts/help much appreciated!!!
Post Reply Post Reply
#2
Is your machine setup to use ramp mode (starts at a lower pressure)? If so, that might be why it only happens when the machine is freshly turned on. The blower will spin down to reduce the pressure while exhaling, that could possibly be what you are hearing (greater spin down during ramp). Or it could be something in your mask that is vibrating/humming due to the lower pressure. Try turing the ramp off. Does the humming go away?

As for waking more often, different machines, settings, and series will feel different and might wake you. Or it could be OSA events. SleepyHead (see top of page) may shed some light on what is happening. What was your previous machine? What were the settings?
Post Reply Post Reply
#3
I didn't use ramp mode on my old machine (Phillips Respironics Remstar Auto) because it was hard to breath so I'm not using it now...might try that as this new machine might be different.

I'm going to try changing the nasal pillow straps/fit to see if that helps. Also will re-check the humidifier seal/gasket....I take that out when cleaning making sure I got it in right.

Settings are auto 8-12.

If I can't get the noise to dissipate, I'll probably take it back to company I got it from, Apria, to have it checked
Post Reply Post Reply


#4
It's possible your hearing attenuates under pressure. Mine does.
The PAP pressure seems to pressurize the inner ear via the eustacion tubes.
INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply
#5
Hi cheetah2112,
WELCOME! to the forum.!
Good luck to you as you continue your C{A{ therapy.
trish6hundred
Post Reply Post Reply
#6
I have the same humming machine issue. It only happens when I exhale. It is irritating to say the least. I only had my CPAP since Aug 1,2016. When I first began using it, it was quiet, and then something happened. I changed the filter, examined the tubing, secured the sockets and it still annoyed the sugar honey iced tea, out of me. I have a follow-up this Thursday 9/15 and hopefully they can identify this issue and find a resolution. The good news is that I'm not alone with my air pillows, that don't reflect a leak at all. I have yet to experience a full 7 hrs with the machine and mask.
Post Reply Post Reply


#7
A couple of things. Ramp is not for exhale pressure, that would be EPR. Ramp reduces all pressure and then RAMPs up to therapy pressure over a fixed time period.

Sometimes the Resmed machines make a humming noise that comes from the seal on the water tank to the machine. I just wiggle it a bit and it stops. It could be that when the machine gets up to pressure it pushes on the seals enough to keep it from making noise.

Post Reply Post Reply
#8
Try pushing down on the top of the water tank. I had "strange noises" that were due to the seal, after I had removed and washed it once.

[Long story short, now I don't use the tank at all. I run the machine dry. I'm too lazy to clean things, PLUS that leak issue bugged me.]
Post Reply Post Reply
#9
I ended up taking it back to my supplier Apria office near me. Without even checking it out, they said they would replace. I got the new machine and no humming.

Post Reply Post Reply




Possibly Related Threads...
Thread Author Replies Views Last Post
  Dreamwear Whistling 'eeee' noise susilosaja 6 177 05-18-2017, 04:16 AM
Last Post: susilosaja
  [CPAP] Strange noise preventing therapy! Agabaga 17 491 05-03-2017, 08:47 AM
Last Post: Agabaga
  A10 noise JohnnyGobbs 8 349 05-02-2017, 12:15 AM
Last Post: SideSleeper
Question Possible for resmed airsense 10 autoset/Sleepyhead to report false 0.0 AHI? pcplus2 4 282 04-27-2017, 05:47 PM
Last Post: dwd1249
  Noise level of Respironics Dreamstation vs Resmed Airsense 10 scottlink96 50 9,172 04-27-2017, 10:34 AM
Last Post: tonylkc1668
  Time and Date Wrong on Airsense 10 Autoset biyahero 10 521 04-25-2017, 10:03 AM
Last Post: lab rat
Ohmy AirSense 10 Autoset date wrong & I can't fix it Tinkerbell 7 239 04-24-2017, 11:32 AM
Last Post: edfreeman

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.