Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

BUG REPORTS for new forum software [Thread Now Closed]
#81
I just had to edit a reply to a question in this thread. I had a very difficult time with posting links in the reply. Everything I typed in the same line after the link was included in the link description. When I tried to unlink the text that I didn't want included in the description of the link it unlinked the entire description, including the text I wanted. I ended up having to exclude the link while typing my response and then insert it later. The reply looked good when I previewed it, but  a duplicate link was included on the bottom of the reply when I posted the reply. I had to edit the post to remove the duplicate link.

I had the same problem inserting the link in this post. The preview of what will be posted is showing a duplicate link in the post. The duplicate link is not in the pane under the preview pane that is used to make changes to the post, so there is no way to remove the duplicate link before posting.

[url=http://www.apneaboard.com/forums/Thread-Mirage-Activa-Nasal-Mask][/url]
#82
Pupcamper,

I checked into this and did some testing.  Basically, what you have to do is first type the sentence, then highlight the text you want linked.  Then go up to the formatting buttons area and click on the "Insert a Link" button (which is the 11th button from the right).  When the text is highlighted and you click on that "insert a link" button, paste the link in the URL text box, and leave the "Description" box completely blank, then click on "Insert".

That's the proper way to make text linkable in posts.

Then, if you mess up something, go back to edit the post, and click on the "View Source" button, which is the formatting button at the far right.  You'll see the original code for your post, whereupon you can correct or delete anything, including the extra HTML link you're seeing at the bottom of your post in that other thread.

Hope this helps, let me know if that works for you or not.

Coffee
SuperSleeper
Apnea Board Administrator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.



#83
The excerpt referenced in the email is missing ... screenshot attached.


Attached Files Thumbnail(s)
   
"The object in life is not to be on the side of the majority, but to escape finding oneself in the ranks of the insane." -- Marcus Aurelius


#84
Thanks, SS. 

The procedure you described is basically what I ended up doing to insert the link. I don't know where the extra link came from unless it was from the failed attempt to insert a link on the fly, which is the way I have done it for years. 

By the way, the new software is very mobile device friendly. Thanks for all of the hard work you and others have put in getting it up and running.  Coffee
#85
I noticed that editing a post drops it in order of the last edit, rather than when the first draft was submitted.  No big deal, but it was unexpected to see a post drop in position relative to edit time, rather than posting time.

This is a test to see where the post becomes positioned. It was created at 10:00 EST, it is now 9:00 AM.
#86
(01-22-2017, 10:00 AM)OpalRose Wrote: One more IPad issue....

When viewing my inbox, my messages seem to have disappeared.  I only saved 5 messages after deleting many of them last year.  Five "blank" lines show up in my inbox with no messages.
Again, I have no problem on my PC, all messages (PM's) show up ok.

Beginning to think there may be some setting on my IPad that needs changed, but not sure what.

I added this to the bug report.  I've confirmed that on larger mobile devices, simply turning the device to the horizontal (landscape) mode corrects the problem. 

Although this is on the bug report, I'm starting to think that there are just some functions that will not work properly on very small mobile devices like smaller smartphones (especially when they're in vertical (portrait) mode.  Thinking-about
SuperSleeper
Apnea Board Administrator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.





#87
(01-22-2017, 07:03 PM)srlevine1 Wrote: The excerpt referenced in the email is missing ... screenshot attached.

Thanks for reporting that.  Currently that preview (excerpt of the post) in subscription emails is disabled because it causes conflicts with some other server functions that we've changed in the default software installation.  The email language referring to a preview (excerpt) of the post has now been removed, but the link to the new post is still retained in that email from now on.  So, for now, members who sign up for thread subscription will get the email alerting them of a new post along with a link to the new post (but no excerpt, or any reference to an excerpt).

I posted this in the bug list for reference purposes.
SuperSleeper
Apnea Board Administrator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.



#88
(01-22-2017, 09:45 PM)Sleeprider Wrote: I noticed that editing a post drops it in order of the last edit, rather than when the first draft was submitted.  No big deal, but it was unexpected to see a post drop in position relative to edit time, rather than posting time.

I'm not sure what you mean when you say it "drops it in order of the last edit" - drops what specifically?  Are you saying the post itself drops in position in the thread (like dropping from the 2nd post to the 10th post in a thread if you edit it later)?

I've edited posts with the new software and it hasn't affected the post's position in the thread at all.  I'm probably misunderstanding what you're saying perhaps.

Thinking-about
SuperSleeper
Apnea Board Administrator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.



#89
(01-22-2017, 11:05 PM)SuperSleeper Wrote:
(01-22-2017, 10:00 AM)OpalRose Wrote: One more IPad issue....

When viewing my inbox, my messages seem to have disappeared.  I only saved 5 messages after deleting many of them last year.  Five "blank" lines show up in my inbox with no messages.
Again, I have no problem on my PC, all messages (PM's) show up ok.

Beginning to think there may be some setting on my IPad that needs changed, but not sure what.

I added this to the bug report.  I've confirmed that on larger mobile devices, simply turning the device to the horizontal (landscape) mode corrects the problem. 

Although this is on the bug report, I'm starting to think that there are just some functions that will not work properly on very small mobile devices like smaller smartphones (especially when they're in vertical (portrait) mode.  Thinking-about

You are correct, doesn't work in portrait mode.  Doesn't work in landscape mode either unless I first start out in portrait mode, then turn IPad to landscape mode.  
Then when I go back to today's posts, landscape mode  cuts off information.  Have to turn it to Portrait, then back to landscape mode to see all.  

I may end up with carpel tunnel before long.   Thinking-about
OpalRose
Apnea Board Moderator
www.ApneaBoard.com

How to Organize and Post ScreenShots

http://sleep.tnet.com/resources/sleepyhead/shorganize
https://sleep.tnet.com/reference/tips/imgur

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.






#90
I think my comment regarding post position after editing was in error. In th.e famous words of Rosanne Rosanadana, "Never mind'


Possibly Related Threads...
Thread Author Replies Views Last Post
  Yet Another High AHI thread jwolf 4 225 11-23-2017, 09:30 PM
Last Post: ajack
  [How to] Better Thread Titles PaulaO2 5 460 11-19-2017, 09:22 PM
Last Post: PaulaO2
  New forum member. alarsen77 28 626 10-31-2017, 10:21 AM
Last Post: alarsen77
  Trouble keeping my mouth closed Kryogen 26 1,034 10-09-2017, 08:58 AM
Last Post: SarcasticDave94
Information [Admin Note] THREAD SUBSCRIPTIONS - need to re-set notification settings SuperSleeper 16 836 09-30-2017, 10:57 AM
Last Post: Sheepish
  [How to] Start a New Thread with the Right Subject Line! PaulaO2 41 3,619 09-19-2017, 01:03 PM
Last Post: SarcasticDave94
  New to the Forum - Looking for Recomendations SleepApneaConsultant 5 324 09-14-2017, 10:13 AM
Last Post: Cpapian

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.