Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

CMS50F Problem
#1
CMS50F Problem
I recently bought a new CMS50F Oximeter and the record time is inaccurate. When I upload it to sleepyhead, the recording start time is correct, but the end time is usually an hour later than the actual recording end time. In other words, it's adding an extra hour or so to my sleep time, which would be nice if only it were true.  Smile   Is anybody familiar with this problem? I don't understand how the data can appear accurate yet have an extra hour of record time, often showing an end time that is later than my upload time. Am I doing something wrong, is there an adjustment to correct this, or is this device so well-designed that it can read the future?
Post Reply Post Reply



Donate to Apnea Board  
#2
RE: CMS50F Problem
There seem to be some problems with the direct import from the CMS series oximeters. I'm working on finding a solution for the next version of SleepyHead.
In the meanwhile, creating an SpO2 file with the Contec software (on Windows) does work correctly.
Post Reply Post Reply
#3
RE: CMS50F Problem
Did you load the software (SpO2 Assistant) that came with the device and checked the raw data for accuracy? If the times and data are correct, then it might be a sleepyhead issue that might be corrected with the right settings. But before you start playing with settings, I would check the data with the SpO2 Assistant. The download can be found at http://www.contecmed.com/index.php?optio...Itemid=590

Best of luck.
"The object in life is not to be on the side of the majority, but to escape finding oneself in the ranks of the insane." -- Marcus Aurelius
Post Reply Post Reply
#4
RE: CMS50F Problem
SH will not import the .SpO2 file generated by the Contet SpO2 Assistant software from my new CMS50F (Version 6.0). It will import directly from the device but with the previously reported time extension issue: the duration is correct in SpO2 Assistant but when imported directly from the pulse ox the session is about 20% longer than real life.

I've tried moving the file, changing case on file extension, repeatedly attempting to import all with no luck.
Any suggestions?

Thanks!
Post Reply Post Reply



Donate to Apnea Board  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Problem downloading Ox data from CMS 50F CZOscar 2 60 Yesterday, 11:40 AM
Last Post: CZOscar
  New CPAP machine-very weird problem Arik 5 243 01-06-2019, 09:37 AM
Last Post: Sleeprider
  Help with ASV problem? Midge82 7 202 11-27-2018, 10:52 AM
Last Post: SarcasticDave94
  [Diagnosis] Result from tests suggest problem but doctor says that it's normal anon111552 5 319 11-18-2018, 03:51 PM
Last Post: Mosquitobait
  Cpap inhale problem larrygreg 5 288 11-08-2018, 03:06 PM
Last Post: BadGoodDeb
  Problem with doctor Mouchet 14 930 11-04-2018, 08:30 PM
Last Post: zzzlessinMS
  [Equipment] Philips Respironics System One REMstar Auto A-Flex: Humidification Problem 93celicaconv 3 215 11-04-2018, 12:47 PM
Last Post: Sleeprider


New Posts   Today's Posts






About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.