Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

CMS50F Pulse Oximeter
#1
So far I have recorded about 42 day on the SD card for my Air Sense10 Autoset.  No Problem importing data from SD into Sleepyhead software, everything there works fine.   Yesterday I received my CMS50F Version 3.9 Oximeter and granted I play around a bit and I did get things to down load but things were strange.  So I tried to delete Oximeter data and sleepyhead seemed to delete everything for that day.  

I did download the drivers that Sleepyhead recommended and I did load my Cpap data into sleepyhead first before the oximeter data.   Last night I started both the CPAP and Oximeter at the same time . I am not sure how to explain the problem so.   HELP  me start fresh.

First is I start me CMS50F to record tonight do I need to erase the old data first or is that automatic as it only records
24 hours max.

Sleepyhead allows me to select CMS50F V3.7 but my unit is V3.9  and the names are different and Sleepyhead popped up some screen to let me know that but I continued anyway and it seemed to download data.    Let me know if anyone else has found out if this V3.9 should work just fine and if so.  If someone that is familiar with Sleepyhead and may have this same version of 3.9 on their CMS50F walk me through how and what I did wrong.

Thanks  C2workout
Post Reply Post Reply
#2
the new data is recorded over the old data in the 50f.
you go to set up and set 'record' as you have previously done. when you wake up you turn record off.

you can upload the data to both the 50f app and sleepyhead if you want. the data is there till you set record again. a quirk I found was sometimes the 50f loads only a few minutes into sleepyhead and I have to upload it again to get the full night.
Post Reply Post Reply
#3
I'm somewhat confused by your post but I'll try to answer the best I can.  The F model will overwrite the previous recorded data each time you start the record mode.  

You may want to sync the time of the CMS50F with your A10.  I have found that using the SpO2Assistant software to update the CMS50F to the computer's time.  Then go into your setup on the A10 to the time setting and using the CMS50F's current time, set the A10 to match.

That's the best I can offer.
______________________
Useful Links -or- When All Else Fails:
Posting SleepyHead Charts in 5 Easy Steps
Robysue's Beginner's Guide to Sleepyhead
Apnea Helpful Tips
Post Reply Post Reply


#4
Well I tried again today to down load my CMS50Fv39 and same problem when it down loads and it shows the session for that day it loads about 69 hours worth of something which does have the include the actual 8 actual hours and then has some other garbage data.

I first down load the CPAP data into Sleepyhead check that everything is ok.  Then I connect the CMS50F to the computer via the usb cable, turn it on, select the Oximeter to down load on Sleepyhead and then I get the info one pager that tell you to load the correct drivers which I selected for Window 10. then I get a POP up window warning
" Oximeter Name is different... If you only have one and you are sharing it between Profiles, set the name to the same on both profiles"

Not sure what this is telling me.  so I click ok and it downloads but that is when the weirdness starts.   So I end up deleting that days data so now I do not see Oximeter and I also delete the CPAP then reload the CPAP data now everything looks great I see the correct information the total recorded hours are correct grafts look correct the correct number of sleep sessions are shown.   But one I exit sleepyhead and then reopen sleepyhead and look at that same day info it is all compressed it shows total hours of 69 for that day the Flag head is like  4 days worth.

Not sure way some of that craziness show up again after I just reloaded just the CPAP info, which looked great and correct and all I did was exit out and restart sleepyhead ?     any ideas what I am doing wrong.     Please help.    The software that comes with the CMS50F ver 3.9 seems to do ok if I can't get Sleepyhead to down load the oximeter info correctly and the CMS50F software seem to down load fine.  no crazy data.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Question Contec vs Innovo / CMS50F old vs new flibbidyfloo 1 150 09-28-2017, 08:03 PM
Last Post: srlevine1
  CMS50F v3.9 Pulse Oximeter c2workout 11 1,150 09-19-2017, 12:00 PM
Last Post: fog.apnea
  Sleepyhead Oximeter import bug - CMS50F 3.9 mogulman 4 275 08-26-2017, 11:43 AM
Last Post: pholynyk
  How to reset oximeter events (pulse, spo2) fizassist 2 221 08-09-2017, 10:11 PM
Last Post: fizassist
  Which Contec Pulse Ox works 100% w/Sleepyhead? worg 3 365 08-09-2017, 05:48 PM
Last Post: aquanaut20
  CMS50K Oximeter snyd71 13 4,103 07-22-2017, 07:06 PM
Last Post: ysundfw
Question SleepyHead & CMS50F Oximeter & Mac Big Dog NY 16 5,478 06-19-2017, 01:55 PM
Last Post: personal111

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.