Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

[CPAP] S9 SD Card problem
#1
Sad 
Dont-know I have just bought S9 Autoset recently. When the switch is on, the display shows No SD card detected. But even afiter inserting the SD card, "No SD Card detected" doesn't disapper.
"SD card reading" doesn't appear. Accordingly, I found no data in SD card after using a few days. Other funcitons are perfect.

Please help !!

Thanks in advance.

Kimtap.
Reply
#2
Is it a new S9, or used? Is this card the same one that came with the machine? Do you have the card unlocked? Have you tried a different card?
Sleepster
Apnea Board Moderator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Reply
#3
(02-21-2013, 10:18 PM)Hiroshi Kimura Wrote: Dont-know I have just bought S9 Autoset recently. When the switch is on, the display shows No SD card detected. But even afiter inserting the SD card, "No SD Card detected" doesn't disapper.
"SD card reading" doesn't appear. Accordingly, I found no data in SD card after using a few days. Other funcitons are perfect.

Please help !!

Thanks in advance.

Kimtap.
* with "No SD card detected" on the screen, the S9 would not start
press silver button, message disappear and S9 can start without the SD card but would not record any detailed data
(detailed data written directly on the SD card)

* unplug the machine, take the SD card out
plug the machine, "NO SD card detected" appear on the screen

* insert SD card till click in place "Reading SD card" would appear on the screen for a while and disappear

* if this does not occur than something wrong with the SD card
* get a new card, if the machine does the same thing than assume the machine is faulty ... contact your supplier













Reply


#4
(02-21-2013, 11:49 PM)Sleepster Wrote: Is it a new S9, or used? Is this card the same one that came with the machine? Do you have the card unlocked? Have you tried a different card?
Thanks for your comment.

Yes, it is a new machine. The card is a new card attached with this new machine. I trided the different card. but the results are the same.

Kimtap

Reply
#5
(02-22-2013, 01:26 AM)zonk Wrote:
(02-21-2013, 10:18 PM)Hiroshi Kimura Wrote: Dont-know I have just bought S9 Autoset recently. When the switch is on, the display shows No SD card detected. But even afiter inserting the SD card, "No SD Card detected" doesn't disapper.
"SD card reading" doesn't appear. Accordingly, I found no data in SD card after using a few days. Other funcitons are perfect.

Please help !!

Thanks in advance.

Kimtap.
* with "No SD card detected" on the screen, the S9 would not start
press silver button, message disappear and S9 can start without the SD card but would not record any detailed data
(detailed data written directly on the SD card)

* unplug the machine, take the SD card out
plug the machine, "NO SD card detected" appear on the screen

* insert SD card till click in place "Reading SD card" would appear on the screen for a while and disappear

* if this does not occur than something wrong with the SD card
* get a new card, if the machine does the same thing than assume the machine is faulty ... contact your supplier
Thanks for your comment. I will try again, and if it is the same, I will contact my supplier.

Thanks.
Reply
#6
(02-21-2013, 10:18 PM)Hiroshi Kimura Wrote: Dont-know I have just bought S9 Autoset recently. When the switch is on, the display shows No SD card detected. But even afiter inserting the SD card, "No SD Card detected" doesn't disapper.
"SD card reading" doesn't appear. Accordingly, I found no data in SD card after using a few days. Other funcitons are perfect.

I keep forgetting so let me plug it into the computer.

RESMED H: Detected.
OK.

Volume in drive H is RESMED
Volume Serial Number is 5CB9-1F66

Directory of h:\

02/03/2013 18:11 <DIR> SETTINGS
02/10/2013 13:22 196 Identification.tgt
02/10/2013 13:22 4 Identification.crc
02/03/2013 18:12 <DIR> DATALOG
02/25/2013 19:04 17,820 STR.edf
02/25/2013 19:04 8 STR.crc
4 File(s) 18,028 bytes
2 Dir(s) 989,581,312 bytes free

So mine is fully functional.
What else? FAT32. It's formatted in FAT32.
In an ideal world your ResMed would format the card properly.
So try re-formatting the card as FAT32 on the computer, and then try putting the newly formatted card back into the ResMed. Hopefully it will know what to do from there. But after 31 years of using computers (has it been that long? Boy am I old) I've learned that a disk not formatted properly usually doesn't co-operate, be it 5¼", 3½", Hard drive, CD, DVD, SD, MicroSD, or even RAM disk. And anything else I missed. All have to be formatted properly or they just don't work. Give it a try. I am given the option of FAT, FAT32, NTFS, and ExFAT. FAT32 works and my ResMed gives no complaints. Try it.
Reply


#7
I wonder if the SD card socket is bad / defective?
:/

"With ordinary talent and extraordinary perseverance, all things are attainable." - Thomas Foxwell Buxton

Cool
Reply
#8
(02-26-2013, 11:13 AM)Shastzi Wrote: I wonder if the SD card socket is bad / defective?

I can attest that card readers do fail physically. About a year ago the card reader in my laptop stopped recognizing the SD card. I just bought a USB adapter instead. And about a month and a half ago the card reader in my Philips Respironics System One failed. It was out of warranty, so I replaced it with an S9 Autoset. Someday I will take the PRS1 apart and see if I can fix it.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Drop Down Box Problem nadprok 4 110 01-19-2017, 10:29 PM
Last Post: nadprok
  Problem with gas (farting) Cribbe 7 382 01-07-2017, 06:51 AM
Last Post: Cribbe
  Hissing Problem with Eson mask/tube connector Southerngent1 13 370 01-04-2017, 11:22 PM
Last Post: trish6hundred
  Totally Confused by Airsense 10 Data - Centrals - Problem machine... ? mymontreal 40 2,316 01-01-2017, 09:20 PM
Last Post: richb
  Insurance Compliance Problem fotomatt1 9 423 12-21-2016, 01:49 AM
Last Post: DeepBreathing
  [Equipment] Is moisture staying in hoses a problem? ac110 13 582 12-18-2016, 08:13 AM
Last Post: OpalRose
  Problem with Autosense 10 central apnea detection johnthesleeper 30 2,585 12-16-2016, 10:01 AM
Last Post: Marvinator

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.