Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Do you have any idea why the mask leak indicator is not working?
#1
Hi. I have a Respironics REM-star System One Auto A-flex unit. The unit has the mask leak indicator set to the "on" position. There are multiple occasions when I am preparing for sleep, have the mask on, the mask is partially removed from my face, and yet, the mask leak indicator never beeps.

There is a silent mode on this unit, but if the mask leak indicator is on (which it is) I believe there is supposed to be some type of beep even if the unit is in silent mode.

I move around a lot during my sleep, so I think it would be helpful for the mask leak indicator to work. The unit is fairly new, I received it in January 2013.

Do you have any idea why the mask leak indicator is not working?

Thank you.
Reply
#2
(02-14-2013, 03:49 PM)nico08 Wrote: Do you have any idea why the mask leak indicator is not working?

Thank you.
if not mistaken the leak alert when a significant leak is detected
PR don,t say how high the leak have to go to trigger the leak alert

not sure if the mask has to be on your face or can be also be off your face for the leak alert to work


Reply
#3
You have to enable a "alarm when leak" submenu as well, if it is the same model as I have. But it only gives the alarm when there is a significant sustained leak - you may not be getting that great a sustained leak - also it knows what is a leak and what is a full removal of the mask, etc. the alarm will only kick in if there is also some feedback from your breathing as well, since the auto stop is achieved by simply removing the mask altogether, and if the leak alarm system kicked in under those circumstances you'd never hear the end of it....
Reply




Possibly Related Threads...
Thread Author Replies Views Last Post
  So comfy, I thought it wasn't working Hydrangea 18 387 01-20-2017, 02:37 AM
Last Post: ppca
  AirFit P10 leak or no leak? ppca 4 183 01-18-2017, 01:50 AM
Last Post: ppca
  [Pressure] Another New Player with Some Leak Issues Platypus 8 440 01-16-2017, 10:45 AM
Last Post: Cranberry Ray
Brick [Equipment] ResMed 10 just quit working mid nap!! Anyone had this happen? Please any help,apprec! Ulong 8 373 01-03-2017, 11:01 AM
Last Post: Sleeprider
  3B Luna Auto-PAP Humidifier Not Working dinesh21 4 141 01-02-2017, 10:08 PM
Last Post: Sleeprider
  Acceptable Leak Rate for WISP Nasal Mask bensonlee 6 257 12-31-2016, 03:33 AM
Last Post: trish6hundred
  One good night, now leak issues? sleepyguy99 24 1,389 12-28-2016, 02:08 PM
Last Post: sleepyguy99

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.