Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Do you have any idea why the mask leak indicator is not working?
#1
Hi. I have a Respironics REM-star System One Auto A-flex unit. The unit has the mask leak indicator set to the "on" position. There are multiple occasions when I am preparing for sleep, have the mask on, the mask is partially removed from my face, and yet, the mask leak indicator never beeps.

There is a silent mode on this unit, but if the mask leak indicator is on (which it is) I believe there is supposed to be some type of beep even if the unit is in silent mode.

I move around a lot during my sleep, so I think it would be helpful for the mask leak indicator to work. The unit is fairly new, I received it in January 2013.

Do you have any idea why the mask leak indicator is not working?

Thank you.
Post Reply Post Reply
#2
(02-14-2013, 03:49 PM)nico08 Wrote: Do you have any idea why the mask leak indicator is not working?

Thank you.
if not mistaken the leak alert when a significant leak is detected
PR don,t say how high the leak have to go to trigger the leak alert

not sure if the mask has to be on your face or can be also be off your face for the leak alert to work


Post Reply Post Reply
#3
You have to enable a "alarm when leak" submenu as well, if it is the same model as I have. But it only gives the alarm when there is a significant sustained leak - you may not be getting that great a sustained leak - also it knows what is a leak and what is a full removal of the mask, etc. the alarm will only kick in if there is also some feedback from your breathing as well, since the auto stop is achieved by simply removing the mask altogether, and if the leak alarm system kicked in under those circumstances you'd never hear the end of it....
Post Reply Post Reply




Possibly Related Threads...
Thread Author Replies Views Last Post
  Mask Alert Not Working - HELP! chock 1 22 10 minutes ago
Last Post: OpalRose
  Pillows are not working for me TASmart 5 168 05-17-2017, 05:36 PM
Last Post: Marillion
  Heating not working on Climatecontrol Apnea Infant 1 86 05-13-2017, 03:02 PM
Last Post: Sleeprider
  Very High Leak Rate Grmato10 93 3,492 05-13-2017, 09:19 AM
Last Post: Crimson Nape
Surprised High Pressure Causing Problems - please explain leak data Zandor435 1 116 05-13-2017, 07:52 AM
Last Post: OpalRose
  Help With Leak Data redmed 2 154 05-05-2017, 09:31 AM
Last Post: justMongo
  full face mask leak shleepapnea101 6 235 04-28-2017, 07:24 PM
Last Post: Leemax

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.