Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

DreamStation Software Now Available [EncorePro v.2.17.8.0]
#21
The program is working well and I am very pleased to have it. It does have DreamStation on the list of machines. It's the last one on the list so you have to scroll down to see it. The only quirk I found was that it adds 6 hrs to the start time. It may be a time zone issue but I haven't found out how to resolve it. It's not a big deal as most the graphs are in hours of sleep.
#22
The prior versions of the P-R machines were set at the factory to GMT. Since I'm not a P-R user; Does EncorePro offer a time shift option?
#23
I solved the time problem. Just go to the office settings tab and select edit. There is drop down time zone box. Just select your time zone and save it.


#24
Thanks for the post SuperSleeper and the software. It is working well on my Windows 10 machine. Had to uninstall, delete all SQL programs and reboot, but after the reinstall, smooth sailing.

This is a great stopgap while Jedimark finishes the interface for sleepyhead. Any word on ETA?

Thanks
#25
Hoping someone can help me regarding a reinstallation issue. I was having issues so I uninstalled, including all sql files, the 2 respironics file in c drive, and reboot. When I re-install, the page where it asks u for either traditional or custom install, for some reason the traditional option is grayed out so I can't choose it. When I do the custom, it gives me an error message that this instance name is already installed. And I can't go forward from there. Anyone know what I can do to fix it? Thanks!
#26
I had the same problem. I recall there was a file that all ready existed that ended with a number(I think it was a 2) I changed the file name to end in a 3 and the installation worked. I'll look some more to see if I can find the problem file.


#27
So I went through registry editor and deleted the Microsoft sql server. Rebooted computer and tried installing again. This time I can finally choose the traditional full installation option but during the next step while installing, I get this error message: Installation of SQL Server Express Failed. Anyone know how to work around this?
#28
This sounds like a problem directly related to SQL Express (which looks like the database of choice for the software to store it's data).

As a "SQL guy", my recommendation would be to install SQL separately, yourself. It's free and available from MSFT. Make sure you select Express though (as you can download an evaluation version of Enterprise, but that will die after 180 days). By doing the SQL install separately, you'll be able to control that install a little better (instead of the silent install the Resp s/w is trying to do). Once you have a working version of SQL installed, go thru the Resp s/w install but choose Custom, and then when asked, select (I think it had a drop down) the Express install you just did.

As a general statement, you NEVER want to go through the registry to delete an install, this is the best way to corrupt an install and make truly un-installing very hard and re-installing difficult also. You could have gone to Add/Remove propgrams and selected "SQL Server Express" from the list and then selected to uninstall.
#29
Just wanted to say "THANKS" to those who have worked to create this board/forum, and also make the s/w and information available to us. As someone only recently diagnosed and working with a Dr who doesn't seem to want to share too much info, having this type of information 'at my fingertips' is definitely useful and generally comforting.

So again, to those who made it possible, Thanks!


#30
@stevefromoz, I tried your method but when I tried to do the custom install I unselected the sql server, the next step wouldn't let me go through with a warning that it cannot find a database.

I did uninstall all files/sql server directly from the uninstall program in control panel. The registry editor was a last ditch effort.


Possibly Related Threads...
Thread Author Replies Views Last Post
  Dreamstation question Missytrix 9 232 05-19-2017, 12:24 PM
Last Post: Newbee2016
  Current firmware for the Philips dreamstation johnathonm 38 8,056 05-18-2017, 09:46 PM
Last Post: Mharris562
Question DreamStation/SleepMaster data download CurtRug 11 670 05-15-2017, 11:36 AM
Last Post: Crimson Nape
  EncorePro Accessory prescriptions jds2001 3 337 05-03-2017, 10:01 AM
Last Post: adrinef
  Dream Mapper just reports AHI per night/ Surge in AHI with Dreamstation sleepy1235 7 259 04-06-2017, 05:57 PM
Last Post: Sleeprider
  Software for a Dreamstation sleepy1235 3 310 04-06-2017, 06:01 AM
Last Post: sleepy1235
  Sleepyhead compatibility w/ Resperonics Dreamstation tinkicker 3 248 04-05-2017, 08:27 AM
Last Post: Sleeprider

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.