Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

EPR Issues
#1
Angry 
I have a Resmed S9 autoset with H5i Humidifier climateline tubin, and a EVO Medical ComfortFit Full Face Mask.

The issue I am having just starting a notice a lot more in the last couple of days, when I turn the machine on - the first 5-10 breaths are EXTREMELY hard to exhale. My pressure is 10-18, start pressure is 10 with no ramp - so I turn the machine on, and it goes up to 10 - has been working great that way, now when I breath out - my exhalation almost lifts to mask off my mase to get the air out - this happens for the first 5 or 10 breaths, and then things are fine - it is like the EPR setting is not kicking in at first for some reason - has anyone experienced this before? - and should I make a call to me DME to see what they have to say about it? I don't want them to say not to use the machine for the weekend until I can get it into them - I am still in my compliance stage, till the 25th - so don't to mess that up.

Scott
Post Reply Post Reply
#2
You could turn on the ramp but make it really short. Say, 5 minutes. I think it can do that.

What if you turned it on and left the mask off for half a minute? When you put the mask on, is it still hard to breathe?
PaulaO2
Apnea Board Moderator
www.ApneaBoard.com


Breathe deeply and count to zen.

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.




Post Reply Post Reply
#3
Look at the display while this is happening to see if it shows a pressure reading or other useful info.
Get the free SleepyHead software here.
Useful links.
Click here for information on the main alternative to CPAP.
If it's midnight and a DME tells you it's dark outside, go and check it yourself.
Post Reply Post Reply


#4
(06-22-2012, 05:29 PM)PaulaO2 Wrote: You could turn on the ramp but make it really short. Say, 5 minutes. I think it can do that.

What if you turned it on and left the mask off for half a minute? When you put the mask on, is it still hard to breathe?

Can't do that - if I don't have the mask on, the machine will shut off in 10--seconds - and I don't use the ramp at all - so it start up at the lower pressure setting - at 10.
(06-22-2012, 06:48 PM)archangle Wrote: Look at the display while this is happening to see if it shows a pressure reading or other useful info.

Nothing out of the ordinary on the pressure - shows it is wroking, and at a pressure of 10, which is where it starts - it does not show any drop on the display when the EPR kick in - but I know it does, because their is no issues when it starts - it just is not starting soon enough I guess
Post Reply Post Reply
#5
Ah, you have the auto-off feature turned on.
PaulaO2
Apnea Board Moderator
www.ApneaBoard.com


Breathe deeply and count to zen.

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.




Post Reply Post Reply
#6
(06-22-2012, 05:26 PM)w7sot Wrote: My pressure is 10-18, start pressure is 10 with no ramp - so I turn the machine on, and it goes up to 10 - has been working great that way, now when I breath out - my exhalation almost lifts to mask off my mase to get the air out - this happens for the first 5 or 10 breaths, and then things are fine - it is like the EPR setting is not kicking in at first for some reason - has anyone experienced this before?

The same thing happens to me with my PRS1 BiPAP, but it's only the first two or three breaths. I figure the machine has to establish a baseline before it knows when I'm exhaling.

I just hold on to the mask until things get normal. Not a big deal, really. And sometimes I don't notice it happening, so it may depend on how hard I'm breathing. We breathe harder when we get anxious, and we get anxious when we think the machine is malfunctioning, so sometimes it launches a vicious cycle.
Sleepster
Apnea Board Moderator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply


#7
(06-22-2012, 08:01 PM)Sleepster Wrote:
(06-22-2012, 05:26 PM)w7sot Wrote: My pressure is 10-18, start pressure is 10 with no ramp - so I turn the machine on, and it goes up to 10 - has been working great that way, now when I breath out - my exhalation almost lifts to mask off my mase to get the air out - this happens for the first 5 or 10 breaths, and then things are fine - it is like the EPR setting is not kicking in at first for some reason - has anyone experienced this before?

The same thing happens to me with my PRS1 BiPAP, but it's only the first two or three breaths. I figure the machine has to establish a baseline before it knows when I'm exhaling.

I just hold on to the mask until things get normal. Not a big deal, really. And sometimes I don't notice it happening, so it may depend on how hard I'm breathing. We breathe harder when we get anxious, and we get anxious when we think the machine is malfunctioning, so sometimes it launches a vicious cycle.

ok - that makes sence their - so at this point - will just old to the mask like you do till it settles down, and we can get into our rythym together to make everthing work like is should be.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Equipment] My Airsense 10 issues solved? ehunter 4 863 02-19-2017, 01:29 PM
Last Post: 4chocolate
  O2 Therapy With Sinus Issues JoeFromSD 13 457 02-05-2017, 07:45 PM
Last Post: kwhenrykerr
  [CPAP] New ResMed F20 head gear issues Tballinusa9 5 299 01-19-2017, 12:33 PM
Last Post: PaytonA
  [Pressure] Another New Player with Some Leak Issues Platypus 8 576 01-16-2017, 10:45 AM
Last Post: Cranberry Ray
  SleepHead issues JD007 11 437 01-11-2017, 01:21 AM
Last Post: JD007
  Cpap masks can worsen existing dental issues according to their manuals, apparently Ihaveapnea 5 323 01-05-2017, 07:12 PM
Last Post: Ihaveapnea
  One good night, now leak issues? sleepyguy99 24 1,514 12-28-2016, 02:08 PM
Last Post: sleepyguy99

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.