Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

[Equipment] Am I doing something wrong?
#1
I use a standard 22 mm hose on my machine. So, I have my humidifier set to manual.

Standard routine.... I put on my mask, connect my hose, then press start. I then have to push the knob down as it is giving me an opportunity to change my humidifier setting from the 4.5 I have come to prefer.

I'd rather just press start and go... Am I missing a setting in setup?
INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply
#2
Ya my S9 elite does the same thing. I have never noticed an issue though. I just hit start and it stays on the setting.
Post Reply Post Reply
#3
It should stay on the setting you last had it in. It just gives you the chance to change it if you want.

I just turn it on and ignore.
PaulaO2
Apnea Board Moderator
www.ApneaBoard.com


Breathe deeply and count to zen.

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.




Post Reply Post Reply


#4
Last night, I just pressed start. I found that pressing the knob was not required. So, I'll conclude I was doing something wrong in that I was taking an unnecessary step. (I did turn the knob last night to 5.0 as it was really dry here yesterday.)

Thanks everyone.
INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Gross Need opinions - am I looking at this wrong? jrwill228 18 703 08-03-2017, 01:58 PM
Last Post: SarcasticDave94
  Amara View maybe the wrong choice for me. DannyG 10 543 07-27-2017, 09:37 AM
Last Post: Melman
  Time and Date Wrong on Airsense 10 Autoset biyahero 23 1,152 07-27-2017, 12:06 AM
Last Post: biyahero
  So Did I screw up and get the wrong machine? jasonarmstrong 17 712 06-13-2017, 09:57 PM
Last Post: st8800
Question [CPAP] Am I doing something wrong? Martinfs 6 341 05-06-2017, 12:25 PM
Last Post: Beej
Ohmy AirSense 10 Autoset date wrong & I can't fix it Tinkerbell 7 389 04-24-2017, 11:32 AM
Last Post: edfreeman
  Is something wrong with my S9 Autoset? grannyganja 6 327 03-08-2017, 09:25 PM
Last Post: trish6hundred

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.