Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

[Equipment] Am I doing something wrong?
#1
I use a standard 22 mm hose on my machine. So, I have my humidifier set to manual.

Standard routine.... I put on my mask, connect my hose, then press start. I then have to push the knob down as it is giving me an opportunity to change my humidifier setting from the 4.5 I have come to prefer.

I'd rather just press start and go... Am I missing a setting in setup?
INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply
#2
Ya my S9 elite does the same thing. I have never noticed an issue though. I just hit start and it stays on the setting.
Post Reply Post Reply
#3
It should stay on the setting you last had it in. It just gives you the chance to change it if you want.

I just turn it on and ignore.
PaulaO2
Apnea Board Moderator
www.ApneaBoard.com


Breathe deeply and count to zen.

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.




Post Reply Post Reply


#4
Last night, I just pressed start. I found that pressing the knob was not required. So, I'll conclude I was doing something wrong in that I was taking an unnecessary step. (I did turn the knob last night to 5.0 as it was really dry here yesterday.)

Thanks everyone.
INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Is something wrong with my S9 Autoset? grannyganja 6 194 03-08-2017, 09:25 PM
Last Post: trish6hundred
Angry [Equipment] DID I DO SOMETHING WRONG clarkewillis 4 295 01-16-2017, 05:38 PM
Last Post: Sleeprider
  snoring has increased what is wrong? irenek2013 7 560 08-15-2016, 11:10 PM
Last Post: irenek2013
Question wrong time in apnea bord soft natyprueba 2 331 07-15-2016, 12:13 PM
Last Post: natyprueba
  Help on stats: what's wrong? Visitor 15 1,096 06-06-2016, 12:55 AM
Last Post: Visitor
  Am I doing something wrong? whitetail 6 795 03-24-2016, 11:25 PM
Last Post: Napmeister
  Can sleep studies be wrong? shewhorn 14 1,777 03-04-2016, 03:15 PM
Last Post: shewhorn

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.