Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

[Equipment] DID I DO SOMETHING WRONG
#1
Angry 
I was trying to determine if My CPAP machine was still functioning OK, and I think I did something wrong; it is a 2011 RemStar, Auto, A Flex. If I run the machine just through the hose, it will shut off after a few minutes, however, if I run it while on my nose (Patel Zest Nasal), it will operate all night (must continue to breath into mask to keep machine running). This is something new fo me, used to be able to run forever to dry out a hose. Did I adjust something I should not have, or is the machine growing old (like me!).
Post Reply Post Reply



Donate to Apnea Board  
#2
Is there a setting that might have changed? For example, in a different brand, there is a feature to turn off the machine if no breathing is detected.
                                                                                                                                                                                  
Please organize your SleeyHead screenshots like this.
I'm an epidemiologist, not a medical provider. 
Post Reply Post Reply
#3
Thank you Beej, I think you hit it. I just discovered on my machine under set up, the auto off has to be set to off, and the auto on set to on, so no breathing the machine turns off (the terminology threw me).
Post Reply Post Reply
#4
Hi clarkewillis,
WELCOME!to the forum.!
Good luck to you as you continue your CPAP therapy, hang in there for more responses to your post.
trish6hundred
Post Reply Post Reply
#5
If all you need is a hose dryer, place something on the end to restrict flow, and it will work fine. You don't need the full volume anyway. Make it entertaining and put a balloon or other inflatable object on the end with a hole in it. Use your imagination, it could be a real conversation piece.
Post Reply Post Reply



Donate to Apnea Board  


Possibly Related Threads...
Thread Author Replies Views Last Post
  DME supplier had wrong settings - idiots! richorlin 2 193 07-07-2018, 07:10 PM
Last Post: ShaunBlake
Question New 2 CPAP - Wrong diagnosis? tiredPerson 17 562 07-01-2018, 11:23 AM
Last Post: tiredPerson
  Something went very wrong early morning - kept feeling pressure pulses waking me up MyronH 9 330 06-27-2018, 11:02 PM
Last Post: PaulaO2
Question [Pressure] New CPAP User - How Am I Doing? What am I doing wrong? spameggsandspam 8 259 06-12-2018, 06:37 AM
Last Post: Sleeprider
  [CPAP] Something's gone wrong. Emmet 20 686 05-16-2018, 07:10 AM
Last Post: Emmet
  [Diagnosis] Am I doing something wrong ? grego77 4 215 04-29-2018, 05:48 PM
Last Post: Walla Walla
  [Equipment] DreamMapper Something Went Wrong RLZEEN47 5 825 04-05-2018, 05:02 AM
Last Post: sickntired

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.