Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

[Equipment] Faulty DreamStation CPAP Pro?
#1
I am having two worrying issues in terms of potentially not being seen as "compliant" on my Respironics DreamStation CPAP Pro. I have only had it and used it for just over 24 hours. I slept from 19:11 to 23:12 and then from 03:50 to 08:07 in US EDT time and it seems the device itself doesn't parse this information even though it recorded it.

First issue is that the "My Info" section on the device itself displays nothing but zero values, even after 12PM GMT and 12PM in my local time zone (and past 12pm on the device itself).

All values such as AHI, Therapy Hours, Mask Fit are integer zero (0) or decimal zero (0.0).

The "Compliance" widget under "My Provider" just has dashes next to "Start day", "Days > 4" and says Check Code "00"

However, the "Phone-In" widget indicates 8.4 therapy hours, yet says "Days > 4" as "0" even though those 8.4 hours were within the same 24 hour period.

Also, the device HAS recorded data to the memory card, because when I import it into SleepyHead, it indicates, accurately, that I had slept twice for 4 hours each, and indicates a non-zero AHI value and non-zero values for most everything else with what appears to be accurate data. As well as graph data. So the DreamStation is clearly having no issue recording data to the memory card.


Second issue is manual upload always fails:

"My Provider" then "Upload / Send/Receive"

About 10 seconds after pressing that it always says:
"X Failed
3-0: Call Product Support"

I verified that the modem is securely connected, and the CPAP sees it as active as it indicates 2 out of 5 signal bars.

I realize that data is sent automatically, but I wanted to make sure it is sending the data for compliance reasons and if the manual upload button is failing to upload that worries mm.

I've read through the Provider/Clinician manual and user manuals and have researched both issues to no avail so I'm hoping someone else who has experience with this device can shed some light on whether those two things are normal behavior or not.

Thanks.
Post Reply Post Reply
#2
Update on issue #1: All screens except for the "Compliance" screen I mentioned above now displays non-zero values. Also "Periodic Breathing" is 0.0 but I suppose that's normal since SleepyHead also reflects a zero value on that parameter.

However, the manual "Send/Receive data" function still fails with the same error.

So I believe issue #1 is solved.

I guess it was configured to not count the first 24 hours worth of data for whatever reason, and only began counting day 2 and onward.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Connect to DreamStation over Wifi? JRoque 7 272 08-19-2017, 10:19 AM
Last Post: C0mbe
Sad [Equipment] S9 Resmed Machine faulty cajones 7 1,520 08-18-2017, 07:06 PM
Last Post: Crimson Nape
  About to order a Dreamstation Go DanPrado 54 6,592 08-18-2017, 05:24 PM
Last Post: tjb1013
  Dreamstation Mask Settings. JohnnyRotten 6 210 08-15-2017, 09:00 AM
Last Post: tomkatt
  [split] Masks with DreamStation Go levman 4 199 08-12-2017, 08:29 AM
Last Post: levman
  dreamstation humidifier and hose leak jacob.fullmer 3 231 08-11-2017, 04:26 PM
Last Post: Walla Walla
  [Equipment] Dreamstation GO DC input? OMyMyOHellYes 2 166 08-10-2017, 03:27 PM
Last Post: OMyMyOHellYes

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.