Post Reply 
[Equipment] Locked into user mode but machine still not set up to work!
Author Message
maddis Offline

Members

Posts: 5
Joined: May 2014

Machine: Respironics One System BIPAP
Mask Type: Other
Mask Make & Model: Nasal Aire
Humidifier: Fisher Pixal
CPAP Pressure: 10.5
CPAP Software: Not using software

Other Comments:

Sex: Female
Location:

Post: #11
RE: Locked into user mode but machine still not set up to work!
[quote='maddis' pid='71801' dateline='1402230570']

I am replying to my own post. This is my third BiPap machine, and I'm not a novice. I've been using BiPAP since September 2001. Despite my post, it turns out I was not, as I said in the post:

"locked into user mode" but I may have been "locked into an incomplete change in settings." It was was true that: "The bi-flex [as well as the ramp itself] did not operate." I hit the ramp button and there was no ramp.

I suspected when I posted that I had not completed the setup process because I couldn't stop some lights in the setup box from blinking despite pressing the knob. I had not seen any blinking that morning when I first experimented with the machine to see how it worked. Not completing the setup process, because I couldn't figure out how nor understood the reason some line items in the setup box blinked while others did not. Incomplete setup meant that items like the ramp were apparently shut off or not operating. In addition, the machine itself seems to set up challenges to users who make any single change, however slight, more than once in a single day.

Making changes on this machine can be complex, though the first time I did it it was simple. It may be that because I had changed settings more than once on a single day, and the machine is somehow set up to catch those who do this, the machine detects a potential problem, and then, possibly, the various steps in the setup process users see on the screen a second or third time they enter the screen changes. I truthfully saw changes, in particular, blinking lights, which surprised and confused me. The setup screen changed the second time I tried to make changes.

(In an effort to be clear and at the risk to repeating myself in this post, I changed the setup or tried to change the set up three times in one day, first in the morning without a problem; second in the evening, with significant problems, followed by my post to the forum; third, after I decided to wait as many hours as possible, and so in the early morning, with sucess, following much experimentation.)

I had been using slightly higher settings on a prior machine that was old (older than 10 yrs) and was losing its original pressures, and I was waiting to get a replacement BiPPAP. The night I wrote the post I only wanted to restore the original settings as prescribed by the doctor. I had increased them slightly to what I had set as the pressure on an old machine the first time I tried to change the setting that morning, for reasons that are not relevant to this story. This second attempt failed attempt, and so I posted questions to the forum. Finally, on a third try, much much later that night (early morning hours actually and after I posted to the forum) I completed the setup process sucessfully but it required a lot of experimentation.

My confusing and failed second attempt to change settings, the second attempt that day, I unplugged everything, including the cord to the power supply, and waited for a number of hours. I then went back, found my way to the box called "setup" after hearing the two beeps, indicating I would be able to change settings, and turning the knob again to the right to get back to the this box, as explained in the 'simplified explanation' on the Apnea Board website.

In "Setup" on this machine, there is a very long list of items, a list I thought was longer than the one I saw in the morning, and there were a few items I didn't think I had seen the first time I looked that morning. There were some I just didn't understand or I saw them and had just scrolled through them without being stopped by blinking lights, which I thought were intended to indicate there was a problem. I did decide to conclude that these were not relevant to the way I use the machine because I have a separate humidifier and don't use the one that comes with the machine, but the blinking lights gave me pause. I got through a couple of steps (without any blinking) okay and then, multiple times and I don't remember what each step was called but they included the IPAP setting. (I experimented and found that you may need to scroll down, turning the knob, and change the EPAP setting before you go back up and change the IPAP setting) Other items that blinked, both the item and the number to the right of the name of the item, items like "tubing" and "ramp", "ramp" and perhaps others stopped me in my tracks. I pressed the knob, shifted something to "on" from "off" and then back to "on" if that is what I wanted, or vice versa, if I wanted "off" and the blinking did not stop. There were items I thought irrelevant to my use of the machine, such as tube length, irrelevant because I use my own tubing and my own humidifier, but the blinking lights suggested I had to solve some kind of problem. I selected a tube length with the number 22 because my tubing is approximately this length. I requested bi-flex and was prepared to accept any of the three options (1 or 2 or 3), but I could not stop the blinking lights and the numbers would change without my turning the knob. For example, setting bi-flex, which was something I thought I needed to set, I made a selection, hit the knob, and the line to the left of the number, which I think said simply bi-flex, kept flashing, as did my selected number.

Third attempt, the last of the three I mention above;

There were two ways I discovered I could stop the blinking. One, I pushed the knob to complete the setting, waited a couple of second or longer, and then held the knob down about 3 seconds (any longer and I'd be sent back to seleting the bi-flex level setting once again) and this worked. After experimenting a little more, I found that after selecting a ramp time or even resetting the EPAP prior to the IPAP, all I had to do was turn the knob down to the next step and by doing that the blinking in the prior stop stopped blinking. Turning to some steps, like language, saw no blinking lights. At other steps, lights blinked. But by turning the knob down to the next item, despite the blinking, the blinking did stop and the selected number did not change from the one I had selected. All of this was odd, certainly, but it had a certain logic and it worked.

I got through all the setup items and hit the knob again and was in business. I was quite happy. For this reason, I have made every effort clearly to describe in this what I saw, what I did without success, and what I did that resulted in success and led me to complete the setup process.

Conclusion: if you work on the settings of this machine and perhaps others in the System One group (and I think this is a new series, not long on the market), the manufacturers may have built in some obstacles or confusing things like blinking lights to discourage patients from even trying to enter a change, especially, I suspect, if you try to change setting more than once in a single day or within an established period of time. Also confusing was the fact that the backlight would once in a while go out. I don't think this matters. Just keep a flashlight at hand so that you can see the screen clearly.

Now I would suggest that if the light blinks or the backlight goes out, try to do what I have described. It's probably best, as I have suggested, not to change the settings on the machine more than once a day or maybe no more frequently than once every several days. My first resetting (in the morning) of some of the setup items was simple, and I followed the simplified procedure outlined, with pictures, provided on the Apnea Board site.

I'll correct another comment I made in my initial post and which I accidentally erased in this post. The screen, with its four boxes, did not change. I thought it had because I was not at all familiar with this screen, and with my second attempt to reset the setup, it seemed I could not get out of that screen. But the problem was not with the screen. The problem was my fault; I had not completed the setup. That's why there was no ramp, for example. I just did not know what to do about the blinking and decided to ignore it. You can't ignore it.

I hope all of this will be of help to others. I describe what worked for me, but there may be other ways to complete the setup and get those lights to stop blinking. But once I had succeeded I did not dare go back to see what else one might do. I thank the patience of those who take the time to read through the long post. I won't post again unless some other issue arises that I cannot solve. I'm calm at last!
06-09-2014 09:04 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
Sleepster Offline
Wiki Editor
Moderators

Posts: 4,989
Joined: Feb 2012

Machine: ResMed AirCurve10 VAuto
Mask Type: Full face mask
Mask Make & Model: F&P Simplus
Humidifier: HumidAir and SlimLine Hose
CPAP Pressure: MaxI 13.6 | MinE 5.2 | PS 4.4
CPAP Software: ResScan SleepyHead

Other Comments: Diagnosed Nov 2011. Conquered aerophagia.

Sex: Male
Location: Houston, Texas

Post: #12
RE: Locked into user mode but machine still not set up to work!
What is the model number of your machine?

Did you try removing the SD card?

Sleepster
Apnea Board Moderator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
06-09-2014 11:15 PM
Find all posts by this user Post Reply Quote this message in a reply
maddis Offline

Members

Posts: 5
Joined: May 2014

Machine: Respironics One System BIPAP
Mask Type: Other
Mask Make & Model: Nasal Aire
Humidifier: Fisher Pixal
CPAP Pressure: 10.5
CPAP Software: Not using software

Other Comments:

Sex: Female
Location:

Post: #13
RE: Locked into user mode but machine still not set up to work!
Original Post:
Quote:The bi-flex does not operate. I cannot get to the usual set of four windows set up for the provider. Instead I seem to be seeing only what the user is allowed to see. How to exit the user setting?

New post: I followed the advice of unplugging everything and that got me started again, experimenting with trying to get back to the original settings. I had already thrown away the sleep card, unfortunately.

I spent a long time writing a reply with a quote from original message. I found 2 ways of resetting the machine. One, and be sure to unplug all first, is solve the problem of blinking lights at the different points in the setup menu. I had to set EPAP before I could set IPAP, and then came across different points where I would set the right number and lights blinked. After pressing the round button, hold down the round button for about 3 sections. Wait a couple of seconds between first pressing the button and then hold it down for three seconds. Another approach: unplug, wait several hours, go back to setup and if there are blinking lights, pay no attention and just set the right number, press the round button and even though lights are still blinking turn the knob to the right to go to the next step; this stops the blinking lights at the previous step. I don't know why my second post doesn't appear in the thread. I' describe there everything I did in detail.SmileSmile
06-16-2014 11:04 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
maddis Offline

Members

Posts: 5
Joined: May 2014

Machine: Respironics One System BIPAP
Mask Type: Other
Mask Make & Model: Nasal Aire
Humidifier: Fisher Pixal
CPAP Pressure: 10.5
CPAP Software: Not using software

Other Comments:

Sex: Female
Location:

Post: #14
RE: Locked into user mode but machine still not set up to work!
(06-09-2014 05:53 PM)eferrell214 Wrote:  I subscribed to this forum today for almost the exact reason and question as is being posed here. I have a Respironics System One machine with a humidifier. I've tried to enter user mode via the user manual posted here, but when I press both the knob and the button, nothing happens (there is no beeping).

Reply from maddis. You may not want to enter vis user mode. You want the provider mode (which may have other names, like clinician mode, or setup mode), but whatever the name, you need to press down both the knob and the other arrow key simultaneously for a few seconds before you hear the two (or was it 3?) beeps. You'll know, though, when you hear more than one beep. Next turn in knob once again back to setup, follow instructions here on the Apnea Board, and you may have no trouble. If you do, then unplug everything, even the cord that is plugged into the power unit. Then scroll down and make sure the settings are what they should be and that there are no blinking lights at any step. You "automatic On" may not be working because you entered the setup mode and didn't finish the process. It should be straightforward, but if you come across the blinking lights, see not my last, abbreviated post (though that may be enough) but the longer one. I talk about 2 ways of getting the lights to stop blinking and so two ways to scroll through the setup steps, to complete the process. Maybe then your machine will come on a few seconds after you put on the mask, with all tubing and the mask already attached to the machine. You don't need to press anything except for the arrow button if you are using a ramp, meaning you start out at a lower level of pressure (for reasons of comfort) and the lower level starting pressure as well as the length of time the ramp is to be in effect (from 5 minutes to 45 minutes) is something determined by the physician. The single change I made to my machine was to lengthen the ramp, lengthen the time it takes the machine to reach full pressure, and I set it at the length of time that my previous sleep physician had prescribed. It sometimes takes me a lot of time to fall asleep, so a long ramp is ideal. Otherwise, the numbers are unchanged (despite my fiddling with them when I first got the machine). I hope this helps!!
06-16-2014 11:18 PM
Find all posts by this user Post Reply Quote this message in a reply
maddis Offline

Members

Posts: 5
Joined: May 2014

Machine: Respironics One System BIPAP
Mask Type: Other
Mask Make & Model: Nasal Aire
Humidifier: Fisher Pixal
CPAP Pressure: 10.5
CPAP Software: Not using software

Other Comments:

Sex: Female
Location:

Post: #15
RE: Locked into user mode but machine still not set up to work!
(06-09-2014 11:15 PM)Sleepster Wrote:  What is the model number of your machine?

Did you try removing the SD card?

I have just located the brochure that came with the machine. Tomorrow I'll post the number of the unit, but there is no number printed, at least obviously, on the machine itself. /// I just checked. There is no model number on the user manual, but there IS a number on the receipt from my durable med. equipment company: it's model DS6660S.
06-16-2014 11:32 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
Bama Rambler Offline

Preferred Members-2

Posts: 213
Joined: Feb 2014

Machine: Respironics System One DS460TS
Mask Type: Full face mask
Mask Make & Model: F&P Simplus
Humidifier: DS6T
CPAP Pressure: 15 cmH2O
CPAP Software: SleepyHead EncoreBasic

Other Comments: xPAP, Best thing since sliced bread!

Sex: Male
Location: Southwest Alabama

Post: #16
RE: Locked into user mode but machine still not set up to work!
The model number on PR machines is on the bottom of the blower unit. (be sure to remove the humidifier tank) Turn the unit over and it's the number preceded by DS or REF.

If the receipt is correct (and it probably is) then it's a model DS660S which is a System One Series 60 BiLevel machine. It's a full efficacy data capable machine.
06-17-2014 08:25 AM
Find all posts by this user Post Reply Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  New User Problem with BiPAP AVAPS - Part 1 jmayer180 35 1,270 11-27-2016 09:50 AM
Last Post: jmayer180
  New User! SKClay 3 254 11-21-2016 08:52 PM
Last Post: trish6hundred
  new user wants advice Gazz 3 223 11-19-2016 11:06 AM
Last Post: trish6hundred
  Advice needed for struggling CPAP user Fubblin 35 1,964 11-18-2016 07:18 PM
Last Post: Sleeprider
  First time Bipap User, years of suffering SleepyMersim 18 630 11-16-2016 11:46 PM
Last Post: Galactus
  New User Having Trouble Staying Asleep and more SnoreGalore 7 433 11-09-2016 06:26 PM
Last Post: DeepBreathing
  New CPAP User Knightro82 5 318 11-06-2016 08:27 AM
Last Post: Snuffy1717

Forum Jump:

Who's Online (Complete List)