Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts Today's Posts


[Equipment] Machine shuts down, beeps, restarts, :| (repeat)
#1
Exclaimation 
I started using a CPAP 6 years ago and it really made a huge difference. 4.5 years ago I moved to a high desert environment and for most of the year, free of allergens, I started sleeping better 2 years ago a subsequent sleep study said I did not need the CPAP any longer.

Now however I have gained weight over the past two years and then a few months ago moved to a coastal environment. I am not adjusting well at all I'm not sleeping and the air here is humid and feels heavy to me. I'm also waking suddenly mid dream again and am showing restlessness most of the night on a fit tracker (not reliable I know) I am certain breathing is stopping again. All the same symptoms I lived with for years are back my head hurts my body hurts and I fall asleep randomly during the day. I am tired 24/7

I no longer have insurance to cover another sleep study however I have my machine a Respironics SystemOne 50 series. The humidifier isn't working but I don't care the humidity here is high enough. I had a therapy number of 10 prior to stopping therapy so I adjusted the pressure to 9 to start with. I also purchased new tubing, filters, power cord, and a Philips Resperonics Easy Life Nasal Mask. I set it all up and now when I turn it of I get therapy for maybe a few minutes then the machine shut off, beeps once, a line shows across the display, and then starts, puffs, a does it again usually several times and it might come on for a few minutes but eventually does it again. If I remove the mask or hose it will run continuously no problems, if I put the mask on then it shuts off again. Any suggestions welcome. I am desperate for sleep. Bed
Reply
#2
I don't know your machine, and perhaps since you've had it a long time the features may not apply.

But it sounds like the machine is set to "auto start, auto stop," or similar functions, and with the lowered pressure it's not behaving nicely.
So snope around a bit and see if that's the case. If so, change it's mind to not autostart/stop.

Reply
#3
I got into the provider setting and there is no setting for auto. This is a very basic machine. I did wonder if a lowered setting was the problem so set it a bit higher and even went lower. Same behavior. All I can think of now is the mask is incompatible? I can't afford to keep buying masks to experiment with and this one does feel comfortable.
Reply


#4
My PRS1 machine did a similar thing after only a couple of years of use. I even went so far as having someone translate the error file for me, but all it told me was that there was a major failure.

Suppliers #27 and #28 repair machines. I called one of them about this particular problem. For a fee they will look at the machine and quote you a price to repair. You can then either apply the fee towards the repair or surrender the machine to them. I declined and instead bought a used machine on craigslist.

Which PRS1 do you have? See this page for help in identifying it:

http://www.apneaboard.com/forums/Thread-...8#pid75378

If it's a Remstar Plus I wouldn't bother fixing it. If it's a Remstar Pro or higher it might be worth it.

If you live in or near a large metropolitan area craigslist is a good way to find a good used machine. Supplier #2 is also a good source.
Sleepster
Apnea Board Moderator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Reply
#5
I Think the number of beeps indicates the error code for that machine.
Request the manual for that machine from the links at the top of the page; and check it out.

I'm going to throw my 2 cent guess into what may be wrong. The humidifier being attached; but not working may be an issue.
So, the question is: Do you have a "dud" humidifier attached to the machine; or have you removed it?

That machine shuts off if the humidifier tank runs dry. So, that's why I suspect the humidifier is at issue.
Separating the units should tell the blower unit there is no humidifier -- so, it will not look for the low water signal.

Just a guess!
INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Reply
#6
(04-21-2015, 12:50 PM)justMongo Wrote: I'm going to throw my 2 cent guess into what may be wrong. The humidifier being attached; but not working may be an issue.
So, the question is: Do you have a "dud" humidifier attached to the machine; or have you removed it?

That machine shuts off if the humidifier tank runs dry. So, that's why I suspect the humidifier is at issue.
Separating the units should tell the blower unit there is no humidifier -- so, it will not look for the low water signal.

Just a guess!

A good guess I did remove the tank though and same problem. It is sounding like it is just plain broken Sad
Reply


#7
(04-21-2015, 01:05 PM)Biberstadt Wrote:
(04-21-2015, 12:50 PM)justMongo Wrote: I'm going to throw my 2 cent guess into what may be wrong. The humidifier being attached; but not working may be an issue.
So, the question is: Do you have a "dud" humidifier attached to the machine; or have you removed it?

That machine shuts off if the humidifier tank runs dry. So, that's why I suspect the humidifier is at issue.
Separating the units should tell the blower unit there is no humidifier -- so, it will not look for the low water signal.

Just a guess!

A good guess I did remove the tank though and same problem. It is sounding like it is just plain broken Sad

Not just the tank, did you separate the blower unit from the humidifier unit?
INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Reply
#8
Hi Biberstadt,
WELCOME! to the forum.!
Sounds like your machine is in need of repair, You might consider getting a different one.
Good luck to you, hang in there for more responses to your post.
trish6hundred
Reply
#9
(04-21-2015, 12:46 PM)Sleepster Wrote: Which PRS1 do you have? See this page for help in identifying it:

I think it is a 50 Series REMstar DS150
Reply


#10
[/quote]

Not just the tank, did you separate the blower unit from the humidifier unit?
[/quote]

Sorry I used the wrong term I removed the entire humidifier unit. Smile
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Exclaimation CPAP Machine Choices - read this before you accept a new machine SuperSleeper 5 7,462 01-18-2017, 06:17 PM
Last Post: kwhenrykerr
  ResMed AutoSet S9 Shuts Off Suddenly geoffleach 5 523 07-25-2016, 10:54 AM
Last Post: chill
Ohmy CPAP machine beeps on battery jhayes9898b 14 1,411 04-03-2016, 09:20 AM
Last Post: OMyMyOHellYes
  REMstar Pro series M constantly beeps Deanna 11 6,544 03-25-2016, 01:41 PM
Last Post: Mike456
  [Equipment] CPAP shuts off during treatment John David 8 1,022 01-09-2016, 01:13 PM
Last Post: piratefilmco
Gross [Equipment] Strangled. ResMed S9 Elite Broken? Restarts Over and Over. wirewalker 9 1,173 11-02-2015, 01:37 PM
Last Post: wirewalker
  Encore software probably repeat, sorry sleepysteve 1 796 02-20-2015, 02:23 PM
Last Post: Sleeprider

Forum Jump:




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.