Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

[Equipment] REMStar Pus C-Flex reset
#21
(05-27-2014, 08:51 PM)rcarlisle99 Wrote: As did others, I took off the cover, removed the circuit board, removed the three hole sensor gasket. Then reassembled and it is working, for how long I am not sure.

But sheesh, feel asleep in an afternoon meeting today! Its been two years since that happened.

Oh and the machine is 2 years and 3 months old, so just out of warranty of course.
Hi rcarlisle99,
WELCOME! to the forum.!
It's good to hear that you found a fix for your machine; hopefully, it continues to work for you. If it had to happen, it's unfortunate that it couldn't have broken while it was under warranty, bummer.
trish6hundred
Post Reply Post Reply
#22
Yes! Thank you! I almost threw that silicone piece out. Couldn't figure out where it went. I thought it was for stability of the computer board.

So grateful. I. too, registered just to say "Thanks!"

(11-09-2012, 06:54 PM)Largeandlovely Wrote: ThanksYou are a life saver!! Your advise worked like a charm - Thank you very, very much!!
Sinerely LAL
Thanks

"After I put the cover back on and plugged it back in, voila! It worked again...all was well, except the C-Flex was not kicking in on exhale. So I removed the cover again, made sure the silicone sensing piece was fitted snugly over the three holes on the exit tube from the blower, screwed the cover back on, and all was back to normal."

Post Reply Post Reply
#23
(06-17-2014, 12:50 AM)tonyb Wrote: Yes! Thank you! I almost threw that silicone piece out. Couldn't figure out where it went. I thought it was for stability of the computer board.

So grateful. I. too, registered just to say "Thanks!"

(11-09-2012, 06:54 PM)Largeandlovely Wrote: ThanksYou are a life saver!! Your advise worked like a charm - Thank you very, very much!!
Sinerely LAL
Thanks

"After I put the cover back on and plugged it back in, voila! It worked again...all was well, except the C-Flex was not kicking in on exhale. So I removed the cover again, made sure the silicone sensing piece was fitted snugly over the three holes on the exit tube from the blower, screwed the cover back on, and all was back to normal."
Hi tonyb,
WELCOME! to the forum.!
trish6hundred
Post Reply Post Reply


#24
HELP!!!My mother-laws Remstar auto cpap machine has a "serves Needed" error.The machine will shut off after 10 min or sometimes after 25-30 min. The problem is not intermittent. this machine is 3 to 4 years old. what can I do there is no warranty.
Post Reply Post Reply
#25
(06-28-2014, 10:15 AM)kirkster Wrote: HELP!!!My mother-laws Remstar auto cpap machine has a "serves Needed" error.The machine will shut off after 10 min or sometimes after 25-30 min. The problem is not intermittent. this machine is 3 to 4 years old. what can I do there is no warranty.
Welcome to the forum, kirkster
Sometimes rebooting fix the problem
Unplug the machine, wait a bit, plug back, see if the service error message disappear



Post Reply Post Reply
#26
(06-28-2014, 10:15 AM)kirkster Wrote: HELP!!!My mother-laws Remstar auto cpap machine has a "serves Needed" error.The machine will shut off after 10 min or sometimes after 25-30 min. The problem is not intermittent. this machine is 3 to 4 years old. what can I do there is no warranty.
Hi kirkster,
WELCOME! to the forum.!
Hang in there for more suggestions and best of luck to you.
trish6hundred
Post Reply Post Reply


#27
(06-28-2014, 10:15 AM)kirkster Wrote: HELP!!!My mother-laws Remstar auto cpap machine has a "serves Needed" error.The machine will shut off after 10 min or sometimes after 25-30 min. The problem is not intermittent. this machine is 3 to 4 years old. what can I do there is no warranty.

Contact the equipment provider and ask for a loaner while it's either being sent in for repairs or replaced.

If she has insurance they will pay at least part of the cost for a new machine.

Sleepster
Apnea Board Moderator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply
#28
How do you get the model 200 open. The two screws are out but the top is stuck. Please help I am traveling and my clap stopped working. I get the Service required
OK got the third screw out, everything looks good. Does the 3 volt battery ever need to be replaced? My machine is about 4 to 5 years old

Post Reply Post Reply
#29
(05-27-2012, 11:22 AM)TxUtopian Wrote: except the C-Flex was not kicking in on exhale. So I removed the cover again, made sure the silicone sensing piece was fitted snugly over the three holes on the exit tube from the blower, screwed the cover back on, and all was back to normal.

Thank you very much for your post. I was struggling with this error (no exhale phase). It is resolved now!
Post Reply Post Reply


#30
(05-22-2013, 09:40 PM)houndo Wrote: Remove/replace cover worked!! I registered just to say thank you!!!!

Even though this thread is old, i had to register just like Houndo just to say thanks Removing and replacing the cover fixed it. I was facing another sleep study to get a replacement. Now i can put that off until the machine really breaks.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Equipment] REMstar Pro C-Flex+ service required message Sultec 6 287 07-19-2017, 01:56 PM
Last Post: Sultec
  [CPAP] FlashAir III w/ PR System 1 A-Flex markn62 11 391 07-09-2017, 06:55 PM
Last Post: markn62
  [Equipment] Resmed S10 Sleep Report Reset ?? larry2001 6 250 06-10-2017, 04:59 PM
Last Post: CB91710
  RemStar Choice Advantage info needed Popala 9 321 06-05-2017, 06:14 PM
Last Post: quiescence at last
  Newbie - Help with RemStar Pro E8 error code Kristina1 2 217 05-26-2017, 09:28 PM
Last Post: trish6hundred
Ohmy PR REMSTAR Auto - how to mask test in Cpap mode? alo10 3 223 05-25-2017, 06:26 PM
Last Post: alo10
Wink [Equipment] Factory Reset - DeVilbiss Intellipap SleepCube AutoAdjust MaximumWarp 3 234 05-22-2017, 01:28 AM
Last Post: MaximumWarp

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.