Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

[Equipment] Resmed S9 and H5i how warm it should get? And clicking noise?
#11
Huh. Never heard this noise with either the Escape nor the Autoset. Which is a good thing 'cause it would drive me nuts!
PaulaO2
Apnea Board Moderator
www.ApneaBoard.com


Breathe deeply and count to zen.

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.




Post Reply Post Reply
#12
There is a small click every few seconds when the machine is in standby, with auto-start switched on.
Post Reply Post Reply
#13
I ask for a new H5i but the click still there. Now I don't know if the problem comes from the S9. Does anyone could resolve this problem? Thanks
Post Reply Post Reply


#14
I am new to this OSA world but in the past 7 days I have had my S9 Autoset and H5i, it has never failed to heat up and does not make clicking sounds at least not any that I can hear from a normal distance. I have auto on/off enabled.
Post Reply Post Reply
#15
(12-05-2013, 11:09 AM)brantel Wrote: I am new to this OSA world but in the past 7 days I have had my S9 Autoset and H5i, it has never failed to heat up and does not make clicking sounds at least not any that I can hear from a normal distance. I have auto on/off enabled.
Welcome
Post Reply Post Reply
#16
Ive been a hose head for 12 days and I'm also running the S9 Autoset and H5i. I have no clicking sound and I can tell the humidifier is working by the drop in the water level. I'm set at 76 and by the morning at least half the water is gone.
Post Reply Post Reply


#17
(12-10-2013, 07:33 PM)eschy Wrote: I'm set at 76 and by the morning at least half the water is gone.
Hi eschy, welcome to the forum
same here, set mine on auto at 25C = 77F (just a touch higher)


Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Knocking Noise offshorecca 5 144 08-18-2017, 04:01 PM
Last Post: offshorecca
  Dreamwear Gel Pillow - exhaust slot noise BoyrauchS 4 208 08-11-2017, 01:03 PM
Last Post: BoyrauchS
  Air Mini Hose noise solution Frequenttraveler 16 815 08-10-2017, 09:28 AM
Last Post: Frequenttraveler
Sad Resmed S8 excessive noise and need data card AMISHCNTRY 3 134 08-01-2017, 10:30 PM
Last Post: srlevine1
  Clicking noise from CPAP when breathing Fedman 8 1,357 07-26-2017, 09:20 AM
Last Post: SCnoel
  Follow up- APAP noise Tahera11979 0 160 07-22-2017, 07:39 AM
Last Post: Tahera11979
  AirCurve10 ST-A making clicking sound OldPolioLady 5 204 07-21-2017, 10:28 PM
Last Post: trish6hundred

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.