Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

[Equipment] Respironics REMstar Auto A-Flex 550P Issue
#1
Hi, everybody, brand new to the board here.

So, I've had my Respironics CPAP for almost two years now and have been using it happily with little to no issues with it. Well, that is until last week. In the middle of the night, the machine will beep, then beep again almost immediately. The machine will shut off and then reboot itself. The lack of airflow wakes me up and sends me gasping until the flow starts again. I tried to turn the machine off then turn it back on, but it does the same thing after about a minute or so of operation. I tried unplugging and replugging it, and the same thing happens. So, has anyone else experienced this issue with a Respironics machine? If so, is there an easy fix or do I have to bite the bullet and get it serviced?
Post Reply Post Reply
#2
Roy,
Welcome aboard. In the manual for your machine, beginning on page 11 there is a chart that lists what certain audible alerts coupled with what is on the screen at the time mean. If you don't have your manual I just used my friend Google and entered Respironics REMstar Auto A-Flex 550P Beep Code and the first PDF file that was returned was the manual. Good luck. I hope it is something easy (cheap) to fix!
As always, YMMV! You do not have to agree or disagree, I am not a professional so my mental meanderings are simply recollections of things from my own life.

PRS1 - Auto - A-Flex x2 - 12.50 - 20 - Humid x2 - Swift FX
Post Reply Post Reply
#3
Is there any kind of error code on the screen?
PaulaO2
Apnea Board Moderator
www.ApneaBoard.com


Breathe deeply and count to zen.

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.




Post Reply Post Reply


#4
Probably not the cause, but this reminds me of a similar issue...

Could your household electrical lines be experiencing some sort of voltage fluctuation, perhaps?

The rebooting could be caused by voltage dips. Do you ever experience dimming or flickering in your household lighting at times? This could indicate a low voltage situation.

Some have solved this issue by purchasing an Uninterruptable Power Supply (UPS) and hooking up the CPAP to that. Of course, not sure if this is your issue, but it could be. Dont-know
SuperSleeper
Apnea Board Administrator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.



Post Reply Post Reply
#5
The wiring in my house isn't the best, but I would think that within 2 years of use this problem would have been made apparent before now. There is no error message that crops up, it will just beep, shut off, display the Respironics screen, and then go back into therapy mode. I believe the SD card is full, but this occurred last night with the card removed from the machine.
Post Reply Post Reply
#6
I wonder if the card being out is doing it? But seems as though it wouldn't reboot....

It could be a voltage issue outside your home. We had a tree limb leaning on a wire for most of the spring. Finally a storm blew down the entire tree and they had to replace the line. The fluctuations inside our old house stopped.

You tried unplugging, waiting, the plugging back in....

Try it with another card or take the data off the card (unless you need it to show compliance)
PaulaO2
Apnea Board Moderator
www.ApneaBoard.com


Breathe deeply and count to zen.

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.




Post Reply Post Reply


#7
I think voltage dips and fluctuations happen more in the summer time, when your neighbors' air conditioners, fridges & freezers cycle on more often, which can cause small voltage dips in the neighborhood.

SuperSleeper
Apnea Board Administrator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.



Post Reply Post Reply
#8
I found a thread on another board where someone had a similar situation and two different people had the same issue that turned out to be their "Auto off" feature. Once they disabled the Auto Off it worked fine. I honestly don't know if your particular model has an auto off, but it's worth a look anyway.
As always, YMMV! You do not have to agree or disagree, I am not a professional so my mental meanderings are simply recollections of things from my own life.

PRS1 - Auto - A-Flex x2 - 12.50 - 20 - Humid x2 - Swift FX
Post Reply Post Reply
#9
Ah! Like you take the mask off and the machine turns off?
PaulaO2
Apnea Board Moderator
www.ApneaBoard.com


Breathe deeply and count to zen.

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.




Post Reply Post Reply


#10
(06-06-2012, 02:59 PM)mjbearit Wrote: I found a thread on another board where someone had a similar situation and two different people had the same issue that turned out to be their "Auto off" feature. Once they disabled the Auto Off it worked fine. I honestly don't know if your particular model has an auto off, but it's worth a look anyway.

Yeah that could be it. Coffee I had this exact same problem when I was running my S9 AutoSet right after I got it - would turn off, then re-boot for no apparent reason. Totally forgot about that.

I think what was happening is that I moved my head in my sleep, developed a slight leak in the mask, and the machine's auto-off function thought I had removed my mask, and turned the machine off. Then when I woke up and started to breathe through the mask, the auto-off/auto-on function turned it back on.

Turning auto-on function totally solved the issue as mjbearit said.



SuperSleeper
Apnea Board Administrator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.



Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Resmed vs Respironics jsielke 11 665 Yesterday, 01:22 PM
Last Post: xxyzx
  [Equipment] Travel Battery for Respironics REMstar PRO 460P Shonufff 3 97 04-25-2017, 03:09 PM
Last Post: trish6hundred
  How do you turn off the Flex on Dreamstation sleepy1235 4 292 04-07-2017, 07:48 PM
Last Post: sleepy1235
  Definitions terms used in Respironics REMstar Pro Sultec 4 171 04-06-2017, 07:52 PM
Last Post: trish6hundred
  Philips Respironcs Remstar BiPAP error code E48 dcubed 6 206 04-03-2017, 10:07 PM
Last Post: Sleeprider
  Respironics Everflo Q-Settings when connected to ClimateLine Oxy for AirSense 10 Auto Orionsnet 6 191 03-26-2017, 04:35 PM
Last Post: Orionsnet
  S9 Autoset SD card issue (or is it normal?) bexiesbruv 8 234 03-26-2017, 08:12 AM
Last Post: bexiesbruv

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.