Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

[Equipment] SD Card Problem
#21
That's a good point Bama, but they were both Fat32.

(Even tried using DISKPART and cleaning on of them then reformating -- also tried to reformat in the camera but nothing worked. I think they are trashy cards.)

Sweet Dreams,

HerbM
Sleep study AHI: 49 RDI: 60 -- APAP 10-11 w/AHI: 1.5 avg for 7-days (up due likely to hip replacement recovery)

"We can all breathe together or we will all suffocate alone."
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Drop Down Box Problem nadprok 4 167 01-19-2017, 10:29 PM
Last Post: nadprok
  Problem with gas (farting) Cribbe 7 466 01-07-2017, 06:51 AM
Last Post: Cribbe
  Hissing Problem with Eson mask/tube connector Southerngent1 13 450 01-04-2017, 11:22 PM
Last Post: trish6hundred
  Totally Confused by Airsense 10 Data - Centrals - Problem machine... ? mymontreal 40 2,624 01-01-2017, 09:20 PM
Last Post: richb
  Insurance Compliance Problem fotomatt1 9 510 12-21-2016, 01:49 AM
Last Post: DeepBreathing
  [Equipment] Is moisture staying in hoses a problem? ac110 13 647 12-18-2016, 08:13 AM
Last Post: OpalRose
  Problem with Autosense 10 central apnea detection johnthesleeper 30 2,843 12-16-2016, 10:01 AM
Last Post: Marvinator

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.