Post Reply 
[Equipment] "Service Required" PR System One 60 Series REMstar Auto
Author Message
fkimura Offline

Members

Posts: 8
Joined: Mar 2013

Machine: PR DS560HS
Mask Type: Nasal mask
Mask Make & Model: Confort Gel
Humidifier: Respironics System One
CPAP Pressure: 16
CPAP Software: Not using software

Other Comments:

Sex: Male
Location:

Post: #1
Question "Service Required" PR System One 60 Series REMstar Auto
Hello, everyone.
I just bought the new PR System One 60 Series REMstar Auto with Heated Humidifier DS560HS, and on the first morning it gave the message "Service Required". Turned the power off and at night, after powering it back on, it worked.
So, now, 7 nights of use and every morning is the same message "Service required", the beeping and 2 repeated blinks, and after powering it off for 1 hour or so, it comes back to life.
Did someone had this problem? I can't take it back as I am not from USA and I am going back to Brazil next tuesday...

Thanks for the attention!
03-14-2013 08:35 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
zonk Offline

Advisory Members

Posts: 7,908
Joined: Feb 2012

Machine: A10 AutoSet
Mask Type: Nasal mask
Mask Make & Model: Activa LT
Humidifier: Integrated /ClimateLineAir
CPAP Pressure: 9/13
CPAP Software: ResScan

Other Comments: CPAP since Nov 2010

Sex: Male
Location: Australia

Post: #2
RE: "Service Required" PR System One 60 Series REMstar Auto
Hi fkimura and welcome to the board
PRS1 user manual give this instruction for 'Service Required'

Press either the wheel or ramp button to silence the alert.
Remove the power supply cord from the device to remove power.
Plug the cord back into the device’s power inlet to restore power.
If the alert continues to occur, contact your home care provider.
03-14-2013 08:57 PM
Find all posts by this user Post Reply Quote this message in a reply
trish6hundred Offline

Advisory Members

Posts: 6,430
Joined: May 2012

Machine: Resmed S9 AutoSet for Her
Mask Type: Full face mask
Mask Make & Model: Fisher & Paykel Simplus
Humidifier: H5i Heated Humidifier
CPAP Pressure: 10 - 7-20 Cm H2O
CPAP Software: Not using software

Other Comments: I started CPAP in 2008. Totally blind since birth.

Sex: Female
Location: Missouri, USA

Post: #3
RE: "Service Required" PR System One 60 Series REMstar Auto
Hi fkimura,
 
WELCOME! to the forum.!
Hang in there for more responses to your post.

trish6hundred
03-14-2013 09:02 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
fkimura Offline

Members

Posts: 8
Joined: Mar 2013

Machine: PR DS560HS
Mask Type: Nasal mask
Mask Make & Model: Confort Gel
Humidifier: Respironics System One
CPAP Pressure: 16
CPAP Software: Not using software

Other Comments:

Sex: Male
Location:

Post: #4
RE: "Service Required" PR System One 60 Series REMstar Auto
Hi, Zonk, thank you for the reply.

I did remove the power supply cord for 7 days now... And it still works at night and beeps in the morning.
Out of sheer desperate, I bought another PR C-Flex+ and it showed the same message in the morning!!! I don't know what I am doing wrong... And now I ended up with 2 PR System One showing the "Service required" in the morning...
(This post was last modified: 03-14-2013 09:05 PM by fkimura.)
03-14-2013 09:03 PM
Find all posts by this user Post Reply Quote this message in a reply
JJJ Offline

Advisory Members

Posts: 751
Joined: Apr 2012

Machine: ResMed S9 Autoset
Mask Type: Nasal mask
Mask Make & Model: Most recent: Wisp, Pilairo, Mirage Vista
Humidifier: ResMed S9 Autoset
CPAP Pressure: 17-20
CPAP Software: SleepyHead

Other Comments:

Sex: Male
Location: USA 97217

Post: #5
RE: "Service Required" PR System One 60 Series REMstar Auto
(03-14-2013 09:03 PM)fkimura Wrote:  Hi, Zonk, thank you for the reply.
I did remove the power supply cord for 7 days now... And it still works at night and beeps in the morning.
Out of sheer desperate, I bought another PR C-Flex+ and it showed the same message in the morning!!! I don't know what I am doing wrong... And now I ended up with 2 PR System One showing the "Service required" in the morning.

if you've got two machines giving the same error message it sounds as though the problem is in something other than the machines. I wonder if there is something wrong with the power source. Maybe the voltage is too low. Lots of houses have wiring that is not really adequate, especially older houses. Try making sure nothing else is connected to the same circuit, or try outlets in different parts of the building.
03-14-2013 09:26 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
Sleepster Offline
Wiki Editor
Moderators

Posts: 4,988
Joined: Feb 2012

Machine: ResMed AirCurve10 VAuto
Mask Type: Full face mask
Mask Make & Model: F&P Simplus
Humidifier: HumidAir and SlimLine Hose
CPAP Pressure: MaxI 13.6 | MinE 5.2 | PS 4.4
CPAP Software: ResScan SleepyHead

Other Comments: Diagnosed Nov 2011. Conquered aerophagia.

Sex: Male
Location: Houston, Texas

Post: #6
RE: "Service Required" PR System One 60 Series REMstar Auto
fkimura, are you by any chance using the same power cord for both machines?

Sleepster
Apnea Board Moderator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
03-14-2013 09:32 PM
Find all posts by this user Post Reply Quote this message in a reply
fkimura Offline

Members

Posts: 8
Joined: Mar 2013

Machine: PR DS560HS
Mask Type: Nasal mask
Mask Make & Model: Confort Gel
Humidifier: Respironics System One
CPAP Pressure: 16
CPAP Software: Not using software

Other Comments:

Sex: Male
Location:

Post: #7
RE: "Service Required" PR System One 60 Series REMstar Auto
(03-14-2013 09:32 PM)Sleepster Wrote:  fkimura, are you by any chance using the same power cord for both machines?

No, I used one at a time, with the same power brick.
Considering I am at a hotel, may be the power is insufficient, but I ask, why does it work all night with no problem, just in the morning, when I turn the machine off the message appears?

I think I forgot to tell that the machine works fine during the night, it's only in the morning when I press the button to turn off the therapy, the message and beeps appear.
(03-14-2013 09:37 PM)fkimura Wrote:  
(03-14-2013 09:32 PM)Sleepster Wrote:  fkimura, are you by any chance using the same power cord for both machines?

No, I used one at a time, with the same power brick.
Considering I am at a hotel, may be the power is insufficient, but I ask, why does it work all night with no problem, just in the morning, when I turn the machine off the message appears?

I think I forgot to tell that the machine works fine during the night, it's only in the morning when I press the button to turn off the therapy, the message and beeps appear.

Also, I used the same heated tubing.
(This post was last modified: 03-14-2013 09:38 PM by fkimura.)
03-14-2013 09:37 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
Sleepster Offline
Wiki Editor
Moderators

Posts: 4,988
Joined: Feb 2012

Machine: ResMed AirCurve10 VAuto
Mask Type: Full face mask
Mask Make & Model: F&P Simplus
Humidifier: HumidAir and SlimLine Hose
CPAP Pressure: MaxI 13.6 | MinE 5.2 | PS 4.4
CPAP Software: ResScan SleepyHead

Other Comments: Diagnosed Nov 2011. Conquered aerophagia.

Sex: Male
Location: Houston, Texas

Post: #8
RE: "Service Required" PR System One 60 Series REMstar Auto
(03-14-2013 09:37 PM)fkimura Wrote:  No, I used one at a time, with the same power brick.

Same power brick for both machines? Then it's likely the power brick itself, although it could be that the voltage at your hotel is too low. Maybe you can call the front desk and they can have someone on their maintenance crew check the voltage.

Sleepster
Apnea Board Moderator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
03-14-2013 09:41 PM
Find all posts by this user Post Reply Quote this message in a reply
fkimura Offline

Members

Posts: 8
Joined: Mar 2013

Machine: PR DS560HS
Mask Type: Nasal mask
Mask Make & Model: Confort Gel
Humidifier: Respironics System One
CPAP Pressure: 16
CPAP Software: Not using software

Other Comments:

Sex: Male
Location:

Post: #9
RE: "Service Required" PR System One 60 Series REMstar Auto
(03-14-2013 09:41 PM)Sleepster Wrote:  
(03-14-2013 09:37 PM)fkimura Wrote:  No, I used one at a time, with the same power brick.

Same power brick for both machines? Then it's likely the power brick itself, although it could be that the voltage at your hotel is too low. Maybe you can call the front desk and they can have someone on their maintenance crew check the voltage.

I already did that and the maintenance guy told the voltage is OK in my room. I also tried other wall socket, but it had the same effect.
03-14-2013 09:55 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
SuperSleeper Offline

Administrators

Posts: 9,961
Joined: Feb 2012

Machine: PR System One REMstar Auto (DS560)
Mask Type: Nasal pillows
Mask Make & Model: ResMed Mirage Swift II
Humidifier: none
CPAP Pressure: 12.5 - 18.5 cmH20 (auto range)
CPAP Software: SleepyHead

Other Comments: Have diabetes Type II

Sex: Male
Location: Illinois, USA

Post: #10
RE: "Service Required" PR System One 60 Series REMstar Auto
Three logical conclusions are likely:

1. The maintenance guy doesn't know how to properly check voltage levels (or he is being untruthful about the hotel voltage)...

or...

2. The power brick is malfunctioning...

or....

3. It's something else causing the problem. Bigwink

SuperSleeper
Apnea Board Administrator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.

03-14-2013 10:08 PM
Find all posts by this user Post Reply Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  REMStar SE with DOT Compliance musicman85 11 341 12-01-2016 09:08 PM
Last Post: musicman85
  philips remstar auto a-flex skylersdad 2 142 11-29-2016 05:47 PM
Last Post: trish6hundred
  PR System One: C-Check vs Auto? Ailu 8 2,964 11-29-2016 02:04 PM
Last Post: TonyJ
  Question: sound level on Resmed S9 WITHOUT humidifier, compared to Remstar 560 kowlooner 8 206 11-29-2016 10:51 AM
Last Post: kowlooner
  [Equipment] Annoying on/off beep on Respironics BIPAP S/T C series rcattell 8 337 11-06-2016 12:07 PM
Last Post: rcattell
  Philips system one noisy jpsantell 2 262 10-29-2016 10:54 AM
Last Post: robysue
  CPAP cleaning system Tommy C 97 62,418 10-20-2016 05:35 PM
Last Post: PaytonA

Forum Jump:

Who's Online (Complete List)