Post Reply 
Forgot to put SD Card Back in, Lost Memory?
Author Message
archangle Offline
Wiki Editor
Advisory Members

Posts: 3,159
Joined: Feb 2012

Machine: ResMed S9 AutoSet
Mask Type: Nasal pillows
Mask Make & Model: ResMed Swift FX
Humidifier: ResMed S9 H5i
CPAP Pressure: 16-20
CPAP Software: ResScan SleepyHead EncoreBasic

Other Comments: Happy PAPper

Sex: Undisclosed
Location: USA

Post: #21
RE: Forgot to put SD Card Back in, Lost Memory?
(02-09-2013 08:05 PM)AuntElizabeth Wrote:  I know something is wrong with the SD card because I downloaded the sleepyhead software about two weeks ago and it worked great for a few days (it wa giving me the graphs) but now it just gives AHI info and the little cube spins around saying 'no data'.

What happens when you go into the import menu? Are you pointing SH at the top directory of the SD memory card? You should not point to the Datalog directory.

Get the free SleepyHead software here.
Useful links.
Click here for information on the main alternative to CPAP.
If it's midnight and a DME tells you it's dark outside, go and check it yourself.
02-09-2013 11:30 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
AuntElizabeth Offline

Members

Posts: 19
Joined: Feb 2013

Machine: S9 Adapt
Mask Type: Full face mask
Mask Make & Model: Mirage Quattro
Humidifier: H5i
CPAP Pressure: 5.0 13.0
CPAP Software: Not using software

Other Comments:

Sex: Female
Location:

Post: #22
RE: Forgot to put SD Card Back in, Lost Memory?
/quote]

What happens when you go into the import menu? Are you pointing SH at the top directory of the SD memory card? You should not point to the Datalog directory.
[/quote]

I go into the software via the desktop icon. It asks me to sign in. I do, I ask for the new update, it acts like it will do the update, but than it says 'failed'.

I get out of that screen and go to the next one where I chose the 5th icon listed - SD Import - the green bar works from left to right on bot of pc scr - and then, I click on day on the calendar and it shows 'no data' but shows AHI for Feb 6th. The AHI doesn't agree with what's on my S9 LED screen. The last date SH accepted graphical data was 1/30/13 which I assume is my data. So it looks like SH is unable to read all the data on the SD card after that point. The last calendar date showing is Feb 6th with AHI 5.34 but the S9 showed AHI as 3.1. SH hasn't picked up any AHI data since Feb 6th but I've copied the card in every am including 2/6, 2/7, 2/8, 2/9 and 2/10.

This is why I think I have an SD card problem. I've ony had the S9 Oct 2012.
02-10-2013 03:56 PM
Find all posts by this user Post Reply Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [CPAP] Machine turning self off and back on rstroudmsdwc 36 13,803 Today 09:03 AM
Last Post: Sleeprider
  Memory Loss Newbee2016 22 667 11-25-2016 02:15 PM
Last Post: kwhenrykerr
  Overslept last night, forgot what day it was *sigh* Beej 8 363 11-20-2016 01:59 PM
Last Post: PaytonA
  Can't Find Device Number (DN) on Back of Machine gamegrrl 5 183 11-14-2016 05:32 PM
Last Post: gamegrrl
Gross I AM BACK !! Lost53 15 1,053 10-31-2016 09:14 AM
Last Post: Sleeprider
  BiPAP ST Rx: Back up rate=0 jgoole 3 234 10-10-2016 11:35 AM
Last Post: Sleeprider
  was diagnosed with apnea 10 years ago.... last sleep study came back negative LB1982 13 1,083 10-08-2016 07:34 PM
Last Post: lab rat

Forum Jump:

Who's Online (Complete List)