Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

HELP Sleepyhead flipped out
#1
Ouch my copy of Sleepyhead just when NUTS:

The main two top graphts read OK and show almost no apneas.

But the readout on the left is insane..AHI : 523 OP: 523.31 RERA: 3726.28
Flow Limit: 262.82

This in insane.

I am think a uninstall and reinstall??

Last night I was asked if I have tried the RDI setting of sleepyhead, and I switched it over and although the program hung with its own closing, once i cleared it and it restarted at that time I saw no problem.

But this morning after a sloppy computer boot (system froze when I plugged in the SD Card reader) I ran into this false readings.

I tried to contact or report this to the maker with no way to do it. So I am posting this here.

Rich

[Image: NutsNight_zps2ad17f2e.jpg]
Post Reply Post Reply
#2
It must have to do with Resperonics because I just tried to find RDI files in my program but can't find anything pertaining to those files.
I use a ResMed S9 Elite

Coffee
Post Reply Post Reply
#3
The change from AHI to RDI is in File/Preferences.

Rich
Post Reply Post Reply


#4
(06-27-2013, 11:08 AM)racprops Wrote: The change from AHI to RDI is in File/Preferences.

Rich
Found it. So if you went in and unchecked RDI would it put things back right for you?
Coffee
Post Reply Post Reply
#5
Tried both settings and both still read crazy, only the RDI is much higher.

And there is no newer version I can find.

Rich
Post Reply Post Reply
#6
Hang in there Bud, somebody will be along to help.
Coffee
Post Reply Post Reply


#7
I saw another post where sleepyhead flipped out on someone..think they did a reinstall..sorted it out..

I have mine set to RDI and it is behaving normally so far..may have just been a coincidence that your misbehaved when it did?
I don't believe anything I hear and only half of what I see
Post Reply Post Reply
#8
Well I fear it might have.

It has worked without a hiccup until last night change and this mornings rebooting problem.

I AM replacing this Mother board as it has been twitchy.

So I don't know what happen, I think the system locking up solid with the insertion of the SD Card reader might be connected.

That may have corrupted the data.

I hope tomorrow it will return to normal working.

Uninstalling and reinstalling it did not correct the bad data.

Rich
Post Reply Post Reply
#9
Well it was only a short test but so far tonight’s report appears normal.

Rich
Post Reply Post Reply


#10
(06-28-2013, 02:18 AM)racprops Wrote: Well it was only a short test but so far tonight’s report appears normal.

Rich

Rich, what's the difference between the 2 settings? What does RDI show that normal doesn't?
THX
Post Reply Post Reply


Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.