Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Heated hose not working correctly
#1
I use a Respitonics System 1 C-Flex + with a heated hose. The hose stopped working, i.e., would not heat up. I had the whole heating unit replaced and also got a new heated hose. Now the hose works but only when I first start using it. During the night I get awakened by cold air coming up the hose. The heated hose stops working after a few hours.

Any insight would be greatly appreciated. Also, I use the SoClean desanitizer every day. Love this unit!

Herb Warren
Post Reply Post Reply
#2
I don't notice the Respironics heated hose to get noticeably warm to the touch, and it doesn't heat the air, but maintains the temperature and prevents rainout. How are you determining it is not working.
Post Reply Post Reply
#3
Two possibilities come to mind.

1) The power supply may be the weak link; and cannot provide required current to the blower, humidifier and heated hose.

2) You use SoClean desanitizer every day. If I understand that system, it uses Ozone and flows through the hose and the mask. The mask is inside a tank.
If the Respironics heated hose is like the ResMed climateline, then it has a sensor at the mask end of the hose. A hypothesis might be that Ozone damages that sensor.
Post Reply Post Reply


#4
The heat is added to the air by the heated humidifer, not the hose. All the heated hose does is help "maintain" the temperature of the air and prevent condensation on the walls of the hose. It provides minimal heat - air is a very poor conductor of heat, and a given parcel of air is flowing through the hose in less than a second, which is not enough time for the hose to actively heat the air.

That said, I suspect the issue is occurring before the hose, possibly within the heating element itself or with the sensor. I'm unfamiliar with the sanitizer you're using, but I'm curious if the issue occurs without using that additive? Maybe it isn't compatible with your unit.
Post Reply Post Reply
#5
Here's how the SoClean system works. The example machine is a Resmed S9. It injects Ozone, O3, into the humidifier tank. It circulates from the tank, through the hose, and into the mask. The mask is place inside the "tank" of the unit.

[Image: soclean.jpg]

Ozone is highly reactive. O3 is not a natural state for Oxygen. It prefers being a diatomic molecule sharing two covalent bonds with an another Oxygen atom O2. It easily gives up that third O atom.

Ozone has a sweet smell to it. It lingers in the air after I discharge my Taser.
(A high Voltage electric arc will generate Ozone.)
Post Reply Post Reply
#6
(01-05-2016, 01:49 PM)justMongo Wrote: Ozone has a sweet smell to it. It lingers in the air after I discharge my Taser.
(A high Voltage electric arc will generate Ozone.)

In the South we use a Taser to stop someone, not snort the spark.
______________________
Useful Links -or- When All Else Fails:
Posting SleepyHead Charts in 5 Easy Steps
Robysue's Beginner's Guide to Sleepyhead
Apnea Helpful Tips
Post Reply Post Reply


#7
(01-05-2016, 01:49 PM)justMongo Wrote: Ozone has a sweet smell to it. It lingers in the air after I discharge my Taser.

According to several web sources I checked it has a "pungent" or "sharp" odor, not a sweet one. For instance Wikipedia says "Ozone's odour is sharp, reminiscent of chlorine, and detectable by many people at concentrations of as little as 10 ppb in air."

It is also, by the way, a poisonous gas.
Ed Seedhouse
VA7SDH

Your brain is not the boss.

Post Reply Post Reply
#8
Actually the hose on the Prs1 will raise the air temp you feel at the mask.
Now it may be its holdin more himidifier heat I dont know.
It doesnt get warm to the touch but in a 55 degree bedroom turning the hose up from one to 4 will in a few minutes make a painfully cold air flow toasty warm. Assuming there arent humongus leaks.
5 which is the max setting iis too warm even in a very cold bedroom
Post Reply Post Reply
#9
(01-05-2016, 11:16 AM)HerbWarren Wrote: I use a Respitonics System 1 C-Flex + with a heated hose. The hose stopped working, i.e., would not heat up. I had the whole heating unit replaced and also got a new heated hose. Now the hose works but only when I first start using it. During the night I get awakened by cold air coming up the hose. The heated hose stops working after a few hours.

Any insight would be greatly appreciated. Also, I use the SoClean desanitizer every day. Love this unit!

Herb Warren

You might check your leak rate. At 12 cmh2o if you start leaking heavily the fow rate will overcome the heat from the humidifiet and the hose.
The sensor in the PRS1 hose senses humidity not temperature at the mask.
The temp is sensed at the macine and the individual knob settings are each a fixed number of degrees above room ambient tempature.

Post Reply Post Reply




Possibly Related Threads...
Thread Author Replies Views Last Post
  algorithm not working for me elocin71 3 91 Yesterday, 05:24 PM
Last Post: trish6hundred
  Resistance checking heated air hose...? S.L. Ping Beauty 1 50 Yesterday, 04:34 PM
Last Post: pholynyk
  It's not working. Panicking and need help. taha 23 561 10-15-2017, 10:57 AM
Last Post: Sleepster
  Dreamstation heated hose temp repair fix Corvette817 11 371 10-14-2017, 08:14 AM
Last Post: Sleeprider
  Slow Cooker? [for disinfecting masks or hose] HalfAsleep 27 1,036 10-12-2017, 02:01 PM
Last Post: SarcasticDave94
  Heated hose and stuffy nose skylark 7 256 10-05-2017, 06:30 PM
Last Post: Ockrocket
  Newbie DreamStation Auto BiPAP with humidifier and heated tube DSX700T11 que0x 14 1,465 10-05-2017, 09:50 AM
Last Post: Sleeprider

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.