Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Help! Error message....settings reset to default value
#1
Hello! I have the Resmed S9 with humidifier and it just went kaput. The error message I'm receiving says "Error settings reset to default values please contact service provider" and I cannot get the dials to work or get into clinician mode. I have severe apnea and am going into panic mode thinking I won't have my machine. It's out of warranty! Any ideas on how to fix this or has anyone had luck doing so? Thanks!
Post Reply Post Reply



Donate to Apnea Board  
#2
Hi Dvjoh3280
You could try the following:
Unplug the power supply from the outlet. Disconnect the power supply from the S9. Remove the SD card from the S9. Wait a minute. Plug the power supply into the outlet, and then reconnect the power supply with the S9. If all is ok. The S9 display ought to show the message "No SD card detected", if original error message is displayed, then I guess you might have to contact your DME.
Hope you get this sorted out soon.

;-> gjw
Post Reply Post Reply
#3
Hi Dvjoh3280,
WELCOME! to the forum.!
I'm sorry to hear about your machine and hopefully you get it straightened out.
Hang in there for more responses to your post.
trish6hundred
Post Reply Post Reply
#4
You could try unplugging etc as stated above and separating the blower unit from the humidifier. Try just the blower unit then if it words ok reattach the humidifier and see if that straightens it out.
Post Reply Post Reply
#5
Hi Dvjoh3280

Any luck with your S9?

;-> gjw
Post Reply Post Reply



Donate to Apnea Board  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Help me fine tune my BIPAP settings, please! Nito 27 470 04-18-2018, 02:25 PM
Last Post: Sleeprider
Surprised AHI averages in the 40s. Need help adjusting settings. ApneaSufferer 21 399 04-18-2018, 12:30 AM
Last Post: ApneaSufferer
  [Pressure] Pressure sensor error code on Resmed teresa6185 4 7,174 04-08-2018, 07:20 PM
Last Post: Danceswithpike
  Help please- with settings on REsMED S 9 ? patknoll 3 175 04-06-2018, 05:39 PM
Last Post: patknoll
  Dreamstation Performance Check Error jrdnduvall 4 679 04-03-2018, 10:47 PM
Last Post: tiredmonkey
  suggestions for improved settings? odoyle 16 663 04-03-2018, 07:42 PM
Last Post: Walla Walla
  [Equipment] No access to reset data on Resmed S9 Nugnut 4 171 04-02-2018, 04:00 AM
Last Post: Nugnut

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.