Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Help! Error message....settings reset to default value
#1
Help! Error message....settings reset to default value
Hello! I have the Resmed S9 with humidifier and it just went kaput. The error message I'm receiving says "Error settings reset to default values please contact service provider" and I cannot get the dials to work or get into clinician mode. I have severe apnea and am going into panic mode thinking I won't have my machine. It's out of warranty! Any ideas on how to fix this or has anyone had luck doing so? Thanks!
Post Reply Post Reply



Donate to Apnea Board  
#2
RE: Help! Error message....settings reset to default value
Hi Dvjoh3280
You could try the following:
Unplug the power supply from the outlet. Disconnect the power supply from the S9. Remove the SD card from the S9. Wait a minute. Plug the power supply into the outlet, and then reconnect the power supply with the S9. If all is ok. The S9 display ought to show the message "No SD card detected", if original error message is displayed, then I guess you might have to contact your DME.
Hope you get this sorted out soon.

;-> gjw
Post Reply Post Reply
#3
RE: Help! Error message....settings reset to default value
Hi Dvjoh3280,
WELCOME! to the forum.!
I'm sorry to hear about your machine and hopefully you get it straightened out.
Hang in there for more responses to your post.
trish6hundred
Post Reply Post Reply
#4
RE: Help! Error message....settings reset to default value
You could try unplugging etc as stated above and separating the blower unit from the humidifier. Try just the blower unit then if it words ok reattach the humidifier and see if that straightens it out.
Post Reply Post Reply



Donate to Apnea Board  
#5
RE: Help! Error message....settings reset to default value
Hi Dvjoh3280

Any luck with your S9?

;-> gjw
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Equipment] Tube blocked Error in Resmed Airsense 10 Autoset ddsr 3 57 47 minutes ago
Last Post: PaulaO2
  Help with settings Hamish McTavish 11 191 1 hour ago
Last Post: Hamish McTavish
  Central & Obstructive - AHI always around 10 with ASV. Tweak Settings? My3rd3y3 6 174 01-16-2019, 09:57 AM
Last Post: Sleeprider
  [Pressure] help with settings, nightly wallomping scaniadriver 4 165 01-15-2019, 05:59 PM
Last Post: Sleeprider
  [Treatment] Settings Review jminminnesota 3 116 01-11-2019, 01:26 PM
Last Post: jaswilliams
  New APAP user, can you check my settings? nbritton 4 128 01-09-2019, 05:13 PM
Last Post: Sleeprider
Question Essential SleepyHead Settings DrAHI 4 144 01-08-2019, 09:52 AM
Last Post: OpalRose


New Posts   Today's Posts






About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.