Post Reply 
Help wanted. Trouble shooting A10 Blocked tube fault.
Author Message
Mark Douglas Offline

Advisory Members

Posts: 513
Joined: Apr 2015

Machine: Sys 1 (60) RemStar BiPAP Auto with Bi-Flex 760P Auto Bi-Level (Variabl
Mask Type: Nasal mask
Mask Make & Model: PR Wisp
Humidifier: PR Sys One heated
CPAP Pressure: RiseTime 3 Fxd E-9.0 / I-11.5
CPAP Software: SleepyHead EncoreBasic

Other Comments: Hashimoto's thyroiditis.

Sex: Male
Location: SW Ohio

Post: #1
Help wanted. Trouble shooting A10 Blocked tube fault.
There is a static related bug in the A10 with climate line hose. Thanks sonicboom!

Other possibilities.
Climate line tube requires more power for heater than unheated tube.
Could this pull down the voltage enough to cause faults?
Additional internal heating of the machine causing something to break down?
User movement tug on tube causes intermittent power connection and resultant voltage events?
CL tube heater fails intermittently allowing condensate build up with attendant problems.
Condensation on tube temp sensor causes current to ramp up and pull voltage down?
Power supply undersized or faulty?
Excessively dirty house power?

I am open to suggestions. DW has apt with sleepdoc soon so will hold my horses. If they do not resolve the problem then I will start by attaching a temperature/Rh data logger to see what happens at the mask tube connection.

If you have other ideas please add to my list. Thanks

I use my PAP machine nightly and I feel great!
Updated: Philips Respironics System One (60 Series)
RemStar BiPAP Auto with Bi-FlexModel 760P -
Rise Time x3 Fixed Bi-Level EPAP 9.0 IPAP 11.5 (cmH2O)
12-11-2015 09:22 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Dreamstation heated tube/humidifier initial settings. NorthernGuy 7 192 10-25-2016 08:09 PM
Last Post: Sleeprider
  All you wanted to know about the ResMed Airsense 10 sharp56 209 110,373 10-23-2016 02:26 AM
Last Post: cands
  Blocked nose Lojos71 7 369 10-07-2016 03:44 PM
Last Post: pupcamper
  Question about cleaning/drying air tube RB73 16 821 09-25-2016 02:46 PM
Last Post: hegel
  AirFit P10 vent blocked? scott1965 178 29,541 09-19-2016 02:12 PM
Last Post: WLKSRQ
  RemStar Auto A-Flex: Control wheel fault? yossarian 2 202 09-08-2016 09:48 AM
Last Post: Sleeprider
  Having trouble with new mask rich2905 9 376 09-03-2016 03:44 AM
Last Post: rich2905

Forum Jump:

Who's Online (Complete List)