Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

I have a technical problem with CMS50F and Sleepyhead (SH) interface.
#1
I have used the CMS 50F successfully in the past. Recently, I have had erratic results which I can describe if asked. What I would like to do is begin a new SH profile and upload all my saved data and then add the CMS 50F data from saved CMS 50F data files (SpO2). When I try to use this method using SpO2 file saved by SpO2 Assistant (the Comtec software), I get the error message "No Oximetry module could parse the given file". What file can be used by the wizard?

What happens when you use the "automatic oximetry cleanup" under the data menu ?
I hesitate to use it because I don't know how to recover data which might be erased in the process.

Any thoughts will be appreciated.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  sleepyhead problem car54 4 173 10-16-2017, 11:13 AM
Last Post: OpalRose
  Problem with Sleepyhead current version sirto 8 509 09-29-2017, 10:53 PM
Last Post: Sean Turvey
Question Contec vs Innovo / CMS50F old vs new flibbidyfloo 1 157 09-28-2017, 08:03 PM
Last Post: srlevine1
  CMS50F v3.9 Pulse Oximeter c2workout 11 1,164 09-19-2017, 12:00 PM
Last Post: fog.apnea
  Problem with FlashPAP and FlashAir RobertWA 17 643 09-06-2017, 04:19 PM
Last Post: Crimson Nape
  Sleepyhead Oximeter import bug - CMS50F 3.9 mogulman 4 278 08-26-2017, 11:43 AM
Last Post: pholynyk
  SleepyHead Graph display problem Joe Fox 14 967 08-05-2017, 08:14 AM
Last Post: Dreamless

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.