Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Interesting SleepyHead problems..
#1
Interesting SleepyHead problems..
My w-7 computer crashed.  Been busily trying to get it back up from a fresh OS install.  Had no luck installing either version of the SH program.  These dandies greeted my efforts:
   
   
   

Apparently the .dll is corrupted or missing [api-ms-win-core-libraryloader-l1-2-0.dll]

Here is information on repairing it if anyone interested.

Will follow the video tomorrow to see if it works (my head hurts) Oh-jeez
Post Reply Post Reply



Donate to Apnea Board  
#2
RE: Interesting SleepyHead problems..
Which version of SleepyHead did you download? Version 1.1.0 plays a little differently than the earlier versions. You might try 1.0.0 first, then 1.1.0.
Post Reply Post Reply
#3
RE: Interesting SleepyHead problems..
Tried both- several times and get the same results.  Still working on fresh w-7 system install so checking back as I think of it..
Plans are to reinstall the .dll later as per notes above.
Thanks Crimson
Post Reply Post Reply
#4
RE: Interesting SleepyHead problems..
You might also consider installing SleepyHead v0.9.8-1 which I still use with much success. Try OpenGL first and if no go try BrokenGL.
Coffee

Happy Pappin'
Never Give In, Never Give Up




INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. 
Post Reply Post Reply



Donate to Apnea Board  
#5
RE: Interesting SleepyHead problems..
(03-15-2019, 11:28 AM)sonicboom Wrote: You might also consider installing SleepyHead v0.9.8-1 which I still use with much success.  Try OpenGL first and if no go try BrokenGL.

Not still available??

The 'fix' noted above still doesn't work with the 1.0.0 or 1.1.0 versions available here:
   

Guess I'll just use the 'ole ResScan in the meantime Oh-jeez
Post Reply Post Reply
#6
RE: Interesting SleepyHead problems..
zzzZorro - Go to "wikidll" and put a search for the file "api-ms-win-core-libraryloader-l1-2-0.dll". They have a 32 and 64 bit version of the file for download.
Post Reply Post Reply
#7
RE: Interesting SleepyHead problems..
Thank You Friend for the information.  As usual with major computer problems I am 'over my head' but too stubborn to give up..
The Wiki link was helpful in obtaining the .dlls but the 'automatic' correction is still under development.
I had been working with a youtube video for direction (which didn't work either) so decided to install the NEW .dll's the way they suggested- 64 in 32 folder and 32 in 64 folder.
Still did not work so I followed the' How to Register' instructions and that still doesn't work either.
Wiki was not clear as to just which folder to put the System32 OR SysWOW64 .dll into. [If putting the missing api-ms-win-core-libraryloader-l1-2-0.dll file into the proper directory] Register it.
BOTH folders already had api-ms-win-core-libraryloader-l1-2-0.dll's in them- so either they were corrupted or whatever so I left them there as I was afraid to delete them.
   
   
   
ResScan is a poor substitute for Sleepyhead, but I'll limp along until OSCAR or the Wiki Download solution is up and running.  Hopefully that will 'patch' the problem.
Thanks Again CN Oh-jeez
Post Reply Post Reply



Donate to Apnea Board  
#8
RE: Interesting SleepyHead problems..
Took the bull by the horns and forcibly took the OLD .dll's out of BOTH folders and put NEWER x64 dll's back into both.  Still crashes the SleepyHead program and won't finish loading it.


Heck with it! Huh
Post Reply Post Reply
#9
MO-BETTER!
Got it going with 1.0.0 beta program.  Lost all my notes.  It seems the system SSD started to have glitches so it was replaced with another SSD.  SleppyHead would default until the .dll's were downloaded from where Nate pointed me to [Thanks!]  Don't know just what cured the problem but after repeated re-boots and system updates on the reloaded W-7 Ultimate it seems to be perkin..
Thanks
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  software problems windows 7 ultimate jerryo 21 1,097 03-03-2019, 12:09 PM
Last Post: jerryo
  Problems installing Encore Pro Chalkie 1 491 03-11-2018, 01:06 PM
Last Post: Chalkie
  Problems with Flashair silversnore 13 1,107 03-06-2018, 08:58 PM
Last Post: AlanE
  Encore pro 2 problems RLSdss 4 661 02-22-2018, 11:20 PM
Last Post: SuperSleeper
  SOLVED!--SleepyHead Display Problems on High-Res/High DPI Screens Pig Vomit 1 486 02-08-2018, 11:55 AM
Last Post: Sleeprider
  Encore Pro Problems Creating Reports DaisyFields 7 1,063 02-05-2018, 08:30 PM
Last Post: mpunch
  Problems with SP02 Assistant v 3.0.4 not recognising Oximeter Contect CMS50E MaxHatman 4 1,114 01-01-2018, 05:43 AM
Last Post: MaxHatman


New Posts   Today's Posts






About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.