Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Large Leak Not Recording
#1
I'm using a PR System One 60 BiPAP Auto 750p. I reset the data. Now the Large Leak doesn't record anything. It used to be in the 40's.
Post Reply Post Reply
#2
How did you reset it? And what are you using to see if you are having leaks? You don't indicate what software you might be using or are you just looking at the screen on the machine?
Current Settings PS 4.0 over 10.6-18.0 (cmH2O) BiLevel Auto
TNET Sleep Resource Pages
CPAP Machine Database
Post Reply Post Reply
#3
There's a reset in the SETUP INFORMATION. I'm just using the device screen. It's showing 0%.
Post Reply Post Reply




Possibly Related Threads...
Thread Author Replies Views Last Post
  Quattro (full face) mask - gasket leak gcritchley 6 173 03-25-2017, 11:49 AM
Last Post: PaytonA
  Very High Leak Rate Grmato10 55 1,403 03-22-2017, 03:55 PM
Last Post: Sleeprider
  Exhausted / have leak rate of 28.1 aconcepts 33 692 03-21-2017, 01:23 PM
Last Post: aconcepts
  Daytime sleepiness despite low AHI, low leak, 7+ hours of daily use vas2000 12 527 03-21-2017, 12:01 PM
Last Post: Marillion
  Do large leaks affect AHI numbers? ppca 8 253 03-19-2017, 02:30 AM
Last Post: ppca
  Large leaks Ctyankee 1 96 03-15-2017, 04:15 PM
Last Post: justMongo
Question AHI vs Leak Rate jo11ymon 10 346 03-10-2017, 05:49 PM
Last Post: Melman

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.