Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Large Leak Not Recording
#1
I'm using a PR System One 60 BiPAP Auto 750p. I reset the data. Now the Large Leak doesn't record anything. It used to be in the 40's.
Post Reply Post Reply
#2
How did you reset it? And what are you using to see if you are having leaks? You don't indicate what software you might be using or are you just looking at the screen on the machine?
Current Settings PS 4.0 over 10.6-18.0 (cmH2O) BiLevel Auto
TNET Sleep Resource Pages
CPAP Machine Database
Post Reply Post Reply
#3
There's a reset in the SETUP INFORMATION. I'm just using the device screen. It's showing 0%.
Post Reply Post Reply




Possibly Related Threads...
Thread Author Replies Views Last Post
  Resmed F20 leak rate tricountytrail 12 236 11-15-2017, 01:56 PM
Last Post: phrogpilot73
  Respironics no leak; Resmed huge leak sc4922 31 639 11-14-2017, 03:53 PM
Last Post: sc4922
  Major Mask Leak Haynbo 3 92 11-14-2017, 01:36 PM
Last Post: jaswilliams
  Leak rate (and AHI) brojohn1611 6 338 11-14-2017, 01:06 PM
Last Post: jaswilliams
  DIY Amara View Mask Leak Fix jrdnduvall 8 232 11-06-2017, 08:58 PM
Last Post: jrdnduvall
  DreamWear Nasal Mask and Leak Rate Attanasio89 5 281 11-03-2017, 01:44 PM
Last Post: trev121
  Dreaming of mouth leak taha 5 228 10-24-2017, 04:26 PM
Last Post: Sleeprider

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.