Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Large Leak Not Recording
#1
Large Leak Not Recording
I'm using a PR System One 60 BiPAP Auto 750p. I reset the data. Now the Large Leak doesn't record anything. It used to be in the 40's.
Post Reply Post Reply






Donate to Apnea Board  
#2
RE: Large Leak Not Recording
How did you reset it? And what are you using to see if you are having leaks? You don't indicate what software you might be using or are you just looking at the screen on the machine?
[size=x-small]Current Settings PS 4.0 over 10.6-18.0 (cmH2O) BiLevel Auto
Post Reply Post Reply
#3
RE: Large Leak Not Recording
There's a reset in the SETUP INFORMATION. I'm just using the device screen. It's showing 0%.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Can you determine leak type? drmaestro 3 118 05-22-2020, 05:54 AM
Last Post: OpalRose
  Resmed N30 hissing leak SevereApnea 6 207 05-19-2020, 01:45 AM
Last Post: SevereApnea
  Increased leak rate with mask liners andreasnasioudis 2 120 05-17-2020, 11:00 AM
Last Post: SarcasticDave94
  Dreamstation not recording data? 123456 3 130 05-09-2020, 07:25 AM
Last Post: 123456
  Leak Rate Question (OSCAR) Sleepwreck 6 398 04-28-2020, 02:06 AM
Last Post: SevereApnea
Question [split] Please help with high leak rate Burningeyes burningeyes357 2 191 04-08-2020, 04:04 PM
Last Post: Sleeprider
  Please help with high leak rate yankees123 80 2,174 04-01-2020, 06:19 PM
Last Post: yankees123


New Posts   Today's Posts






About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.