Post Reply 
Leak Rate Higher/Centrals Higher since New Machine?
Author Message
TheManseHen Offline

Preferred Members-2

Posts: 243
Joined: Jan 2015

Machine: RedMed A10 Airsense 10 Autoset
Mask Type: Nasal pillows
Mask Make & Model: Resmed Airfit P10
Humidifier: One that came with machine
CPAP Pressure: 7.6-14.0 EPR 3
CPAP Software: ResScan SleepyHead

Other Comments: Started C-pap Boxing Day 2014. Tortured sleep more or less since 2000. Trigeminal Neuralgia.

Sex: Female
Location: San Francisco

Post: #1
Leak Rate Higher/Centrals Higher since New Machine?
Greetings Pappers,
I know how complex our numbers can be, and that there are things that affect them we probably don't even know yet to chart because the science isn't there yet...

But looking at the known things...I have had worse control since March when I got a new machine on warranty because of water damage to old one. (Tiny Grandson tipped it on side) It still worked actually but both the manufacturer and the DME suggested I turn in for new one.

So I got a new machine. Same model though the new one happens to track Rera's even though it isn't a "for her" model.

I'll attach my monthly stats to see if you all see any other changes patters. I have had periods where due to a cold or asthma flairs I changed my Expiry help to 3 vs 2 (forget it's official name) otherwise can you look with me and see if there are any correlates?

I know it could just be that this has been a different 5 months for other reasons. I got the new machine I believe about the last week of March, so look mostly at the overalls for April till now, vs Pre March.

I have seen the higher leak rates and over redline rates since new machine, and put on clean fresh masks and tubes etc to see if it would help. My central to obstructive ratio is double to triple. Desperate for answers. I admittedly do not feel as bad with centrals as I did when I had higher obstructives. But I've started waking for the multi-pee's at night which I do when I have more apnea events.

Thank you.

The Manse Hen

(This post was last modified: 08-28-2016 05:09 PM by TheManseHen.)
08-28-2016 05:07 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
PaytonA Offline
Wiki Editor

Posts: 2,948
Joined: Dec 2013

Machine: ResMed S9 VPAP Auto
Mask Type: Full face mask
Mask Make & Model: Resmed Mirage Quattro
Humidifier: H5i(distilled-top up)
CPAP Pressure: VAuto MinE14.0 MaxI 20.6 PS4.0
CPAP Software: ResScan SleepyHead

Other Comments:

Sex: Male
Location: Orange County,California

Post: #2
RE: Leak Rate Higher/Centrals Higher since New Machine?
Two things. I think that your old machine had some problems. I see 0.00 for 90% pressure from March back as far as the data goes. Either you did not turn your machine on for all those months or something was wrong. Since I see a max pressure for those months, I must conclude that you had the machine running. I also see 0.00 for 90% .leak rate for those same months.

It seems to me that there was a problem with your old machine that is now working properly with the new machine.

How does life at the Manse go?

Best Regards,

(This post was last modified: 08-28-2016 08:15 PM by PaytonA.)
08-28-2016 08:15 PM
Find all posts by this user Post Reply Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  95% Rate Has Risen Significantly holden4th 8 200 Today 11:48 AM
Last Post: Sleeprider
  1st night with P10 leak rate? christinaleigh 7 198 Yesterday 10:27 AM
Last Post: sonicboom
  swift mask 'leak' noise--but not leaking... hegel 10 398 Yesterday 09:53 AM
Last Post: Rcgop
Exclaimation CPAP Machine Choices - read this before you accept a new machine SuperSleeper 2 4,726 10-12-2016 11:37 AM
Last Post: DariaVader
  BiPAP ST Rx: Back up rate=0 jgoole 3 166 10-10-2016 11:35 AM
Last Post: Sleeprider
  Odd Low Level Leak richcrab 6 260 10-08-2016 09:14 PM
Last Post: justMongo
  Flood of centrals ehunter 14 691 10-05-2016 07:57 PM
Last Post: Sleeprider

Forum Jump:

Who's Online (Complete List)