Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Leak Rate Higher/Centrals Higher since New Machine?
#1
Greetings Pappers,
I know how complex our numbers can be, and that there are things that affect them we probably don't even know yet to chart because the science isn't there yet...

But looking at the known things...I have had worse control since March when I got a new machine on warranty because of water damage to old one. (Tiny Grandson tipped it on side) It still worked actually but both the manufacturer and the DME suggested I turn in for new one.

So I got a new machine. Same model though the new one happens to track Rera's even though it isn't a "for her" model.

I'll attach my monthly stats to see if you all see any other changes patters. I have had periods where due to a cold or asthma flairs I changed my Expiry help to 3 vs 2 (forget it's official name) otherwise can you look with me and see if there are any correlates?

I know it could just be that this has been a different 5 months for other reasons. I got the new machine I believe about the last week of March, so look mostly at the overalls for April till now, vs Pre March.

I have seen the higher leak rates and over redline rates since new machine, and put on clean fresh masks and tubes etc to see if it would help. My central to obstructive ratio is double to triple. Desperate for answers. I admittedly do not feel as bad with centrals as I did when I had higher obstructives. But I've started waking for the multi-pee's at night which I do when I have more apnea events.

Thank you.

The Manse Hen








   
Post Reply Post Reply
#2
Two things. I think that your old machine had some problems. I see 0.00 for 90% pressure from March back as far as the data goes. Either you did not turn your machine on for all those months or something was wrong. Since I see a max pressure for those months, I must conclude that you had the machine running. I also see 0.00 for 90% .leak rate for those same months.

It seems to me that there was a problem with your old machine that is now working properly with the new machine.

How does life at the Manse go?

Best Regards,

PaytonA

Admin Note:
PaytonA passed away in September 2017
Click HERE to read his Memorial Thread

~ Rest in Peace ~
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Do I have a leak?? Fixit50 4 89 Yesterday, 11:20 PM
Last Post: ajack
  Resmed F20 leak rate tricountytrail 14 343 11-17-2017, 08:08 PM
Last Post: HalfAsleep
  Respironics no leak; Resmed huge leak sc4922 31 664 11-14-2017, 03:53 PM
Last Post: sc4922
  Major Mask Leak Haynbo 3 102 11-14-2017, 01:36 PM
Last Post: jaswilliams
  Leak rate (and AHI) brojohn1611 6 353 11-14-2017, 01:06 PM
Last Post: jaswilliams
Question New user, are centrals normal in the beginning? and other Q's FunkOdyssey 10 240 11-08-2017, 05:17 PM
Last Post: trish6hundred
  Resmed Aircurve 10 ASV backup rate tekguymi 11 287 11-07-2017, 12:22 AM
Last Post: trish6hundred

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.