Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Lumis 150 VPAP ST w/OSCAR 1.1.0
#1
Lumis 150 VPAP ST w/OSCAR 1.1.0
Hey guys,

Are there known issues with this? Attached is a screenshot - note it says S9 Lumis 150 VPAP ST but in reality is a (Air 10 style) Lumis 150 VPAP ST. Also this screenshot is based on iVAPS mode (?9?), settings aren't displayed correctly, pressure graph doesn't show PS, minute vent chart isn't showing target Va (nm, wrong mode), possibly/probably other issues.

Note too that the screenshot from within OSCAR (F12 key) doesn't appear to work right when screen scaling in Windows is turned on.

I'm attaching two screenshots, one from OSCAR F12 and the same thing from Windows Snipping Tool.

Thanks,
Alshayed

PS - firmware version is SX584-0204


Attached Files Thumbnail(s)
       
Post Reply Post Reply






Donate to Apnea Board  


Possibly Related Threads...
Thread Author Replies Views Last Post
Sad Oscar kills the Ubuntu VM it is running in [solved: bug in VirtualBox, not OSCAR] fredex 1 351 12-16-2019, 08:47 PM
Last Post: fredex
  get old vpap report sergio.cruz 0 185 11-26-2019, 05:29 PM
Last Post: sergio.cruz
  OSCAR - Maximize Toogle option, lost menu options [resolved in OSCAR v1.0.1] Perchas 7 503 05-03-2019, 05:24 PM
Last Post: Perchas
  Resmed S9 Vpap Settings Dewayne759 3 1,095 12-14-2016, 01:46 PM
Last Post: justMongo
  Sleepyhead and Aircurve 10 Auto VPAP question ramblingasian 3 1,736 10-03-2015, 08:07 PM
Last Post: vsheline


New Posts   Today's Posts






About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.