Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Machine or me?
#1
I have used my Resmed S9 autoset for 4 years, with little trouble. I usually have 1 to 2 apnea events per hour. Tonight I put on the mask and before long, less than a minute, I felt like I couldn't breathe. I can't find anything apparently wrong with the machine and am fine when I took off the mask. The machine reads that I used it .1 hours with 8.5 events per hour. Weird.

I changed masks. I checked hose. I check humidifier. I unplugged the machine and restarted. I tried again and same problem.

I am "addicted' to my machine. I am having trouble going to sleep without it. Any ideas? I hope it is the machine but I can't imagine what it could be. Air is definiately coming out of the hose. Could it be an exhale problem? I don't feel like it is hard to exhale, I just feel like I can't breathe.

Thanks for any thoughts.
Post Reply Post Reply
#2
I think I figured it out. The port that goes between the mask and hose wasn't letting air escape. I thought I had tried a different port but in my tiredness I didn't. Glad I went and checked everything again.
Post Reply Post Reply
#3
(06-16-2015, 11:17 PM)goldfinch Wrote: The machine reads that I used it .1 hours with 8.5 events per hour. Weird.
Let me see, my math is bit rusty

1 hour = 60 minutes = 8.5 events
0.1 hour = 6 minutes = 0.8 event

Sound alright, awake events are meaningless

Welcome to Apnea Board

Post Reply Post Reply


#4
(06-16-2015, 11:35 PM)goldfinch Wrote: I think I figured it out. The port that goes between the mask and hose wasn't letting air escape.
Not sure, to what are you referring, what full face mask are you using?

Vented masks, like mine, have the exhaust vents holes on the mask frame
Unvented masks require special port between the mask and the hose, but mostly used in hospital setting

Post Reply Post Reply
#5
You are right, it was one of the masks. I just can't figure out where it is vented.
Post Reply Post Reply
#6
(06-17-2015, 08:37 AM)goldfinch Wrote: You are right, it was one of the masks. I just can't figure out where it is vented.

Make sure it's actually venting. It might be clogged.

The only way you get fresh air is by exhausting the old air.
Post Reply Post Reply


#7
Hi goldfinch,
WELCOME! to the forum.!
Much success to you with your CPAP therapy and getting your mask problem straightened out.
trish6hundred
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Exclaimation CPAP Machine Choices - read this before you accept a new machine SuperSleeper 34 19,147 09-06-2017, 08:36 PM
Last Post: Tyw7
  Pin from power plug stuck in machine ResMed cpap machine B10576 11 724 06-05-2017, 09:04 PM
Last Post: CB91710
  machine died! Now new doctor and new machine Bjazzman 13 1,075 05-04-2017, 10:03 PM
Last Post: Sleeprider

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.