Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Mako Infineer 3500 SmartCard Device "Not Found"
#1
Hi, I've downloaded Encore Basic--Yay and thanks apneaboard! I have Windows 10.
But software says, "A Phillips Respironics datacard was not found". Hmmm...
When I USB in my used Mako Infineer SmartCard Reader... I hear the familiar "windows tune/tones" that tells you it know you just plugged something in. However--it doesn't automatically OPEN as most devices would, and it doesn't show up under "this PC". However it does show under my computers devices (which I discovered by clicking on my computer's lower taskbar arrow, and choosing, "Safely remove hardware and eject media", and it gave me "Eject Mako DT3500 Smartcard Reader" as an option, but when I clicked, "Open devices and printers" instead, it showed up under devices. So it's THERE (and my Encore SmartCard is inserted in it)...
I noticed the card reader has the red light on though, so I tried re-inserting Card so then Mako Reader shows green for about 10 seconds before turning red again. I even tried reinserting just before asking EncoreBasic to "Download from Device" so that it was showing green during command, but it just continues to say, "A Phillips Respironics datacard was not found". My card is an encore pro smartcard...
Anyone have any suggestions?
Note:
What I've described is a "2nd attempt".
When I FIRST loaded the EncoreBasic, at FIRST it said "Card doesn't belong to this patient". I downloaded anyway, and it seemed to download SOME info from last 3 months? (but didn't show last day or two, and info seemed sparse i.e. no waveforms). Anyway, I thought I'd "Assign" the card (to patient Me) even though it said this would delete any data. When I did this command, it just twirled and twirled and seemed to freeze up program (it wasn't responding) so I shut it down after waiting 20 minutes. THEN when I re-opened it did all of the above --That is, now I have the problem that it won't detect a card at all. Frustrating!
Thanks anyone with any ideas!!
PPS I've ordered a 2nd Encore SmartCard (in case it's the Card itself).
Post Reply Post Reply
#2
in case your problem has not been resolved, try updating your device driver by getting the latest for your OS from Mako.
Post Reply Post Reply
#3
I'm not sure, but I think it's a USB spec 1.1 device.

Respironics Bipap AutoSV Advanced 550 seems incongruent with an Encore SmartCard.
Is that Encore SmartCard for the machine in your profile??
[Image: 1F4m9Ift.jpg]
Post Reply Post Reply


#4
You are trying to read a Smartcard from a M-series Respironics BiPAP. Sleepyhead will not work with this machine or card. You will need to use the EncoreBasic program available from the forum at this link: http://www.apneaboard.com/forums/Thread-...nly-thread

The M-series machines were discontinued in favor of System One series in 2011-2012, and those are the first machines that Sleepyhead will support. I have some drivers for the Mako Infineer 3500 smartcard reader in my files, and you will need those or something you find on the web. Send me a PM with your email address if you need my driver copy. Once you upgrade to a current System One 60 series or Dreamstation, or one of the Resmed Aircurve 10 BPAP machines, you will be able to use a SD card reader and Sleepyhead.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  FlashAir can't be found by Sleep Master BillTeel 12 559 05-10-2017, 09:06 AM
Last Post: AlanE
  Ordinal 4540 Not Found SH 1.0.0b2 Brewskie 2 203 01-21-2017, 11:37 PM
Last Post: srlevine1
Question ResScan=Unable to detect device communications library cobaltpanther 6 962 11-12-2016, 02:19 PM
Last Post: Kitalarium
  has anyone found a way to print yet? Dottydog 10 881 08-07-2016, 01:54 PM
Last Post: AlanE
  EncoreBasic unable to download data from device tang 0 405 05-09-2016, 09:15 AM
Last Post: tang

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.