Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

My First Week Story
#1
Needed 4 posts so I can submit images. See next post. Thanks
Post Reply Post Reply
#2
Here's my story:

Symptoms:
•Snoring
•Very restless when sleeping
•Tired throughout the day
•Always wanting to take a nap
•Trouble falling asleep

Beginning of January saw my PCP to get a referral sleep study. Was diagnosed with a home sleep study as mild obstructive sleep apnea. Supine AHI 12.9 with 3 apneas and 46 hypopneas. I can provide additional information if needed.

Received ResMed Autosense 10 Autoset and Nasal mask N10 on Friday 10 February and started treatment.

After one week, my wife says my snoring has stopped completely and I can say I do not feel as tired through the day. Below is a capture of the last three nights. I think I am doing good. I did speak to my DME today and requested the nasal pillows P10 as it seems I bump my nasal mask and cause leaks a couple of times in the night. Plus the mask is beating up my nose.

Any feedback would be great. Thanks in advance.

Tring to post images no luck Thinking-about
Post Reply Post Reply
#3
[Image: M9GLLcal.png]
[Image: 6LMtyW9l.png]
[Image: DuKQlXdl.png]
Post Reply Post Reply


#4
I was able to talk to my DME today and they are sending me the P10 nasal pillows. Hope to receive within a week or so. Looking forward to using them.
Post Reply Post Reply
#5
Those charts look really good! Some occasional leak issues near the end of the night - perhaps you start getting restless then.
                                                                                                                                                                                  
Please organize your SleeyHead screenshots like this.
I'm an epidemiologist, not a medical provider. 
Post Reply Post Reply
#6
Excellent start and you're going to love the P10. You don't need to do a thing but consider trying a minimum pressure of 6 to knock out the snores and a few events, as well as the few snores. It will level out pressure. If it's more comfortable keep it, if not you can go back to 5, you're doing great.
Post Reply Post Reply


#7
Hi Effers,
It's great to hear that you're adjusting well to CPAP therapy, keep up the good work.
trish6hundred
Post Reply Post Reply
#8
So I got my Resmed P10s on Monday and love them so far, after two nights. Not getting irritation like I was with the Nasal Mask. I have posted those screen grabs below and wanted to get feedback if you have time. One question I have about the P10s is not sure if I am using the right inserts. I have the medium in place but thinking I should try the large. Not sure if my SH report shows this.

[Image: pZSW7r6l.png]
[Image: cQBMO2pl.png]
Post Reply Post Reply
#9
The large is free to try. I consistently find people do better with a larger size than they expected. You continue to have good results.
Post Reply Post Reply


#10
Changed to the “Large” adapter on the P10 and sleep soundly, start to finish for the first time in months (when drinking is not involved). I was a little skeptical with the size but they did the trick. Thanks.

Now that I have the mask squared away, moving on the next item on the agenda, reducing snores level. Per Sleeprider’s response earlier in my post, I am going to adjust minimum pressure to 6 and see if this has a positive impact. I will post results tomorrow for feedback.

One additional thing I did change is the RAMP setting. The DME set ramp to AUTO. Last night I adjusted it to 15 minutes and it worked pretty well. I didn’t feel like I was trying to catch up to a the pressure it was providing. I will keep it here for a few nights and see how it pans out for me. On the Resmed Autosense 10 I left the climate/humidity setting to AUTO. I haven’t had any issues with dryness so I assume it is good there. I do have two questions though:
  • When I am changing the “clinical” settings on the Autosense 10, do I or will I run in to issues with my DME?
  • Most of my settings on the Autosense 10 are on AUTO however when I import to SleepyHead I get different indicators. For example my last screenshot shows ClimateControl set to manual. Also, before last night Ramp was showing up as OFF when its was set to AUTO in the machine. Not a big deal just curious.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Arrow Your Personal CPAP Success Story - Post Here SuperSleeper 780 228,031 05-23-2017, 05:20 PM
Last Post: grumbledore
  One Week In... jorourke 5 255 04-02-2017, 02:33 AM
Last Post: Hydrangea
  [Equipment] Dreamstation AHI Readout Stuck at 2.5 for a Week. jrfoster 5 261 03-30-2017, 06:12 PM
Last Post: OpalRose
  My story, NOTE, a VERY VERY long story BiLevel48 3 327 03-27-2017, 07:23 PM
Last Post: trish6hundred
Sad [CPAP] My Sleep Apnea Story and CPAP Issue ihatesleepapnea2017 8 393 03-17-2017, 07:14 PM
Last Post: trish6hundred
  Two week wait for DME to dispense my CPAP device Dagmar 40 5,667 01-15-2017, 08:41 PM
Last Post: Mosquitobait
  First week- why is my cpap making me dizzy? sleepjunky 44 31,448 11-12-2016, 05:44 PM
Last Post: Clay L

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.