Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

My humidifer light is flashing and is not heating Can someone please help me
#11
(02-15-2013, 06:40 AM)Shastzi Wrote: "If you are not willing to learn new things, no one can help you. If you are determined to learn, nothing can stop you."

When you have severe memory limitations like I do then you would realize that statement is full of carp.
Hammer

Post Reply Post Reply



Donate to Apnea Board  
#12
Memory limitations? I had a pet brain cell once, but it died of loneliness. Smile
"With ordinary talent and extraordinary perseverance, all things are attainable." - Thomas Foxwell Buxton

Cool
Post Reply Post Reply
#13
(02-20-2013, 05:28 PM)Shastzi Wrote: Memory limitations? I had a pet brain cell once, but it died of loneliness. Smile

When you have a brain cell you have a piece of mind. Laugh-a-lot
All kidding aside, hydrocephalus is well documented that memory deficiency is common. It doesn't matter how determined I am or want to be. But relax in the safety of your own delusions. Believe it's not so because, lucky you, it doesn't apply to you.
Post Reply Post Reply
#14
My respironics system one 760P was doing the same thing. The heated indicator light would flash then go solid blue. I found that the connections on the machine were not making good contact with the hose. This is why even if you change the hose it doesn't work since the hose connection is male. The receptacles (3 of them) were stretched out so as not to make connection. I took a small scratch owl and pushed it gently along the right side of the squares to push them together a little bit. You don't want to collapse them just squeeze them in to make better contact. Mine started working like it was new.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  PR System One Tube Heating locked off. truwest 10 454 03-25-2018, 10:17 AM
Last Post: Paul6
  System One no longer heating hose flibbidyfloo 30 8,904 06-11-2017, 02:56 PM
Last Post: Patson
Angry resumed s 10 auto set, water chamber not heating duffer54 5 486 06-06-2017, 09:39 PM
Last Post: CB91710
  Heating not working on Climatecontrol Apnea Infant 1 365 05-13-2017, 03:02 PM
Last Post: Sleeprider
  [Equipment] ResMed H5i humidifier heating query Ceedy 8 828 02-15-2017, 05:19 AM
Last Post: Ceedy
  ResMed S9 Humidifer 5i Error Message atta_gurrrrl 4 4,855 02-05-2017, 07:56 AM
Last Post: gjw
  light on Dream Station ttfespe 31 6,496 01-19-2017, 05:25 PM
Last Post: chill

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.