Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

My machine stopped working for 90 minutes
#1
My machine stopped working for 90 minutes
I had a good nights sleep last night but when I awoke I noticed it claimed it had only been on for 7.7 hours. I found this a bit strange as it had been over 9 hours since I put it on. When I put the SD card into my computer and looked at Oscar I found that the everything had stopped for 90 minutes in the middle of the night from between 2:30 and 4 am.  It was as if I had switched it off at 2:30 and restarted it again at 4.00. Except I would have remembered this and I don't.  I would have had to have taken the mask right off and then put it back on in my sleep.  Which I doubt if I could have done while sleeping!

The machine is a Resmed autoset 10 and I am using an F20 touch mask.  I have had it for at least 4 months and never seen anything like this before. My first inclination was that there must have been a power cut last night.  However, it is next to a clock radio which always goes back to midnight and flashing after any power loss, no matter how short. It was displaying the correct time.

Next guess was that maybe the machine had continued working but the data was not being recorded during this break.  But I noticed that when it came back on it went through a ramp period, so it was definitely a restart.  I also could not find any evidence of a disturbance in the period before it shut down.  Everything on the graphs was unexceptional.

I have attached a screenshot which shows a unusually uneventful night.  Except for the 90 minute gap! Any ideas?  

I will of course keep a careful watch on the results for the next few nights as I am feeling pretty uneasy about this.


Attached Files Thumbnail(s)
   
Post Reply Post Reply






Donate to Apnea Board  
#2
RE: My machine stopped working for 90 minutes
I had a similar experience. At the time, SmartStart was turned on. I turned it off and haven't had it happen since.
Crimson Nape
Apnea Board Moderator
www.ApneaBoard.com
___________________________________
Useful Links -or- When All Else Fails:
OSCAR Chart Organization
Attaching Images and Files on Apnea Board
Beginner's Guide to Sleepyhead and OSCAR
Apnea Helpful Tips

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply
#3
RE: My machine stopped working for 90 minutes
SmartStart: That would have been on my list of suspects.
Dave

OSCAR
Standard OSCAR Chart Order
Mask Primer
Dealing With A DME
Soft Cervical Collar Wiki
INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEBSITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply
#4
RE: My machine stopped working for 90 minutes
(06-21-2020, 07:08 AM)Crimson Nape Wrote: I had a similar experience.  At the time, SmartStart was turned on.  I turned it off and haven't had it happen since.
Thanks for your reply.  It did not happen again last night (it is morning here in Australia) but if it happens again I will try switching off SmartStart.  I don't really need it!
Post Reply Post Reply






Donate to Apnea Board  
#5
RE: My machine stopped working for 90 minutes
It never happened on my S9, only once with the A10.  Once was enough for me. While thinking about this, I remember that the A10 turned on when I abruptly moved the hose. It's like the sensor is a little too sensitive.
Crimson Nape
Apnea Board Moderator
www.ApneaBoard.com
___________________________________
Useful Links -or- When All Else Fails:
OSCAR Chart Organization
Attaching Images and Files on Apnea Board
Beginner's Guide to Sleepyhead and OSCAR
Apnea Helpful Tips

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  SD card not working on my ResMed AirCurve 10 Dandur805 12 226 10-17-2020, 02:09 PM
Last Post: jaswilliams
  [Equipment] Humidifier not working bayrunner 1 104 09-30-2020, 09:45 AM
Last Post: Sleepster
Exclaimation CPAP Machine Choices - read this before you accept a new machine SuperSleeper 158 173,148 09-06-2020, 06:22 PM
Last Post: 53lowt
  [Equipment] Humidifier &/or hose not working... I’m gonna drown! Kakesim 2 214 07-29-2020, 04:44 PM
Last Post: Kakesim
  Stopped breathing for 20+ seconds multiple times. Please look at my chart? sharksito 8 281 07-17-2020, 11:18 AM
Last Post: Sleeprider
  [CPAP] Is it normal to hear a subtle whistle when the machine is working? juanjo 24 4,518 05-27-2020, 06:44 PM
Last Post: UncollapseMeThroat
  [Equipment] Dreamstation dial not working KuriApollo 7 389 03-21-2020, 10:52 AM
Last Post: KuriApollo


New Posts   Today's Posts






About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.