Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

New User - Great Results - Have Questions!
#1
New User - Great Results - Have Questions!
I'm two months in with my ResMed Airsense 10 with great results. I saw my Sleep Doctor last week for my first follow-up. He downloaded the chip with the following results:

30 days over 4 hours = 100%
0 days under 4 hours = 0%
Average Nightly Usage - 7 hrs 35 mins
AHI: 30 pre-CPAP, 0.2 post-CPAP

I download my nightly results via myAir with most nights scoring 98-100%. Then all of a sudden I hit a snag 4 nights ago and am trying to figure out what's wrong. The 1st night result was only 1:19 usage, although I wore the mask for probably 7 hours. The 2nd night it registered 3:06 usage, despite again wearing it all night. During the middle of the night, I decided to switch out the nasal pillow for a new one. The 3rd night was back to normal with 8:06 hrs. So I deducted that the nasal pillow was the culprit and thought I was home free. Then last night I woke up after about 90 minutes and noticed the display on my machine had only registered 19 minutes. Slept the rest of the night (about 7 hours total), but my usage report is only 5 hrs. 

In each of the 3 "bad" nights, myAir results said 10 mask on/off incidents, yet I wasn't up and down anywhere near that number. On the 3 bad nights the usage would always be off when I got up in the middle of the night, then seemingly correctly record the usage the rest of the night. So the usage discrepancy appears to happen when I first go to bed. On both good and bad nights I get a perfect score in the good mask seal category. 

The nasal pillow I changed out on the 2nd night had just under two weeks' usage on it. But based on continued usage errors after changing it out, I can't imagine the pillow being the problem. Any idea what could be the culprit?

Confused in California!  Huh
Post Reply Post Reply



Donate to Apnea Board  
#2
RE: New User - Great Results - Have Questions!
lot's of people 'rip' their mask off during the night if it's uncomfortable or in your case I wonder if your min pressure is too low. most people can feel air starved and can't tolerate 4cmw. 10 mask off's is a lot to be unaware of but some people sleep soundly enough to be possible. you could try incrementally raising your min pressure starting at 5. if you get SleepyHead software from this site you can post your nightly data which will help the more-experienced folks help you figure out what's going on. there's a link to SleepyHead in the black bar at the top of this page.

you might also check your smart start setting. 'on' allows you to start the machine by breathing through the mask and hose. apparently it also turns the machine off when you remove the mask or maybe when you have large leaks. if that's the case the machine might be turning off during particularly large leaks, then turning back on when you close your mouth or adjust mask to reseal it.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Severe Sleep Apnea New User JustinJ 14 231 2 hours ago
Last Post: bonjour
Smile New user. Just received my machine! xian67 15 258 8 hours ago
Last Post: stanleydean
  poor results Commodore 21 545 07-14-2019, 09:32 AM
Last Post: Sleeprider
  APAP results desertscorpion 15 322 07-12-2019, 04:04 PM
Last Post: jaswilliams
  First night results John24 6 149 07-12-2019, 10:38 AM
Last Post: Sleeprider
  Here are my first night results Croweater 11 320 07-11-2019, 07:19 PM
Last Post: bonjour
  New User I Feel Your Pain Apnearon 6 187 07-07-2019, 04:23 PM
Last Post: Apnearon


New Posts   Today's Posts






About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.