Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

OSCAR Not importing correctly?
#1
OSCAR Not importing correctly?
Hi all, 
I'm new to this board so apologies if I make any errors or formatting faux pas. 
I've been importing data from my APAP successfully for the last couple weeks. Last night's session did not import correctly, it's missing the bulk of my use. It only shows the session a session after I woke up early, took off my mask, and put it back on and went to back to sleep. Even myAir tracked my usage last night as 7:56 hours. I tried purging the selected day and re-importing, but the problem persists. 

Help please, I'm still trying to meet my compliance for the month and can't afford more days like this. Thanks in advance!

   
Post Reply Post Reply






Donate to Apnea Board  
#2
RE: OSCAR Not importing correctly?
Hi tossmeplz. Welcome to Apnea Board.

Looking at the session times, it's reporting that the first session started at 22:42:53 and finished at 22:41:54 for a total duration of -59 seconds. In other words the session started 59 seconds after it finished! This obviously breaks all the laws of physics and may well be the answer to faster than light travel, or time travel. Are you sure it's not a De Lorean? Grin

You say that MyAir shows 7+ hours - is this also shown on the control panel of your machine? If so, I suspect the data has been corrupted and that your SD card may be the culprit. Was there a power spike that you're aware of? If you have a spare card, see what response you get with that - remember you won't get the highly detailed data from last night as this is not saved within the machine.

An alternative approach is to reload last night's data. To do this, follow these steps:
  1. In the Oscar main menu go to Data | Advanced
  2. Select Purge current selected day
  3. Reload the data from the SD card.

Let us know how you get on.
Post Reply Post Reply
#3
RE: OSCAR Not importing correctly?
Thank you for the welcome and the reply.

Yes, my machine also shows the session as 7+ hours. I don't think there was any power spike. 
I did try to purge the day and re-import but it didn't help. 
I haven't had the problem in the subsequent days, just the one, crossing my fingers it doesn't happen again. If it does, I guess I'll try a new SD card. 

Thanks again!
Thanks
Post Reply Post Reply
#4
RE: OSCAR Not importing correctly?
My OSCAR has been doing the same thing. I tried a different SD card, to no avail. I finally went under the data tab, rebuild data, clicked the appropriate machine I'm currently using, and the two days that were missing reappeared. I figured at that point, I'd have to delete and reinstall OSCAR and start over, so what was there to lose. Until a couple days ago, the software was flawless. Will see how it goes the next time I pull the SD card and download.
Post Reply Post Reply






Donate to Apnea Board  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Why do day numbers turn from blue to red after importing SpO2 data into OSCAR? epc002 1 33 Yesterday, 11:36 AM
Last Post: GuyScharf
  Dreem 2 to OSCAR importing help request 2SleepBetta 17 376 11-21-2020, 01:19 AM
Last Post: 2SleepBetta
  OSCAR not importing today's data happydreams 43 509 11-19-2020, 06:56 AM
Last Post: happydreams
  Importing SleepU data into Oscar 1.2.0 Burra 2 89 11-16-2020, 02:35 PM
Last Post: Burra
  Dreem data not importing today Dormeo 3 100 11-10-2020, 10:56 AM
Last Post: Crimson Nape
  universal format for importing of data into OSCAR? BB63 10 353 08-14-2020, 12:27 AM
Last Post: pineh
  Importing data from Wellue O2 Ring SPO2 ar3thur 2 188 08-06-2020, 11:58 AM
Last Post: OpalRose


New Posts   Today's Posts






About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.