Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

PLEASE PLEASE Help me! [Pulse Oximeter issues]
#1
Hello everyone.

I really hope that someone can PLEASE help me!!!!

I have just got a Pulse Oximeter, a Contec CMS 50D+.

It works great on my finger, BUT - you guessed it - I am having trouble with the software, and REALLY need someone's help; I've tried EVERYTHING!!!

I am running Windows 7 Pro. I had to download the software, as ,y laptop has no drive for discs at all.
The download was easy. I followed the instructions, re-started the laptop, and so on, and I now have a Red Heart Shortcut Icon (called SpO2), and a Green Heart Shortcut Icon (SpO2 Review) both on my desktop.

If I have understood correctly, the red icon is to provide a real-time display of what the finger probe is picking up, and the green icon is to look back and analyze data that the probe has recorded, for example over night.

I have only tried the RED icon so far. Double-clicking on it brings up a lovely, professional looking screen showing a graph, with either one or four panes, if I double-click. On the left, the Y-Axis (up/down) says Sp02%. on the right hand side, the Y axis says pulse (bpm).

BUT I can't get any readout at all!!! The probe is working perfectly on my finger. And in "Control Panel" -> "View Devices and Printers", when I plug in the USB cable from the finger probe, it makes the "ding" sound to recognise it, and an icon appears, but that's it!! I can never get it to "start up", sort of thing!!

I have tried all different combinations, rebooting, turn on probe before inserting USB Cable, then other way round, etc etc, all combinations. And I cannot seem to see anywhere, an icon to click on to "start" the real-time transfer and display...

Am I missing something really obvious?? someone PLEASE help, I'm going crazy!!!

Help or suggestions would make me sooooo happy!!!
Thank you, everybody!!!

Dagswe.
Post Reply Post Reply



Donate to Apnea Board  
#2
http://www.apneaboard.com/wiki/index.php...2_software

Try the above wiki article

Admin Note:
JustMongo passed away in August 2017
Click HERE to read his Memorial Thread

~ Rest in Peace ~
Post Reply Post Reply
#3
Hello justMongo,

Thank you for your reply. Unfortunately, still no luck!!! I still have both green and red Heart Icon on my Desktop, an I can open them fine, but still now, when I open the icon to view real-time data from my 50D+, the black empty Graph Screen opens. The USB Cable is attached (and it makes the "ding" sound, as though it has recognised it), I turn it on, insert finger, and wait..... Nothing Happens!!! Also in the bottom left corner next to the 1, 2, 3, 4 Boxes, it reads: <1>: Not Active. (Or the same for 2, 3 and 4). So I'm still lost!!

I will keep trying, but thank you nonetheless for your suggestion.

Any other ideas are very welcome!!

Thanks

Dagswe.
Post Reply Post Reply
#4
Have you look in device manager to make sure there isn't a driver issue? Start > Run and type in devmgmt.msc
Run it first without the cable attached and then while you have device manager open attach the cable so you can see the device appear.

If that looks fine, right click your SpO2 Review icon and run as administrator to eliminate permission issues.

Using FlashAir W-03 SD card in machine. Access through wifi with FlashPAP or Sleep Master utilities.

I wanted to learn Binary so I enrolled in Binary 101. I seemed to have missed the first four courses. Big Grinnie

Post Reply Post Reply
#5
YES!!! AlanE thank you so much, you saved the day!!

In device manager, it showed up but as having no driver, so I went and re-downloaded it, and, hey presto!! all looks good!

Thanks so much for your help.
Post Reply Post Reply



Donate to Apnea Board  
#6
You're welcome. Good luck.

Welcome

Using FlashAir W-03 SD card in machine. Access through wifi with FlashPAP or Sleep Master utilities.

I wanted to learn Binary so I enrolled in Binary 101. I seemed to have missed the first four courses. Big Grinnie

Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  SleepyHead issues HD Fry 30 1,113 06-27-2018, 10:06 AM
Last Post: Dog Slobber
  ChoiceMMed oximeter MD300W314 poppypete 28 1,320 06-26-2018, 07:47 PM
Last Post: pholynyk
  Oximetry - Do any of the pulse oximeters work with linux? happydreams 51 10,745 06-02-2018, 10:21 AM
Last Post: GordK
  some sleepyhead data issues sheepless 0 246 05-10-2018, 02:54 PM
Last Post: sheepless
  Sleepyhead Oximeter import bug - CMS50F 3.9 mogulman 9 989 04-19-2018, 12:20 PM
Last Post: Thomas M
  SleepyHead - imported oximeter messed up the graphs MyronH 5 566 03-31-2018, 10:31 PM
Last Post: Scott C.
Exclaimation More SvO2 A$$t/CMS50F 'issues' -- missing session ShaunBlake 12 560 03-23-2018, 01:51 PM
Last Post: ShaunBlake

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.