Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

PR system one Sv auto advance not recording sd card
#1
Does any one here have One of these machine or any PR machine that does not write any data to the sd card? I have made sure that the tab on sd card is in up position (unlocked) and been using this machine for more than 2 weeks now with no recorded data. When I surf through the machine menu it says there is a card with 100 percent capacity available.
Is there some thing I am missing here as I'm sure I've went through every possible menu in the machine even In DME mode.
This machine is a loaner and I am about to purchase one but need data capable machine.
Any one else have this issue?
Post Reply Post Reply
#2
Thanks for all the replies....... oops I mean views....
I have downloaded encore basic 2. what ever - after a few minutes of downloading the card with only 6.01 Megabytes (according MY Computer and properties) I got a strange message saying

MEDIA READ SUCCESSFULLY - THE CARD DATA IS NOT VALID AND WAS NOT SAVED - CONTACT CUSTOMER SUPPORT FOR ASSISTANCE.

So I decided to do a simple copy and paste - what ever was on the card was to be copied into a folder on my desk top - well I'll be damned a 6.01 Megabyte file took 4-5 minutes via USB 2.0 to be copied onto my desktop.

It seems to me that there is an "ass load" of info on this card ..... probably encrypted.......

Some one gotta know some thing about this - or is this maybe some thing the DME provider decided to do on their own free will for clowns like me ...LOL

Any body?

Post Reply Post Reply
#3
Okay I just tried a download again - this time I registered my self and the device serial # to the patient (myself) and I get a new message now saying

MEDIA DOES NOT BELONG TO THE ENCORE PATIENT

hhhhmmmmm...

I then tried,

to reg. the other serial # from the humidifier but it says "invalid" SN - Ive tried both SN's with spaces and it say invalid SN's.

It accepts the original device SN # but refuses to associate the data with the patient I have set up in encore (myself).

I got no efficacy data... bummer
Post Reply Post Reply


#4
First question is what machine do you actually have?
Your profile says Resmed S9 Autoset. Your post says PRS1 and Encore software.
If you have a Resmed machine Encore will not talk to it.
You might want to try Sleepyhead, it is fluent in several machine languages.

Post your exact model number and brand and we will be better able to help you.
Post Reply Post Reply
#5
(08-26-2014, 09:20 PM)bwexler Wrote: First question is what machine do you actually have?
Your profile says Resmed S9 Autoset. Your post says PRS1 and Encore software.
If you have a Resmed machine Encore will not talk to it.
You might want to try Sleepyhead, it is fluent in several machine languages.

Post your exact model number and brand and we will be better able to help you.

Sorry my bad.... I am using a PR System one bipap auto Sv advance on loan for 3 weeks . I already tried out a resmed vpap adapt with poor results as discussed in another post title "servo ventilation not working" which is another story if you have to time to read up on.

Thanks
Post Reply Post Reply
#6
I hate to say this but UP (from the contacts) on a SD Card is write protect and thus it will not record anything The tab needs to be down towards the contacts when in the machine and Sleepyhead warns your to write protect the card when putting it into your computer and to unprotect it when putting it back.

As you using a loner it may have only the owners data on it , so use a clean 2 gig SD card adn make it yours.

Hope this helps.

Rich
Post Reply Post Reply




Possibly Related Threads...
Thread Author Replies Views Last Post
  CPAP MAchine recording Hypopnea events rodhuy 6 213 06-23-2017, 01:00 AM
Last Post: rodhuy
  Dreamstation Auto - Auto Start Takes a While littlefatcat 8 191 06-17-2017, 01:47 AM
Last Post: Hydrangea
  [CPAP] System One Reboot loop ButlerPete 7 614 06-16-2017, 12:15 PM
Last Post: Kakkerlak
  18 Year CPAP Dieing. Is Data Recording Needed? Zac3g 13 365 06-13-2017, 07:56 PM
Last Post: Sleeprider
  System One no longer heating hose flibbidyfloo 30 7,020 06-11-2017, 02:56 PM
Last Post: Patson
  Dreamstation heated tubing with System One 760? jsielke 6 213 06-05-2017, 04:57 AM
Last Post: pupcamper
  CPAP cleaning system Tommy C 110 78,073 05-12-2017, 04:36 PM
Last Post: Melman

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.