Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

PRS1 550 A Flex Issue
#11
(06-19-2015, 11:20 AM)Sleeprider Wrote: The 550 series machines have a defect that was fixed in later models. The system board has a mounting hole over the top of the sensors, but no screw was inserted at the factory. The system board has a habit of lifting up just far enough to disengage the sensors causing the error. The solution is very easy. Open the case, locate the hole and insert a screw. You need some long shaft torx drivers to do this. It's this hole on the right side of the board with the mounting hole under it:

[Image: noscrew_zpsggi268nc.jpg]

Put a #8 X 1/2 sheet metal screw in it

[Image: screw_zpsfqjtani3.jpg]

Sleeprider, I took the cover off and it appears the board is attached to the cover. I see the hole you are talking about and the stem coming out of the blower tube, but it appears this is pretty well fixed to the underside of the cover.

Please let me know if I am missing something, and I really appreciate your time.

[Image: e52427a1-13cf-44c9-bba1-5ea263e6bc3a_zpsghevemor.jpg]

Post Reply Post Reply
#12
It looks like we're looking at the underside of the board in the picture I posted. The holes by the blower output on the right side of your picture are the sensors that need to be in good contact with the main board, and the hole you pointed to should be firmly attached to the mounting hole visible in the upper right. It appears you went in from the other direction.

Pull the knob off (just pull straight up and it will come off):
Use a torx 15 screwdriver to take the two screws out of the bottom:

This should allow you to lift off the top and see the top of the main board as pictured.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Equipment] Small issue with new item Beachhawk 12 367 05-22-2017, 07:53 AM
Last Post: AlanE
  Issue with the forum software TASmart 6 204 05-15-2017, 08:40 PM
Last Post: DeepBreathing
  How do you turn off the Flex on Dreamstation sleepy1235 4 346 04-07-2017, 07:48 PM
Last Post: sleepy1235
  S9 Autoset SD card issue (or is it normal?) bexiesbruv 8 270 03-26-2017, 08:12 AM
Last Post: bexiesbruv
  [Equipment] Voltage Issue on Dreamstation? jhick09 10 379 03-23-2017, 06:32 PM
Last Post: Hydrangea
Sad [CPAP] My Sleep Apnea Story and CPAP Issue ihatesleepapnea2017 8 394 03-17-2017, 07:14 PM
Last Post: trish6hundred
  PRS1 760 Auto BiPAP Humidifier holden4th 3 175 03-14-2017, 09:26 AM
Last Post: Sleeprider

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.