Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Problem with CMSS50F
#1
Got a pulseox as an FYI, but I just tried to download the data (after getting the machine data), and I get 
Nothing to import

Scanning for compatible oximeters
Connecting to   Oximeter
Your oximeter did not have any valid sessions.

Wore it last night, did the download in the evening. 

I initially attempted to use their software and only got crap. (2008 data I think?) 

Date and time are correct on device.
Post Reply Post Reply



Donate to Apnea Board  
#2
Since the display died I no longer have a working CMS50F, so I may not be remembering things quite right... but here's what I think will work:

Import your cpap data...write down the exact start time of the cpap session... turn on the oximeter, and go to menu mode, then plug in the oximeter cable... start the oximeter import process... It should find your oximeter, and maybe complain that the user name doesn't match, but you can ignore that and import the data. Then it should pop a window about setting the time for the imported data... click on the 'Use oximeter time'... the calendar should have the correct date selected, if not, select the correct date... If the time shown is not quite close to the cpap session start time, set it to the cpap session time... click on 'save and finish'.. go look at your daily data and report back whether or not it all looks right :grin:

if you select 'Use session start time' you will get a list of the sessions that start on the latest cpap date... but I think you will find that the oximeter data will be offset by your timezone offset from GMT... I'm working on that

if you find that your oximeter session is longer than your cpap session, that's a different pproblem, and I'm working on that, too

Good Luck
Post Reply Post Reply
#3
OK, it imported the data (I choose the time based on last session), but I don't see anything in sleepy head that shows the data.
Post Reply Post Reply
#4
I could never get Sleepyhead and the oximeter data to match up in sleepyhead. So now when I use the oximeter I download it to the spo2 assistant software and alt-tab between the two programs. Make sure that the time of day on your computer, your cpap, and the oximeter are correct - they don't need to be spot on but within a minute or so is enough to gauge any correlation between apnea events and o2 desaturation.

spo2 assistant shows the correct time of day and length of sessions plus you can configure the program to flag different levels of o2 or pulse rates. It doesn't graph as well as sleepyhead but it is sufficient to know when and how much you desaturate or your pulse increases. Then alt-tab over to sleepyhead and match up the times and events - easy peasy.
Post Reply Post Reply
#5
I restarted sleepyhead and it shows no oximetry information loaded. Tried to import it again, manually set time to CPAP start, still nothing. Note that I started ox before cpap, and ended after.
Post Reply Post Reply



Donate to Apnea Board  
#6
It might be associated with a different day; I've had considerable difficulty getting the 50F's data to line up with SH.  (Had to do it like EddieR does -- the "other way 'round": d/l from SPOA$$istant, 'fix' the date/time, u/l into SH.)
Post Reply Post Reply
#7
Last time I tried that, their crapy software erased everything one the device. It also had the same date problem with 8/8/17.
Post Reply Post Reply
#8
Yes, it does delete the data as soon as you click 'Connect' — I suppose that's easier than programmatically "figuring out" if it's out of space and deleting some of the oldest files.  It is a cheap thing, after all, so those kind of shortcuts shouldn't be surprising.

The thing that totally singes my chaps is that the version I chose & purchased is described as storing "up to 72 hours of data" — and it has done so, and permitted me to d/l as many as three (or maybe only two) nights data.  I was only able to do that twice.  Currently I can't record two session, whether in the same calendar day; e.g., midnight tonight and before midnight tomorrow — or within the same 24-hour period; e.g. noon today and before noon tomorrow.

Additionally, it occasionally records garbage: seems like the connection keeps flipping off and on (with no movement or tension on the cable).

It's gathering dust. <sigh>
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  ResScan 6.0 Install Problem wkracke 24 1,943 10-06-2018, 12:42 PM
Last Post: AlanE
  Sleephead / CMS50F 8-day data offset problem JimInPT 3 199 09-30-2018, 10:50 AM
Last Post: JimInPT
  SleepyHead 1.0.0 beta 2.2 Installation Problem jan przypek 2 219 09-22-2018, 07:52 AM
Last Post: Crimson Nape
  Sleepyhead problem [getting out of full-screen mode] DBBCPAP 3 203 09-12-2018, 09:11 PM
Last Post: DBBCPAP
  SleepyHead Software Problem briargrove 4 1,238 08-29-2018, 10:25 AM
Last Post: pmartin10146
  Sleepyhead problem Jeaninemarie 7 240 08-11-2018, 05:35 PM
Last Post: Jeaninemarie
  ReScan 6.0 problem lawprofs 9 397 08-03-2018, 05:44 PM
Last Post: doylem69

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.