Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Problems importing data on new sleepyhead installation
#21
OK, I have one to download. I wanted to check it out before providing it.

MD5 and SHA Checksum Utility
______________________
Useful Links -or- When All Else Fails:
Posting SleepyHead Charts in 5 Easy Steps
Robysue's Beginner's Guide to Sleepyhead
Apnea Helpful Tips
Post Reply Post Reply
#22
Back to reinstalling with out AV on....
[Image: 9d08fe46c7e153869ec36eabe4a55489.jpg]
Post Reply Post Reply
#23
Ok AlanE and Crimson Nape, I just did the reinstall on my main Computer with no AV on and had the same result.
I need to leave this for now as I have to go out to an appointment.

I'll try an install on my Laptop after I get back in a couple of hours and update you on what happens then.
Thanks for the interest that you are both showing.
Kind Regards,
Paul
Post Reply Post Reply


#24
I have just setup a Windows 10 computer and SH  in an effort to duplicate your problem. . . No Joy!  The only difference is that I import the data from a directory and not directly from the SD card.

Since the problem occurs while you are trying to import the data from the SD card, let's separate the two - SleepyHead and the SD card.  
Test #1: Create a directory on your computer and copy the complete contents of the SD card to it.  Note: This is a good idea anyway, just in case your SD card goes south. (Question: When something breaks in Australia, do you say it went north?  Huh )

If successful, then on to test 2.
Test #2: Start SleepyHead and import the data from this directory, thus eliminating the direct import from the SD card.

See what happens.
______________________
Useful Links -or- When All Else Fails:
Posting SleepyHead Charts in 5 Easy Steps
Robysue's Beginner's Guide to Sleepyhead
Apnea Helpful Tips
Post Reply Post Reply
#25
Hi Crimson Nape.
I'm not using Windows 10... I'm using Windows 7. 64 bit.
Cheers,
Paul.
PS The saying about stuff "going South"... (or North) although I have heard of it, is not used commonly in Australia...(Well in my experience anyway.)
We usually tend to use other terminology.
Post Reply Post Reply
#26
As a part of my testing, I copied my data off the SD card and put it onto a USB thumb drive.
I did this after the many re installs I did of SH.
I was still having the same issues over and over and I was trying to find why the problem is happening.

My wife was preparing to go to bed and I didn't want to risk disturb her sleep by putting the SD card back into my machine... so I copied it to the usb drive and then put the SD card back into the CPAP Machine before she went to sleep, so it was ready for me to use when I went to bed.

I am aware that I now have less up to date data, but I figure until I get it working it will be OK.
I got back from my appointment just a few minutes ago, but I didn't expect that there would be anyone still awake on that side of the world, so I haven't tried with my plan to install SH on a different computer... I'll do that now.

Expect report in minutes.

Cheers,
Paul
Post Reply Post Reply


#27
I have installed SH on My windows 7 64bit laptop, and I am getting the same error.
So I guess that means that there is some corruption with the Data on the SD card. (I did read it from the USB Thumb drive, but the information on it is just a copy and paste from the SD card.
Cheers,
Paul
Post Reply Post Reply
#28
It could be a parsing error. I'm running a Resmed so the test data wouldn't be the same format, but the offer is there.

I'm packing it in for the night.

-Red
______________________
Useful Links -or- When All Else Fails:
Posting SleepyHead Charts in 5 Easy Steps
Robysue's Beginner's Guide to Sleepyhead
Apnea Helpful Tips
Post Reply Post Reply
#29
I am having a look at the data on the flash drive.
It appears to be a little bit strange to me, but I am not aware what format the data should be in.
( I got the SD card out of the machine as well and had a look at that and the data is in the same format.)
The folder structure is comprised of a Root folder named "P series". Then a sub folder that is named with the serial number of the machine.
In that sub folder there are a "properties.txt" file with details of the settings of the machine, and several more sub folders.
e, p0, p1.... ect,
[Image: b54751017c02731da9137f8af00962bc.jpg]
This is a sample of what is in the folder named "e".

[Image: 09055962839cec64bb145357c13d3d5f.jpg]
The Sub folders p0 to p4 all appear to have data that is in the same format 
All folders bar one cover a range of years.
p0 Ranges from 2012 to 2014, the other folders range through different years, eg p1 goes from 2013 to 2015.
p2 covers 2014 to 2016
p3 is only 2016
p4  is 2016 to 2017
I have included a screen cap of a part of the p0 folder just to allow you to see the format of the data.

Are those "split files" normal? Perhaps that is why I'm getting corruption?
I didn't look at the raw data the last time I was using SH, but even the data that covers the early dates has split files and it was working back then.

[Image: c7fa3d24ec9c6688ad46c3f58fa3a268.jpg]

Cheers,
Paul
Post Reply Post Reply


#30
(02-21-2017, 11:45 PM)Crimson Nape Wrote: but the offer is there.
Offer?
I'm open to any suggestions.
But I don't see an offer.
I'm fairly resigned to the fact I believe my data is corrupted. (Because of those split files)
I suspect I may need a new SD card.
What is gone is gone, but I'd like to be able to resolve it if possible (one way or the other) for the good of the community.

(02-21-2017, 11:45 PM)Crimson Nape Wrote: I'm packing it in for the night.

-Red

Have a good night.
Thanks for the assistance, always good to have someone to bounce ideas off.
Cheers,
Paul
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Cool Historical Sleepyhead data looks strange after travel to different timezone vas2000 11 560 10-20-2017, 11:54 AM
Last Post: Sheepish
  Can SleepyHead export time series data as CSV? rbookman 5 306 10-16-2017, 03:00 AM
Last Post: TBMx
Cool Recommendation: FlashAir and Flashpap - Wifi data transfer from CPAP to PC/Sleepyhead mogulman 26 1,031 10-09-2017, 05:52 PM
Last Post: Crimson Nape
  Sleepyhead Overview Graphs Missing Data Points Hojo 9 194 10-09-2017, 04:18 PM
Last Post: srlevine1
  SleepyHead Install Problems dancoate 6 161 10-09-2017, 01:17 PM
Last Post: dancoate
  Sleepyhead crashed before data upload finishes ScottGA 6 776 10-06-2017, 11:53 AM
Last Post: pholynyk
  Sleepyhead data import note changes Bripin 8 501 09-05-2017, 01:55 PM
Last Post: AlanE

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.