Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

REMstar Auto System One 60 Series not recording data
#1
REMstar Auto System One 60 Series not recording data
I have a REMstar Auto System One 60 Series.  I have noticed the for the past week it has not recorded any data to the SD card. Aside from that it works just fine. I swapped out the SD card that originally came with the unit for an SD card I had from an older REMstar machine I had but it still recorded no data.

Any suggestions as to what might be the issue and how to correct it? Any help would be appreciated.

Thanks to all.
Bill
Post Reply Post Reply






Donate to Apnea Board  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Help with EPAP/IPAP/PS settings on my BiPAP Auto Philips System One timkay 5 82 4 hours ago
Last Post: timkay
  [Equipment] REMStar Pus C-Flex reset TxUtopian 37 45,505 09-07-2020, 08:23 AM
Last Post: tincupp
  [Equipment] Find AHI on Phillips Respironics REMStar Pro C-Flex+ Kaka 7 225 07-21-2020, 03:44 PM
Last Post: Sleeprider
  [CPAP] Airsense Autoset 10 - Spurious "Tubing Blocked" Messages & Gaps in data recording pneuma7384 6 251 07-03-2020, 09:43 AM
Last Post: pneuma7384
  Phillips System One Remstar Auto- Latest Firmware Needed. arc0509 4 253 06-13-2020, 10:15 AM
Last Post: SarcasticDave94
  EEG Recording and OSCAR drmaestro 1 169 06-07-2020, 02:15 AM
Last Post: slowriter
  Phillips software on System 1 and Dreamstation BillMar 9 310 06-05-2020, 09:57 PM
Last Post: Sleeprider


New Posts   Today's Posts






About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.