Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

REMstar Auto System One 60 Series not recording data
#1
REMstar Auto System One 60 Series not recording data
I have a REMstar Auto System One 60 Series.  I have noticed the for the past week it has not recorded any data to the SD card. Aside from that it works just fine. I swapped out the SD card that originally came with the unit for an SD card I had from an older REMstar machine I had but it still recorded no data.

Any suggestions as to what might be the issue and how to correct it? Any help would be appreciated.

Thanks to all.
Bill
Post Reply Post Reply



Donate to Apnea Board  


Possibly Related Threads...
Thread Author Replies Views Last Post
  Data Recording Capabilities lasvegaswireman 1 74 08-19-2019, 10:23 AM
Last Post: alexp
  [CPAP] REMSTAR PLUS WITH AUTO C-FLEX apfrank42 1 91 08-17-2019, 04:56 PM
Last Post: OpalRose
  AirSense10 auto keeps sending data, even though it’s in Airplane Mode OperaSinger 14 448 08-09-2019, 02:58 PM
Last Post: yrnkrn
  System One Replacement parts? My new kazoo. quickerNu 3 113 07-29-2019, 08:43 PM
Last Post: Sleeprider
  Backup power system for Aircurve 10 ASV and oxygen concentrator KallyA 25 630 07-24-2019, 08:09 PM
Last Post: KallyA
  Apex CPAP not recording usage johnalger04 4 153 07-21-2019, 06:07 PM
Last Post: johnalger04
  REMstar SE service manual Baretty 9 1,762 06-27-2019, 02:57 AM
Last Post: renmarkbetta


New Posts   Today's Posts






About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.