Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

ResMed AirSense 10 Auto - Unable to turn off Ramp
#1
My first night with CPAP was a success - I kept the mask on all night and for most of the night had an AHI of <5. In the early morning I developed some leaks. But, I do have one issue right now. I cannot figure out how to turn off the ramp setting. I am in the Clinical menu, but Ramp is greyed out as an option. It is set to Auto with a starting pressure of 5. But, I really don't want it on or I would like it set higher. I can not seem to change the Ramp setting from either the patient or clinical menu. Can anyone help with this?

Also, I did have trouble falling asleep because, while the machine it self seems quiet, I could hear my inhalation and exhalation along with some fluttering sounds between breaths. Hopefully I will acclimate to that fairly soon.

I attached some screen shots from Sleepyhead if anyone is interested in taking a look. I'll probably bump my higher pressure up 1 cmh20 this evening.

David


David


Attached Files Thumbnail(s)
           
Post Reply Post Reply
#2
First, I don't see any reason to increase pressure. Your events are all clear apnea rather than obstructive, and are probably related to getting used to the therapy. We don't treat CA with pressure. Also, I doubt increasing the maximum pressure will do much as you hit 12.0 cm only briefly last night.

As far as ramp setting, you should be in clinical mode, turn dial to comfort, select, turn dial to OFF, select. It appears ramp is on, but you might try toggling to the other settings (Auto) to see if that changes the menu highlight. I'm a Respironics user, so others may have another idea.
Post Reply Post Reply
#3
(08-05-2015, 08:05 AM)Sleeprider Wrote: First, I don't see any reason to increase pressure. Your events are all clear apnea rather than obstructive, and are probably related to getting used to the therapy. We don't treat CA with pressure. Also, I doubt increasing the maximum pressure will do much as you hit 12.0 cm only briefly last night.

As far as ramp setting, you should be in clinical mode, turn dial to comfort, select, turn dial to OFF, select. It appears ramp is on, but you might try toggling to the other settings (Auto) to see if that changes the menu highlight. I'm a Respironics user, so others may have another idea.

Great information, I'll leave pressure alone. What you described for changing the ramp setting is exactly what I thought but for some reason I couldn't seem to access the comfort settings - I could see the comfort menu option but could not access the ramp settings in clinical mode. I'll try again this evening. Thanks for looking at my data.
Post Reply Post Reply


#4
Dagmar, for the sound, I highly recommend a sound or white noise generator. This could be something as simple as a small fan. I use my Itouch and an app that plays forest sounds, cricket sounds (yes, lots of crickets is soothing, one cricket is annoying), waves, wind. I found it really helps with tinnitus, which is an unavoidable sound.
Post Reply Post Reply
#5
i pretend the small amount of noise from my S9 is rain or ocean sounds. it is quite soothing.
هههههه هههههه هههههه هههههه هههههه هههههه هههههه هههههه هههههه هههههه هههههه هههههه هههههه هههههه
Tongue Suck Technique for prevention of mouth breathing:
  • Place your tongue behind your front teeth on the roof of your mouth
  • let your tongue fill the space between the upper molars
  • gently suck to form a light vacuum
Practising during the day can help you to keep it at night

هههههه هههههه هههههه هههههه هههههه هههههه هههههه هههههه هههههه هههههه هههههه هههههه هههههه هههههه
Post Reply Post Reply
#6
Maybe we are just deaf, but I can't hear my A10 AT ALL, and neither can my wife. Of course, she can't hear much over all that
snoring Smile
Post Reply Post Reply


#7
When I first started, I used my granddaughters stuffed toy lamb that played soft underwater sounds for at least an hour. It definitely put me to sleep, and I never heard my own breathing. It didn't put her to sleep though.

Now, just having a fan or room humidifier running is all I need.

I have to have some sort of white noise or I wouldn't be able to sleep.

OpalRose
Apnea Board Moderator
www.ApneaBoard.com

How to Organize and Post ScreenShots

http://sleep.tnet.com/resources/sleepyhead/shorganize
https://sleep.tnet.com/reference/tips/imgur

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.




Post Reply Post Reply
#8
maybe the DME has it set where you can't access anything in the clinical menu. they do that sometimes. not sure this is the issue but it could be
Post Reply Post Reply
#9
(08-05-2015, 07:48 AM)Dagmar Wrote: I cannot figure out how to turn off the ramp setting. I am in the Clinical menu, but Ramp is greyed out as an option. It is set to Auto with a starting pressure of 5. But, I really don't want it on or I would like it set higher. I can not seem to change the Ramp setting from either the patient or clinical menu. Can anyone help with this?

In the clinician's menu check under Therapy if your mode is set to anything other than Autoset.


Using FlashAir W-03 SD card in machine. Access through wifi with FlashPAP or Sleep Master utilities.

I wanted to learn Binary so I enrolled in Binary 101. I seemed to have missed the first four courses. Big Grinnie

Post Reply Post Reply


#10
Another option to try is to download the ResScan software.

Instructions available here

Insert your SD card first with Write Protect tab on and make a backup of it. Then remove the card, slide the tab to unlock and put it back in your computer. Load ResScan and after you select Open Patient select Settings from the toolbar. Choose Select Device. Select your SD card from the list. After a short intermission your settings will appear. From that screen you can shut off Ramp. If That part is disabled, select the Checkbox under Settings.

[Image: TherapySettings.PNG]


Using FlashAir W-03 SD card in machine. Access through wifi with FlashPAP or Sleep Master utilities.

I wanted to learn Binary so I enrolled in Binary 101. I seemed to have missed the first four courses. Big Grinnie

Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  ResMed AirSense 10 (A10) AutoSet zeeser 5 269 5 hours ago
Last Post: zeeser
  Resmed S10 Airsense vs. Respironics Dream Station Weird Tolkienish Figure 128 45,721 Yesterday, 02:20 AM
Last Post: JeffT
Question [Equipment] trouble moving from RemStar Auto to AirSense 10 jim.evo 45 929 08-14-2017, 04:21 AM
Last Post: holden4th
  [Pressure] new airsense auto set pressure? Jom333 10 290 08-13-2017, 02:02 AM
Last Post: Jom333
  ResMed AirSense 10 rodhuy 7 371 08-04-2017, 01:17 AM
Last Post: rodhuy
  Camping help needed! Resmed Airsense 10 MargaretYakoda2 5 308 08-02-2017, 11:04 PM
Last Post: Sleepster
  RESMED Airsense 10 Cellular CPAPPY262 5 270 07-30-2017, 12:29 PM
Last Post: CB91710

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.