Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

ResMed AirSense 10 Autoset Will Not Start
#1
Longtime CPAP user (on fourth machine), new to Apnea Board. Have been using ResMed AirSense 10 Autoset for about four months with little problems, except twice now it has flat-out refused to run. I could not find my situation on the forum, so I am staring this thread.

For instance, last night I got ready for bed, put mask on, expected SmartStart to engage; when it did not, I pressed the "start/stop" button, and my AirSense 10 went dark. Nothing I tried could revive it. I checked the tube, humidifier, etc. Unplugged the machine, waited a few minutes, plugged it back in, etc. Nothing could get the display to light up--and I had power (cord transformer was lit).

So I used my old backup machine last night (worked fine in the same outlet). This morning, when I tried to restart the AirSense 10 (after unplugging and replugging it), it reset itself and started fine. This is very similar to my last "would not start" episode.

My owner's manual was no help. The tech I spoke with at Lincare was no help. The suggestions in the FAQs on the ResMed site had all been tried by me (or did not apply).

My online search turned up no theories other than a thread about the AirSense 9 that said perhaps the transformer on my cord was too close to the machine, and its heat made the CPAP too warm and it shut off from overheading. That seems unlikely to me, though I will move the transformer to a separate shelf from the AirSense 10. If that turns out to be the solution, I guess I'll know it is, maybe, if it never happens again.

Does anyone have any other theories or suggested solutions? Thanks.

-Chuck
Post Reply Post Reply



Donate to Apnea Board  
#2
Hi UpFrontChuck,
WELCOME! to the forum.!
Much success to you as you continue your CPAP therapy.
trish6hundred
Post Reply Post Reply
#3
Welcome from another Chuck!

I don't know what all you have tried, but I would take a close look at where the power cord plugs into the machine. Are any of the pins loose or is there a sign of corrosion? The heat from the adaptor theory sounds very dubious to me.
Post Reply Post Reply
#4
Same thing happened to me fairly recently. Turned out that the power input plug on the device somehow got wet, shorted out, and fried. Not sure how it happened, but it was the day after the maid was there, so maybe she was careless and moved it around carelessly enough to splash humidifier water out and into the power plug? In any case, there was no solution but to get the entire machine replaced, and I suspect that will be the case for you as well.
Post Reply Post Reply
#5
I would suggest the same thing. The machine has a 2-year warranty if you are the original purchaser.

Using FlashAir W-03 SD card in machine. Access through wifi with FlashPAP or Sleep Master utilities.

I wanted to learn Binary so I enrolled in Binary 101. I seemed to have missed the first four courses. Big Grinnie

Post Reply Post Reply



Donate to Apnea Board  
#6
Hi UpFrontChuck,

With no water in the machine and with power unplugged from the wall, try:

1. Unplugging the wall cord at the input of the power brick, inspecting it and firmly plugging the cord back into the power brick (but not wall).

2. Unplugging the power cord where it connects to the main CPAP machine, inspecting it for any loose or bent contacts, and firmly plugging it into the main CPAP machine.

3. Then plug into wall power and test the machine.

If it does not work, I suppose the problem might be the power brick rather then the main unit.

Good luck,
--- Vaughn

Membership in the Advisory Member group should not be understood as in any way implying medical expertise or qualification for advising Sleep Apnea patients concerning their treatment. The Advisory Member group provides advice and suggestions to Apnea Board administrators and staff on matters concerning Apnea Board operation and administrative policies - not on matters concerning treatment for Sleep Apnea. I think it is now too late to change the name of the group but I think Voting Member group would perhaps have been a more descriptive name for the group.
Post Reply Post Reply
#7
I would like to thank the other members for the kind welcomes and prompt replies and suggestions. I thought the heat from the power brick was a crock too, but I moved it farther away from the unit anyhow. I also checked the connections and such that others suggested, and my machine has worked fine since the "stoppage" incident last week.

However, I spoke with another rep at Lincare yesterday, and he thought I should swap out my CPAP unit (ResMed AirSense 10 Autoset) for a new one, and he delivered the new one today. So, fingers crossed, I may not experience this problem again. If I do, I'll let you all know.

Thanks again.

-Chuck
Post Reply Post Reply
#8
In my case it turned out to the AC cord that plugs into the power supply.  I tested the cord with a volt meter and had 110V but no DC output.  I replaced the AC cord it with one from a Lenovo laptop and power supply and it now works.
Post Reply Post Reply
#9
This problem sounds familiar....

It was my thought, too, to move the brick so it's away from and lower than the unit. Resmed recommends this, and it's a standard fix for burnt-smell A10A's. It sounds like hocus pocus, but it does seem as though the brick has to be away from and below the machine.

If you still have a problem, check the surge protector, if you have one. It could have, so to speak, gone on the blink? Alternatively, try a high quality surge suppressor or even an UPS or simply a different outlet.
Post Reply Post Reply



Donate to Apnea Board  
#10
I too have had this problem recurring since I bought my Resmed 10 Autoset 18 months ago.I have noticed that when the temperature dips below 5 degrees Celsius moisture forms in the machines power inlet and it won’t start or will turn off.
Resmed technician says there is water damage to electrical components but is not covered by warranty as he says it must be my fault.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Any program out there to decrypt the files of a ResMed AirSense 10 Elite? Darkmatter 13 332 05-15-2018, 03:22 PM
Last Post: Darkmatter
  Increased start pressure S.Ann 9 304 05-09-2018, 08:19 PM
Last Post: Sleeprider
  Travel tip for ResMed AirSense 10 Bubba in NC 6 333 05-04-2018, 03:33 PM
Last Post: Sleep2Snore
  Airsense 10 Autoset data question Personxyz 8 310 05-03-2018, 08:37 AM
Last Post: Ron AKA
  Airsense 10 AutoSet vesus DreamStation Auto Lamar2217 8 398 05-03-2018, 06:07 AM
Last Post: gwc2795
  Resmed Airsense 10 Airplane Mode nag screen and low-power mode Fats Drywaller 11 375 05-02-2018, 01:25 PM
Last Post: Fats Drywaller
  Problem with ResMed AirSense 10 Autoset Bozo 18 944 04-30-2018, 05:00 PM
Last Post: Barron1961

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.