Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

ResMed s9, SH 1.0.0beta 2 & CMS50F Don't Sync
#1
At some point my Sleapyhead stopped syncing my ResMed S9 and CMS 50F wrist oximeter.

It seems the problem is reading the oximeter because it shows that the oximeter runs well over an hour than it is actually used.

The graphs in SH, for example, show I stopped the machine at 8:00am but it shows the oximeter being turned off 9:30am, even though I turn them both on/off at approx the same time.

I don't recall whether this started after I updated from SH 0.9.8-1

Any ideas on how to fix this?

Thank you!
Post Reply Post Reply



Donate to Apnea Board  
#2
Between 0.9.8-1 and 1.0.0beta2 there was an update to oximetry import that related to time zone offsets. You don't give your location in your profile, and so I'm not sure if this is related to your problem. I haven't used my oximeter lately, but I do recall a 5 hour offset which would correspond to my time zone. I think I fixed it by purging and re-importing and allowing SleepyHead to do its automatic syncing. If you do some experimenting along these lines and report your results, we would have a better chance at getting this fixed.
Although I'm not sure of Jedimark's current workload, so no promises. But perhaps a workaround, at least.
Post Reply Post Reply
#3
Brewskie,

Are you importing the data direct from the CMS50F using USB? If so I think I've experienced the same problem. The data seems to get distributed over a time period from the session start to the time I download it, not the time I end the recording session on the Oximeter.

I find to get the data synched correctly I have to import it into the 'SPO2 Assistant' software that came with the oximeter. This writes the session data into a 'hidden/special' folder (at least in Windows 10):

C:\Users\<USER>\AppData\Local\VirtualStore\Program Files (x86)\SpO2 Assistant V2.7.0 

SleepyHead will not load files directly from this location. I've found I have to copy the .spo2 file(s) to a normal folder in order to import them using the Oximetry wizard in SleepyHead. The data is then sync'd over the correct recorded duration.

Hope this helps.

HZone
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Sleepyhead Oximeter import bug - CMS50F 3.9 mogulman 9 857 04-19-2018, 12:20 PM
Last Post: Thomas M
  CPAP and PpO2 data out of sync because of summertime NoRestForWicked 10 530 03-28-2018, 01:51 PM
Last Post: NoRestForWicked
Exclaimation More SvO2 A$$t/CMS50F 'issues' -- missing session ShaunBlake 12 517 03-23-2018, 01:51 PM
Last Post: ShaunBlake
  Sleepyhead, Mac OS X and Contac CMS50F tpstinson 4 750 02-12-2018, 10:55 PM
Last Post: Albercook
Question Contec vs Innovo / CMS50F old vs new flibbidyfloo 1 428 09-28-2017, 08:03 PM
Last Post: srlevine1
  CMS50F v3.9 Pulse Oximeter c2workout 11 1,681 09-19-2017, 12:00 PM
Last Post: fog.apnea
Question SleepyHead & CMS50F Oximeter & Mac Big Dog NY 16 6,130 06-19-2017, 01:55 PM
Last Post: personal111

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.