Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Resmed Climateline and Climateline Max hoses
#11
(10-10-2015, 01:08 AM)Wbeth Wrote: It also made my humidifier start making a clicking noise which apparently is the software and is common. It is annoying. This is my first week on cpap. I am not sure about this...
Hi Wbeth and welcome to the forum
My S9 AutoSet does not make any clicking sound but read somewhere, the clicking sound to do with H5i doing some checks every few seconds but shouldn't be heard much when the machine is on. If the sound is too loud for you, place the machine away from you as possible or contact your provider. In the meantime, go back using the slim line hose as the sound wasn't there before the climateline

As for 'CPAP Pressure: 4-20', this is default setting from the factory, have you had titration sleep study and pressure recommendation



Post Reply Post Reply
#12
Last night I started hearing a clicking sound on inhale. I am using the AirSense 10 Elite with slimline hose and P10's. It was kind of annoying but eventually I somehow managed to get to sleep in spite of it. It's not really loud, just annoying.

So I'm guessing it's not just an S9 issue??
APNEABOARD - A great place to be if you're a hosehead!! Rolleyes

-------------------------------------------------------------------------------------------------
EVERY ACCOMPLISHMENT BEGINS WITH THE DECISION TO TRY!
Post Reply Post Reply
#13
I'm still using the same one I got about a year ago, and it still has a "musty" smell. I clean it every so often with a vinegar/water solution. I compared the smell of a new one I have to the old one I've been using, and I can't smell any difference, so I think the smell comes from the materials.

I kinda like the smell - but then I'm strange.
Post Reply Post Reply


#14
I'm glad to find this thread, I received a new Climateline hose and it stinks. I washed it once in warm water and soap which may have helped a little bit. All of my CPAP equipment had been washed the same day so everything was clean. A new hose should not have a musty odor. I thought about calling the supplier but seeing this thread helped me to see it wasn't just my problem. I'll try washing again. Anyone else, or is this just a hit or miss problem?
Post Reply Post Reply
#15
just passed the 6 month mark on cpap and got a replacement hose a few days ago. the smell is unbearable. it is sort of musty but more like burned plastic. i've cleaned it twice 3 different ways, vinegar, baby shampoo and mild dish soap and the smell remains. tried using it anyways and within 5 minutes my mouth and throat were irritated and in pain.
i can just hear the DME telling me i'll have to wait another 6 months to replace it.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Respironics Everflo Q-Settings when connected to ClimateLine Oxy for AirSense 10 Auto Orionsnet 5 82 23 minutes ago
Last Post: eseedhouse
  Question about heated hoses Melman 4 210 03-18-2017, 09:56 PM
Last Post: Melman
  ClimateLine Hose Cover joelrk35 26 795 03-05-2017, 06:01 PM
Last Post: Beej
  [Equipment] O2 Pressure/Diverter Valve with VPaP and ClimateLine Heated Hose? gamegrrl 7 188 02-28-2017, 02:00 PM
Last Post: gamegrrl
  [Equipment] Is moisture staying in hoses a problem? ac110 13 718 12-18-2016, 08:13 AM
Last Post: OpalRose
  Climateline hose duffer54 4 491 11-05-2016, 03:24 PM
Last Post: 0rangebear
  Climateline hose end issue PsychoMike 4 521 10-13-2016, 09:34 PM
Last Post: garymda

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.