Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account

New Posts   Today's Posts

Resscan 5.5 reported averages different than machine
I have a Resmed S9 Autoset and recently upgraded to Resscan 5.5 after upgrading to Windows 7 from XP.

If I check the machine for the 1 week or 1 month average the AHI number reported seems to be the correct average. Rescan 5.5 reported a lower AHI average. For example, one night I had a unusually high AHI due to cold medication so I checked the machine and the 1 week average when up to 5.2 which was expected. I downloaded the card info to Resscan and the same 1 week period was reported as 1.9. I don't remember their being a large difference between the machine and the older Rescan 5.1 or 3.6x

Any suggestions?

Post Reply Post Reply

Donate to Apnea Board  

Possibly Related Threads...
Thread Author Replies Views Last Post
  ResScan Access Denied message jbee18 20 453 03-09-2018, 12:51 PM
Last Post: ShaunBlake
  ResScan help Ronm25 6 289 03-03-2018, 07:59 PM
Last Post: Walla Walla
  Error message installing ResScan PaulaO2 5 291 02-24-2018, 09:06 PM
Last Post: AlanE
  Backing up ResScan data drmick3 33 8,192 01-23-2018, 09:58 AM
Last Post: piezanno
  ResScan Reports dtester 2 389 01-23-2018, 05:18 AM
Last Post: DeepBreathing
  ResScan? Kaunakakai 51 4,584 12-23-2017, 02:07 PM
Last Post: Walla Walla
Information [Admin Note] New ResScan version 5.9 SuperSleeper 15 3,397 12-14-2017, 03:52 PM
Last Post: laneleonard

Forum Jump:

New Posts   Today's Posts

About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.